Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 15 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Aide : ampli NAD C352 s'arrête à fort volume

Message » 14 Avr 2015 13:02

Bonjour,

Je suis l'heureux propriétaire d'un NAD C352 depuis une dizaine d'années.

Depuis peu de temps, mon ampli s'arrête / se met en sécurité (voyant principal rouge) dès que je monte le son.
- Cela a lieu quelque soit la source
- Cela a lieu environ au quart du potentiomètre, mais il est à noter que c'est plutôt proportionnel au volume réel (qui peut varier selon les sources) et non au niveau du potar. Exemple lors d'un film d'action si le volume est "limite", le phénomène va se déclencher sur une explosion.
- J'ai revérifié les branchements de mes enceintes, ayant lu que cela pouvait être dû à un court circuit. Même sans enceintes branchées, le problème a lieu.
- J'ai essayé d'activer le soft clipping (je ne sais pas si ça sert à quelque chose dans ce cas ! )

Que puis je faire d'autre avant de me résoudre à l'envoyer en SAV ?

Merci de votre aide.
FooL
 
Messages: 67
Inscription: 10 Fév 2005 11:18
Localisation: paris
  • offline

Annonce

Message par Google » 14 Avr 2015 13:02

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Avr 2015 13:57

Bonjour,
Un sujet qui pourrait être déplacé dans DIY!
Comme début de réponse, je te demanderais si tu es équipé d'un multimètre?
Si oui, il serait intéressant de mesurer les tensions de sortie de l'ampli. Il faudrait aussi récupérer le manuel du réparateur (service manaul en anglais), beaucoup sont disponibles sur le net...
kepa1
 
Messages: 879
Inscription: 11 Jan 2004 16:56
Localisation: Paris
  • offline

Message » 14 Avr 2015 18:19

Bonjour,

si ça le fait même sans enceintes donc pas de surcharges, c'est une panne
si tu es électronicien, avec le manuel tu peux évidemment le dépanner, sinon, SAV
la doc est là :

http://quality-and-performance.com/FILE ... 20C352.pdf

bon courage, il y a du monde dans le circuit de protection, plus un disjoncteur thermique qui coupe à 90°
sinon, tu peux voir si l'offset ne se serait pas un peu décalé, voir au début du manuel
mais ne pas toucher au hasard les potards sans connaissances

Michel...
MickeyCam
 
Messages: 3633
Inscription: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline

Message » 15 Avr 2015 8:59

Bonjour,

Merci pour ta réponse.

J'ai regardé le service manual sur internet, mais il ne décrit que le schéma électronique de l'appareil et son réglage initial


Je n'ai malheureusement pas de multimètre.
FooL
 
Messages: 67
Inscription: 10 Fév 2005 11:18
Localisation: paris
  • offline

Message » 15 Avr 2015 12:59

Quand j'ai répondu je n'ai pas vu la réponse de Michel.

Cela confirme donc ma crainte à savoir que le seul moyen que j'aurais de réparer cela tout seul serait d'avoir une compréhension précise de ce que raconte le service manual
Autant dire que j'en suis très loin ! :)

Merci à tous les deux je préfèrais être sûr qu'il n'y avait pas quelque chose d'évident avant de confier mon appareil au SAV
FooL
 
Messages: 67
Inscription: 10 Fév 2005 11:18
Localisation: paris
  • offline

Message » 15 Avr 2015 13:09

Bonjour,

et oui, c'est un métier, ça ne s'apprend pas en cinq minutes !

Michel...
MickeyCam
 
Messages: 3633
Inscription: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message