Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Aie ça fume

Message » 23 Mar 2007 15:42

Bonjour,

J'ai un magnifique classic 16 mais.... il s'est mis à fumer de l'intérieur. j'imagine qu'un composant à cramé. N'étant pas expert je cherche un magasin sérieux et honnête (en prix) pour le réparer.

Je suis Parisien. j'ai pensé à une boutique de haut parleurs qui commercialise des amplis : haut parleur système.

Je suis à la recherche de vos avis.

Néanmoins s'il ne s'agit que de changer un condensateur je devrais y arriver....
bernie75
 
Messages: 218
Inscription: 15 Nov 2003 23:40
  • offline

Annonce

Message par Google » 23 Mar 2007 15:42

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Mar 2007 16:12

Tout dépend de la manière dont il s'est mis à fumer et du temps que tu l'as laissé dans cet état.

Un condo qui lâche c'est une fumée blanche et une odeur d'huile cramée. Si tu as une odeur de plastique en plus c'est que le câblage à aussi cramé. Dans ce cas tu as le choix :

- soit tu te dis que c'est la faute d'un composant et tu le changes ou fait changer.
- soit tu te dis que si le composant à lâché, c'est qu'il y a un problème structurel...

Tu peux aussi décider que c'est le temps pour une petite optimisation du matériel :wink:

Tu as acheté le Cayin sur internet ? Parce que sinon le revendeur doit pouvoir assurer le SAV. Il t'en coûtera le temps de main d'oeuvre et le prix des composants à changer. Note qu'il faut souvent compter dans ce cas une immobilisation longue des appareils.

Tu peux aussi regarder les dégats par toi-même. Si l'appareil n'est plus sous garantie, tu peux ouvrir le châssis et tenter de déterminer ce qui a lâché. Ca te permettra de pouvoir discuter un peu plus du vrai problème.

Si les dommages sont profonds, je te conseille d'en profiter pour faire une optimisation de l'appareil. Je me suis retrouvé une fois avec une réparation qui avait été bricolée et ça m'avait coûté la moitié d'une optimisation dans les règles de l'art...

Mon ampli vient de passer entre les mains de JLB, il est en région parisienne et fait aussi de la réparation, si tu ne souhaites pas une optimisation :
http://docteurtubes.com/

J'ai d'autres adresses mais sur Lille ou la Belgique :wink:
n.d.b
 
Messages: 2076
Inscription: 19 Mar 2003 23:44
  • offline

optimisation

Message » 23 Mar 2007 16:20

C'est jclassic pas un cayin, mais il n'est plus sous garantie, en fait ma femme l'a vu fumer et l'a eteind de suite, je pense effectivement à l'odeur d'huile cramée.

Je suis preneur d'adresses pour optimiser l'appareil (c'est changer qq composants c'est ca) aussi à Lille ou à côté j'y vais souvent.

Par contre je n'ai aucune idée du prix....
bernie75
 
Messages: 218
Inscription: 15 Nov 2003 23:40
  • offline

Message » 23 Mar 2007 16:30

Classic, pas Cayin, ma langue a fourché :wink:
n.d.b
 
Messages: 2076
Inscription: 19 Mar 2003 23:44
  • offline

Message » 23 Mar 2007 17:07

Ses tarifs sont dans quel ordre à ce monsieur. Je ne savais pas qu'il était en RP. Je pense faire regarder réparer mon jolida(Petit soucis de ronflette et 1 voie qui crachotte à volume une poil plus que raisonnable) et éventuellement une petite optim si ça ne me coute le prix de l'ampli. lol!

Si des gens qui ont eu affaire à lui(ou à d'autres d'ailleurs) peuvent faire un retour ce serait intéressant.
frmiket
 
Messages: 1556
Inscription: 08 Oct 2004 15:43
Localisation: Yvelines (78)
  • offline

L'étendue des dégats

Message » 24 Mar 2007 15:15

Bon, voici l'étendue des dégâts, il me semble que ela n'est pas très grave (du genre résistance brulée).

Les experts me donneront leur avis
Fichiers joints
Général.JPG
Vue générale
Général.JPG (261.33 Kio) Vu 416 fois
Voie gauche Cramée.JPG
Voie gauche qui a eu très chaud
Voie gauche Cramée.JPG (197.68 Kio) Vu 416 fois
Voie droite OK.JPG
La voie droite ok
Voie droite OK.JPG (226.96 Kio) Vu 416 fois
Dernière édition par bernie75 le 27 Mar 2007 21:51, édité 1 fois.
bernie75
 
Messages: 218
Inscription: 15 Nov 2003 23:40
  • offline

Message » 24 Mar 2007 16:12

Ben je ne voudrais pas être l'oiseau de mauvais augure, mais ça a quand même bien chauffé la dedans...

Le tube n'a rien ??? C'est très improbable. Il a dû se mettre en cours jus.

Les soudures sont nazes, le circuit imprimé à l'air d'avoir pris un bon coup, 4 résistances cramées au minimum sans compter les composants liés qui ont pu morfler. On ne voit pas l'autre côté de la carte qui à l'air d'être aussi équipée et qui embarque le câblage vers le transfo de sortie. Pas de fusible pour la protection des tubes ??? A moins qu'il y en ait de l'autre côté ou que le relai du milieu s'en charge, le transfo a l'air ok.
n.d.b
 
Messages: 2076
Inscription: 19 Mar 2003 23:44
  • offline

le noir

Message » 24 Mar 2007 16:38

Oui ça a bien chauffé mais le noir s'en va en frottant doucement avec de l'alcool
bernie75
 
Messages: 218
Inscription: 15 Nov 2003 23:40
  • offline

Message » 24 Mar 2007 17:34

Si tu te sens faire la réparation toi-même il va falloir démonter la carte, parce que les soudures des résistances et du relai sont de l'autre côté et qu'il faut voir dans quel état elles sont.

Il faut aussi comprendre si c'est le tube qui a flashé et entraîné le reste ou s'il y avait une soudure sèche, un problème ailleurs...

Et il faut refaire toutes les soudures sur le circuit imprimé, pour les résistance, la socket du tube, le relais... changer éventuellement le relais, il y a du boulot.

Personellement je pense qu'un condo qui coule ça peut se faire soi-même, là je ne suis pas assez compétant pour te donner la manip... On voit bien que les deux résistance on flashé, mais on voit aussi des tracs de chaud sur les deux autre...
n.d.b
 
Messages: 2076
Inscription: 19 Mar 2003 23:44
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message