Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 24 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Amélioration ampli (questions techniques)

Message » 19 Mar 2003 12:35

Pour améliorer mon ampli NAD C350, j'ai l'intention de déporter la partie alim dans un boitier séparé. Ca n'a pas l'air sorcier : il suffit de relier les 2 boitiers par un cordon pour la partie puissance et un autre pour la partie commande.

Du coup ca me libère pas mal de place dans le boitier du NAD. Ce qui devrait me permettre de rajouter de gros condensateurs de filtrage, afin d'améliorer la capacité en courant de l'alim. :D
Mais bon, je crains un peu les risques au démarrage, du fait que je souhaite doubler la capacité de filtrage.

D'où ma question :
quelles sont les solutions pour contourner ce pb?

A priori, mon intention est de séparer les nouveaux condensateurs des anciens par deux résistances (50 ohms, 50W) afin de limiter le surplus de courant à 1A maxi (une résistance pour la tension positive et une pour la tension négative). De plus, il y aurait un relais qui serait aux bornes des nouveaux condensateurs (via une résistance pour diviser la tension). Ce relais detecterait en fait la charge quasi complète des condensateurs pour courcircuiter alors les 2 résistances de 50ohms.

Ca vous parait correcte?
Le relais qui est composé d'une self peut t'il être néfaste?
Y a t'il des types de relais preferables?

Enfin, sur l'alim actuelle, je m'interroge sur l'utilité d'un ensemble de 3 composants qui sépare les gros condensateurs de filtrage des transistors de puissance (ceci uniquement pour la tension positive). Cet ensemble est composé en // de 2 résistances (de très faibles valeur : à l'ohmètre environs 0,1ohms) et d'une diode.
:-?
Si j'ajoute de nouveaux condensateurs de filtrage, dois-je déporter l' ensemble résistances+diode en aval des nouveaux condensateurs?

Merci

:)
Michel K
 
Messages: 1705
Inscription: 04 Déc 2002 12:11
  • offline

Annonce

Message par Google » 19 Mar 2003 12:35

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Mar 2003 18:48

car nad 350 n'est pas bon??
alors change!!
:-? :lol: :lol:
Phildoc
 
Messages: 143
Inscription: 21 Fév 2003 10:49
Localisation: poitou charentes
  • offline

...

Message » 20 Mar 2003 1:21

Je suis très satisfait de mon NAD C350 et ces modifs n'ont pas pour objectif de compenser une déficience de mon ampli.

Je déporte l'alimentation pour espérer gagner en immunité contre le bruit.
Tandis que le rajout de condensateurs me permettra de mieux stabiliser l'alimentation pendant les forts appels de courant.
Independemment des qualités de l'ampli, ce type d'objectifs ne peuvent (s'il sont atteint) qu'être un apport positif (me semble t'il).

:D


NB : c'est aussi pour moi une façon de me lancer dans le DIY
Michel Kerleroux
 
Messages: 69
Inscription: 12 Nov 2002 17:52
Localisation: Lyon/Brest
  • offline

Message » 20 Mar 2003 19:25

:evil:
Dernière édition par JFG67 le 26 Mai 2004 12:21, édité 1 fois.
JFG67
 
Messages: 643
Inscription: 04 Sep 2002 0:24
  • offline

Message » 21 Mar 2003 0:03

JF,

Tout d'abord, merci pour les sites portant sur le DIY.

Par ailleurs, n'hésite-pas à préciser tes pensées "Quelque chose me dit que c'est mal parti."

A+
:)
Michel K
 
Messages: 1705
Inscription: 04 Déc 2002 12:11
  • offline

Message » 29 Mar 2003 21:04

Salut Michel.

Pourquoi t'as pas pris au départ un 370 ! Peux-tu me dire où est la " déficience " du 350 en regard de son rapport qualité/prix !

Tiens nous au courant de tes améliorations.

Pour info, y'a Rowen en suisse qui fait du tuning NAD et en particulier le 350 : www.rowen.ch

Salut.
Alphonse
 
Messages: 91
Inscription: 08 Nov 2002 21:18
Localisation: Lion en Sullias
  • offline

...

Message » 31 Mar 2003 13:07

Voilà c'est fait!

Tout d'abord comme prévu, j'ai déporté l'alimentation dans un boîtier séparé. Les 2 boitiers sont raccordés par 2 cables blindés de 90cm : 1 pour la puissance et 1 pour la commande. Difficile de dire si ça a apporté quelquechose, d'autant qu'il s'est passé plus d'une semaine entre le démontage et le remontage. Faudrait que je fasse des essais en rapprochant ou en reculant les boitiers pour éventuellement entendre une différence de rendu.

Avec tant de place libérée dans le NAD, j'ai rajouté une multitude de condensateurs de filtrage : 6 de 4700uF, 6 de 2200uF et 6 de 1000uF (soit au total 2x23700uF) qui se rajoutent au 2x22000uF initiaux (que j'ai mis également dans le NAD pour être au plus près des transistors et pour limiter les pointes de courant dans le cable de puissance). Là, le gain me paraît évident dans les basses et lorsque la dynamique est forte. Pas étonnant, comme j'ai doublé la capacité et triplé voir quadruplé le courant d'ondulation (grace à l'utilisation de plusieurs petits condensateurs plutot que 2 gros condensateurs).
A noté que j'ai osé connecter les nouveaux condensateurs sans système de temporisation (le secondaire du transfo étant protégé par des fusibles, je risquais seulement de cramer les ponts de diodes).

Voilà, c'est une première impression que je préciserai dans les jours qui viennent : s'il y a une différence dans le spectre, mon correcteur accoustique devrait me la chiffrer.

A propos du NAD C350 Rowen Edition, y a t'il quelqu'un qui sait en quoi consiste les modifs apportées?

A+
Michel K
 
Messages: 1705
Inscription: 04 Déc 2002 12:11
  • offline

Message » 31 Mar 2003 13:19

Salut,

si le pont de diode n'a pas cramé, c'est a mon avis, que ce ne sont pas des diodes rapides, et que leur résistance série est importante... Donc, moyennant l'ajout d'une tempo au démarrage, tu gagnerais encore en passant à des diodes rapides :wink:

Je me souviens d'un Sansui AUX901 que j'avais réparé provisoirement avec un pont standard, pour voir si ça re-marchait... la dynamique n'est revenue qu'avec le retour aux diodes rapides :o

A+

Bertrand.
bstleve
 
Messages: 1625
Inscription: 27 Aoû 2002 7:58
Localisation: Sous la pluie (91)

Message » 31 Mar 2003 14:38

Salut Bertrand,

Si les ponts de diodes n'ont pas cramés, c'est peut-être aussi lié à la résistance série rajoutée par mon cable de puissance (quelques dizaines de milliohms).

Pour ce qui est de la tempo, as-tu une proposition de schéma? Pour ma part, j'ai pour l'instant renoncé à un système au niveau des condensateurs de filtrage, craignant une détoriation de la dynamique (liée à la résistance série des contacts du relais qui n'est pas négligeable). J'opterais plus volontier pour une tempo au primaire du transfo...

:wink:
Michel K
 
Messages: 1705
Inscription: 04 Déc 2002 12:11
  • offline

...

Message » 31 Mar 2003 22:33

Contrairement à ce que j'ai écrit plus haut, le rajout des capas ne devrait pas se chiffrer par un gain dans les basses mesurable par mon correcteur accoustique. En effet, le correcteur accoustique mesure la réponse spectrale à un bruit rose ; bruit rose qui ne présente aucune dynamique et qui par conséquent ne devrait naturellement pas mettre en évidence la meilleure stabilisation de l'alim.
Bien au contraire, c'est sur de la musique fortement rythmique dans les basses (typiquement de la batterie) que je ressens l'amélioration de mon ampli.
Michel K
 
Messages: 1705
Inscription: 04 Déc 2002 12:11
  • offline

Message » 01 Avr 2003 23:07

Avec tant de place libérée dans le NAD, j'ai rajouté une multitude de condensateurs de filtrage : 6 de 4700uF, 6 de 2200uF et 6 de 1000uF (soit au total 2x23700uF) qui se rajoutent au 2x22000uF initiaux


Les 2 fois 22000 uF initiaux, c'est pour le C350 d'origine ?

Je comprends plus pas car le 370 est à 2 fois 20000 uF ! ! !

Merci d'avance.
Alphonse
 
Messages: 91
Inscription: 08 Nov 2002 21:18
Localisation: Lion en Sullias
  • offline

2x22000uF

Message » 02 Avr 2003 9:47

Je confirme : 2x22000uF sont bien les 2 capas d'origine du C350.
Etonnant effectivement que le grand frère en dispose un peu moins. Mais bon, la qualité des condensateurs est peut-être bien différente (cf courant d'ondulation).

A propos, les tensions de polarisation du C350 sont 2x52V. Pour le C370, elles sont certainement plus importantes : 2x74V me paraitraient logiques afin de doubler la puissance nominale (60W-->120W)
Michel K
 
Messages: 1705
Inscription: 04 Déc 2002 12:11
  • offline

Message » 02 Avr 2003 18:43

Je n'ai pas la valeur exacte mais je sais qu'il s'agit de capa de 10000uF pour 80 V.

As-tu les schémas du circuit ? J'ai demandé à NAD UK, ils m'ont dit de demander à BC.

Salut.
Alphonse
 
Messages: 91
Inscription: 08 Nov 2002 21:18
Localisation: Lion en Sullias
  • offline

schémas

Message » 03 Avr 2003 11:14

Non, je n'ai pas les schémas des circuits. Pour les modifs, je me suis contenté d'identifier les principaux éléments de la partie puissance.
Michel K
 
Messages: 1705
Inscription: 04 Déc 2002 12:11
  • offline



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message