Modérateurs: Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 15 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Ampli ou jouet ? [T-Amp et Cie]

Message » 09 Avr 2016 20:53

Bonjour a tous,

J'ai craqué pour un petit smsl sa-60, il a de bonne qualités audio, mais voila, il fait un bruit de souffle qui est quand même assez audible, de plus sur certaine musique, dans les aigus, il y a comme des crépitement (par ex sur le morceau : chilli gonzales - gogol), est-ce normale ? (du fait que l'ampli ne coute que 70 euros)

Quelqu'un d'autre a constaté ce problème ?

Pour info il est branché a des enceintes kef iq30, et j'ai débranché tout source audio, changé de prise électrique, mais le bruit de souffle persiste toujours.

Merci pour vos réponses :)
el_blondino
 
Messages: 7
Inscription: 09 Avr 2016 20:41
  • offline

Annonce

Message par Google » 09 Avr 2016 20:53

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Avr 2016 20:57

Quelle est la source, vinyle, CD, DAC?
GL70 - C03 - 208THX - 250Ti
mulanee
 
Messages: 657
Inscription: 02 Déc 2007 13:39
Localisation: Vallée de Chevreuse

Message » 09 Avr 2016 21:01

Salut,

La source est un dac (vdac music fidelity), mais même si je débranche le dac de l'ampli, se bruit de souffle est toujours la. je suis un peu deg, ca gâche mon plaisir d'écoute :(

Pour info, j'utilisais avant un nad 326 bbe, je n'avais pas de soucis.
el_blondino
 
Messages: 7
Inscription: 09 Avr 2016 20:41
  • offline

Message » 09 Avr 2016 21:02

As-tu changé le parcours des cables pour voir?
Quel est le rendement des enceintes?
GL70 - C03 - 208THX - 250Ti
mulanee
 
Messages: 657
Inscription: 02 Déc 2007 13:39
Localisation: Vallée de Chevreuse

Message » 09 Avr 2016 21:07

Sur le site de kef, ils indiquent : sensibilité 89 db, est-ce le rendement (j'avoue mon ignorance a ce sujet)

J'ai essayé de faire passer les cables loin des cables électriques, mais toujours pareils

Par contre en vérifiant les spec du sa-60 sur le net, il est indiqué rapport signale/bruit 100db, en comparaison mon nad 326 est donné pour 92db, le problème ne viendrait pas de la ?
Dernière édition par el_blondino le 09 Avr 2016 21:16, édité 1 fois.
el_blondino
 
Messages: 7
Inscription: 09 Avr 2016 20:41
  • offline

Message » 09 Avr 2016 21:15

oui c'est ça, le rendement n'est pas extraordinaire, donc il ne devrait pas y avoir trop de bruit de fond.
Je sèche, attend d'autres réponses.
GL70 - C03 - 208THX - 250Ti
mulanee
 
Messages: 657
Inscription: 02 Déc 2007 13:39
Localisation: Vallée de Chevreuse

Message » 09 Avr 2016 23:48

Salut,
Le niveau du souffle varie-t'il avec le volume ? Ou bien reste t'il constant?
Si tu débranches toutes les entrées ce souffle persiste-t'il et son niveau varie-t'il avec le volume ?
Gaffe! La HiFi c'est un pincée de musique, un peu de techno, une louche de baratin et énormément de marketing....
domcars0
 
Messages: 173
Inscription: 18 Aoû 2005 15:39
  • offline

Message » 09 Avr 2016 23:52

Salut,

Le niveau de souffle est pareil, peu import le volume, idem si je débranche tout les entrées.

Du coup, je pense que je vais le retourner a l'envoyeur et prendre le topping tp60 a la place. (c'est quand meme bien pour ca amazon 8) )
el_blondino
 
Messages: 7
Inscription: 09 Avr 2016 20:41
  • offline

Message » 10 Avr 2016 8:30

el_blondino a écrit:Salut,

Le niveau de souffle est pareil, peu import le volume, idem si je débranche tout les entrées.

Du coup, je pense que je vais le retourner a l'envoyeur et prendre le topping tp60 a la place. (c'est quand meme bien pour ca amazon 8) )


Salut !

Ton SA 60 doit avoir un soucis car pour avoir eu un SA60 je n'avais pas de souffle quelque soit les enceintes branchées dailleurs...
zouzi64
Membre HCFR
Membre HCFR
 
Messages: 2028
Inscription: 23 Juin 2004 19:17
  • offline

Message » 10 Avr 2016 9:30

Le problème doit être matériel effectivement. Sur mon 802 j'ai des clics à chaque changement de piste alors que d'autres n'ont rien.
Devialet 400 (câbles secteur TWL) - Linn LP12 - Apertura Onira (câbles Esprit Célesta)
jeffou67
 
Messages: 483
Inscription: 30 Avr 2007 23:39
Localisation: 92
  • online

Message » 10 Avr 2016 11:45

Bonjour, quel ampli de ce type me conseillez vous avec des enceintes Triangle Antal 30ème anniversaire source pc ? Merci
jeremlet
 
Messages: 688
Inscription: 10 Mai 2010 22:33
  • offline

Message » 10 Avr 2016 12:27

el_blondino a écrit:Sur le site de kef, ils indiquent : sensibilité 89 db, est-ce le rendement (j'avoue mon ignorance a ce sujet)

J'ai essayé de faire passer les cables loin des cables électriques, mais toujours pareils

Par contre en vérifiant les spec du sa-60 sur le net, il est indiqué rapport signale/bruit 100db, en comparaison mon nad 326 est donné pour 92db, le problème ne viendrait pas de la ?

en fait kef a raison il s'agit d'une sensibilté pas d'un rendement ... un rendement n'a pas d'unité et ne peut être qu'inférieur à 1
on utilise le terme rendement en hifi de façon tres abusive ... le rendement d'un HP est 0.05 dans le meilleur des cas soit 5% de l'énergie électrique fournie par l'ampli restituée sous forme d'énergie sonore
Parler pour ne rien dire et ne rien dire pour parler sont les deux principes majeurs et rigoureux de tous ceux qui feraient mieux de la fermer avant de l'ouvrir.(Pierre Dac)
j_yves
 
Messages: 3721
Inscription: 18 Oct 2002 14:21
  • offline

Message » 10 Avr 2016 13:21

Bonjour,

Merci a tous pour vos réponses, mais a mon avis le problème est le suivant, le rapport signal bruit du smsl est de 100db, le rapport signal bruit étant grosso merdo le bruit généré par les composants, il était de 92db sur mon nad et est de 100db sur le smsl, et comme la puissance sonore double tout les 3db, on est a pas loin de 16x plus de bruit sur le smsl, donc bon ca me semble logique.

Après quand la musique est en marche, le bruit est noyé, mais bon ca me gène, je peut pas m'empêcher de l'entendre a certain moments.

Et puis il y a aussi ce problème de crépitement sur certains sons, dans les aigus notamment ou la dynamique est tres forte, je pense que c'est l'alim qui ne suit pas, le signal doit être écrêté, enfin c'est mon hypothèse, du coup je vais prendre le topping tp60, qui dans ca conception, notamment l'alimentation (un transpho torique par canal), est plus dans les standards de la hifi, et vu que c'est ce signal qu'on module, il est evident qu'une bonne alimentation est un element important dans un ampli, et puis si ca ne va toujours pas retour a l'envoyeur (vive amazon), ca aura au moins le mérite de me faire tester différents ampli 8)

Je tiens quand même a preciser que mis a par ca, ce petit ampli est juste bluffant, j'ai fait des comparo avec mon nad et un autre ampli denon, ya pas ch**er, il est plus musicale, plus précis, plus .... mieux, franchement les t-amp ca envoie :o
el_blondino
 
Messages: 7
Inscription: 09 Avr 2016 20:41
  • offline

Message » 10 Avr 2016 13:32

el_blondino a écrit:Bonjour,

Merci a tous pour vos réponses, mais a mon avis le problème est le suivant, le rapport signal bruit du smsl est de 100db, le rapport signal bruit étant grosso merdo le bruit généré par les composants, il était de 92db sur mon nad et est de 100db sur le smsl, et comme la puissance sonore double tout les 3db, on est a pas loin de 16x plus de bruit sur le smsl, donc bon ca me semble logique.

Après quand la musique est en marche, le bruit est noyé, mais bon ca me gène, je peut pas m'empêcher de l'entendre a certain moments.

Et puis il y a aussi ce problème de crépitement sur certains sons, dans les aigus notamment ou la dynamique est tres forte, je pense que c'est l'alim qui ne suit pas, le signal doit être écrêté, enfin c'est mon hypothèse, du coup je vais prendre le topping tp60, qui dans ca conception, notamment l'alimentation (un transpho torique par canal), est plus dans les standards de la hifi, et vu que c'est ce signal qu'on module, il est evident qu'une bonne alimentation est un element important dans un ampli, et puis si ca ne va toujours pas retour a l'envoyeur (vive amazon), ca aura au moins le mérite de me faire tester différents ampli 8)

Je tiens quand même a preciser que mis a par ca, ce petit ampli est juste bluffant, j'ai fait des comparo avec mon nad et un autre ampli denon, ya pas ch**er, il est plus musicale, plus précis, plus .... mieux, franchement les t-amp ca envoie :o

non justement ce n'est pas logique 100dB de rapport signal/bruit ça veut dire que le bruit est 100dB en dessous du signal c'est bien meilleur que le 92dB du NAD
Parler pour ne rien dire et ne rien dire pour parler sont les deux principes majeurs et rigoureux de tous ceux qui feraient mieux de la fermer avant de l'ouvrir.(Pierre Dac)
j_yves
 
Messages: 3721
Inscription: 18 Oct 2002 14:21
  • offline

Message » 10 Avr 2016 13:57

Ha bon ? j'ai toujours cru l'inverse, on en apprend tot les jours, mais alors du coup, d'ou peu bien venir ce fichu souffle ???? je tiens aussi a preciser que j'ai deja reçu un premier exemplaire du sa-60, que j'ai renvoyé du fait du bruit de souffle, et que de ce fait le model que j'ai chez moi est le deuxième, donc a moins que je sois tombé sur une série défectueuse, soit c'est la conception de l'ampli qui génère ce bruit, soit ce sont mes enceintes qui posent problème avec cet ampli, bref je suis perdu la :wtf:
el_blondino
 
Messages: 7
Inscription: 09 Avr 2016 20:41
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message