Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Anarkia333, lolo05 et 29 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Ampli SANSUI AU 517 vos expériences et avis ?

Message » 30 Jan 2006 12:13

Bonjour à tous.

Je viens de récupérer mon ampli Sansui AU 517 qui était en panne, un ami sympa me l’a réparé ce n’était que quelques résistances de coupées ou hors tolérances heureusement ça ne coûte pas très cher. - ;)

Apres avoir fait les quelques réglages de bias et autre offset je le branche et laisse chauffer.

Mes premières écoutes me font passer dans un tout autre style par rapport au petit Marantz PM50 que j’ai en ce moment le Sansui semble plus droit et plus rapide avec une réserve de puissance super « rapide ».

Habitué à plus de chaleur je suis un peut déçus du rendu faut dire aussi qu’il est complètement d’origine il y a peut être quelques condos ou autres un peut fatigués.

Je fais appel à d’autres propriétaires Sansui de la série AUxx pour connaître leurs avis et expériences.

Merci a+

Didier.

Voila quelques photos de la bête.

Image

Image
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Annonce

Message par Google » 30 Jan 2006 12:13

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Jan 2006 12:21

Bonjour

Félicitations pour ton 517 !

C'est une bonne série celle là. Ce modèle précisement laisse le bien chauffer environ deux heures et tu veras un amélioration. Il a suffisament de courant même pour ouvrir une porte come disait l'autre :mdr: Au faite qu'es que t'as mis comme enceintes ? Habitué a plus de chaleur par rapport à quoi ?
Sansui 4ever!
bujugo
Membre HCFR
Membre HCFR
 
Messages: 2550
Inscription: 16 Fév 2005 8:11
Localisation: Hauts de Seine
  • offline

Message » 30 Jan 2006 12:32

bujugo a écrit:Bonjour

Félicitations pour ton 517 !

C'est une bonne série celle là. Ce modèle précisement laisse le bien chauffer environ deux heures et tu veras un amélioration. Il a suffisament de courant même pour ouvrir une porte come disait l'autre :mdr: Au faite qu'es que t'as mis comme enceintes ? Habitué a plus de chaleur par rapport à quoi ?


Salut

Bien j'aimerais ne pas attendre 2 heures pour avoir de bons résultats :wink:

Coté courant pas de pb ça demenage :o
:wink:

Je l'utilise sur des Klipsch KLF20 et je suis habitué à mon petit Marantz PM50 plus chaud, je dirais que l'idéla serait de trouver un mélange des deux -;)
Habitié aussi aussi

Bon c'est pas si grave ça marche tres bien et il faut peut être que je travail sur les cables -;)

Je vais aussi essayer la partie phono. -;)

Merci a+

Didier.
Dernière édition par DSI77 le 30 Jan 2006 12:42, édité 2 fois.
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 30 Jan 2006 12:32

bujugo a écrit:Bonjour

Félicitations pour ton 517 !

C'est une bonne série celle là. Ce modèle précisement laisse le bien chauffer environ deux heures et tu veras un amélioration. Il a suffisament de courant même pour ouvrir une porte come disait l'autre :mdr: Au faite qu'es que t'as mis comme enceintes ? Habitué a plus de chaleur par rapport à quoi ?


je presume que c'est des klf 20....

didier tu t'es separé de tes tubes ?
drumx
 
Messages: 2420
Inscription: 14 Juin 2002 15:46
Localisation: la tremblade (17)
  • offline

Message » 30 Jan 2006 12:34

drumx a écrit:
bujugo a écrit:Bonjour

Félicitations pour ton 517 !

C'est une bonne série celle là. Ce modèle précisement laisse le bien chauffer environ deux heures et tu veras un amélioration. Il a suffisament de courant même pour ouvrir une porte come disait l'autre :mdr: Au faite qu'es que t'as mis comme enceintes ? Habitué a plus de chaleur par rapport à quoi ?


je presume que c'est des klf 20....

didier tu t'es separé de tes tubes ?


Salut Drumx

Oui c'est sur les KLF20 -;)

Oui plus de tubes pour le moment :cry: :cry: :cry: mais en projet un préamp en SRPP et RIAA et un ampli 845 SE ou PP le tout en DIY -;)

Et toi quoi de neuf ?

A+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 30 Jan 2006 12:42

Oui plus de tubes pour le moment mais en projet un préamp en SRPP et RIAA et un ampli 845 SE ou PP le tout en DIY -


tu tapes dans le lourd là, c'est de chez carriou ?


Pour moi ma config me va, suis pas trop exigeant non plus faut dire ! bref j'ai pas trop de rond quoi....
drumx
 
Messages: 2420
Inscription: 14 Juin 2002 15:46
Localisation: la tremblade (17)
  • offline

Message » 30 Jan 2006 12:43

sympa le sansui tout de meme, beau bébé !

c'es typiquement l'engin que j'aimerai essayer, ca pourrait que me plaire ca.
drumx
 
Messages: 2420
Inscription: 14 Juin 2002 15:46
Localisation: la tremblade (17)
  • offline

Message » 30 Jan 2006 12:45

drumx a écrit:
Oui plus de tubes pour le moment mais en projet un préamp en SRPP et RIAA et un ampli 845 SE ou PP le tout en DIY -


tu tapes dans le lourd là, c'est de chez carriou ?


Pour moi ma config me va, suis pas trop exigeant non plus faut dire ! bref j'ai pas trop de rond quoi....


Exact du Cariou que j'ai rencontré il n'y a pas longtemps -;)

Tu sais je n'ai pas non plus beaucoup de rond et c'est pour cela que je vais passer par du DIY c'est nettement moins cher pour ce type de matos et en plus interessant -;)
René est tres sympa et il n'hesite pas à aider -;)

a+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 30 Jan 2006 12:46

drumx a écrit:sympa le sansui tout de meme, beau bébé !

c'es typiquement l'engin que j'aimerai essayer, ca pourrait que me plaire ca.


Il y en a souvent sur Ebay ça coute moins de 100 euros, dommage que tu soit si loin je serai bien passer chez toi avec l'engin -;)

a+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 30 Jan 2006 15:09

Salut DSI,

Le préampli de mon 717 est encore en rade, je suis jaloux !
Pour le son de ton ampli si c'est comme le mien tu as un truc à vérifier : derrière il y a un switch pour le raccord entre ampli et préampli, avec au choix séparé, direct-coupled, capacitor coupled. Si tu laisses par défaut la liaison passe par un vilain électrolytique bipolaire qui doit avoir fait son temps, et qui n'est apparemment pas absolument nécessaire. Par contre en séparant l'ampli et préampli en postion direct-coupled et en les reliant de manière externe avec des cables rca, pas de condo.

A+
Nicolas
Gnyark
 
Messages: 1059
Inscription: 26 Mai 2003 18:10
Localisation: Caen le we, Paris la semaine

Message » 30 Jan 2006 16:14

Gnyark a écrit:Salut DSI,

Le préampli de mon 717 est encore en rade, je suis jaloux !
Pour le son de ton ampli si c'est comme le mien tu as un truc à vérifier : derrière il y a un switch pour le raccord entre ampli et préampli, avec au choix séparé, direct-coupled, capacitor coupled. Si tu laisses par défaut la liaison passe par un vilain électrolytique bipolaire qui doit avoir fait son temps, et qui n'est apparemment pas absolument nécessaire. Par contre en séparant l'ampli et préampli en postion direct-coupled et en les reliant de manière externe avec des cables rca, pas de condo.

A+
Nicolas


Salut Nicolas.

Tu n'as pas de chance avec ton 717 c'est toujours le même composant qui crame ?

Sinon c'est amusant ton histoire j'y avait penser mais sans vraiment savoir l'histoire du condo
-;)

Je vais faire un essai ce soir je pense -;)

a+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 30 Jan 2006 16:31

DSI77 a écrit:Salut Nicolas.

Tu n'as pas de chance avec ton 717 c'est toujours le même composant qui crame ?

Sinon c'est amusant ton histoire j'y avait penser mais sans vraiment savoir l'histoire du condo
-;)

Je vais faire un essai ce soir je pense -;)

a+


Heu en fait c'est surtout un problème de poil dans la main du propriétaire qui a du mal à s'y mettre pour le réparer ... La panne est localisée, maintenant il faut que je démonte et que je teste la carte préampli dont un canal ne fonctionne pas.
Bon essai :wink: .


A+
Nicolas
Gnyark
 
Messages: 1059
Inscription: 26 Mai 2003 18:10
Localisation: Caen le we, Paris la semaine

Message » 30 Jan 2006 17:31

Gnyark a écrit:Salut DSI,

Le préampli de mon 717 est encore en rade, je suis jaloux !
Pour le son de ton ampli si c'est comme le mien tu as un truc à vérifier : derrière il y a un switch pour le raccord entre ampli et préampli, avec au choix séparé, direct-coupled, capacitor coupled. Si tu laisses par défaut la liaison passe par un vilain électrolytique bipolaire qui doit avoir fait son temps, et qui n'est apparemment pas absolument nécessaire. Par contre en séparant l'ampli et préampli en postion direct-coupled et en les reliant de manière externe avec des cables rca, pas de condo.

A+
Nicolas


Re

J'ai le schéma avec moi au bureau et sur le 517 il y a bien ce switch, il a 3 positions dont une la première par defaut (avec une bride en plexi) mais sur le circuit du signal il n'y pas de capas, les deux autres positions sont effectivement avec pour l'une et sans capas pour l'autre.

Il se peut que cela ne figure pas sur le schéma est ce que tu as vu ça sur ton préamp ?

Merci.
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 31 Jan 2006 9:33

Salut

Pas eu le temps de faire l'essai....

A+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 31 Jan 2006 11:26

Salut,

Ca fait un bail que je l'ai démonté mais dans mon souvenir le condo de liaison est bien entre ampli et préampli en passant par la liaison interne, ça se trouve sur le circuit imprimé derrière le switch qui n'est pas super dur à démonter il me semble, je vérifierai ce soir si je me motive.
Sinon niveau écoute du bloc ampli avec deux préamplis (celui du Nad 320bee et celui d'un vieux sony dont j'ai parlé ici), le son semblait neutre (façon de parler), pas décharné mais pas particulièrement chaleureux, le sony l'était nettement plus et le Nad complètement largué, flou en comparaison.
Mais je pense qu'on ne peut pas juger réellement un ampli de cet âge "dans son jus", il faudrait changer tous les condos électrolytiques pour voir ce qu'il vaut réellement.

A+
Nicolas
Gnyark
 
Messages: 1059
Inscription: 26 Mai 2003 18:10
Localisation: Caen le we, Paris la semaine



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message