Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google Adsense [Bot] et 26 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

ATOLL AM 100 qui siffle

Message » 07 Mai 2003 9:56

apres 1 an de bon focntionement mon am 100 semble me lacher :

si je laisse les deux entrées rca branchées , l une pour un pr 100 l autre pour le preamp hc , j ai un sifflement important sur toutes les enceintes .

il faut debrancher l une au l autre paire de prises rca pour faire disparaitre ce bruit horrible !..........

avez vous une idée sauf celle du manque de fiabilité ATOLL ( mon av 100 est en panne depuis 2 mois et on attend tjrs les pieces de la maison mere . !!)

a+
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Annonce

Message par Google » 07 Mai 2003 9:56

Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Mai 2003 12:22

Salut, je te confirme avant tout que le coup de la double entrée de l'AM100 ne fonctionne pas ... avec un préamp Atoll !
Docteur M
 
Messages: 13034
Inscription: 21 Juil 2000 2:00
Localisation: Strasbourg-campagne
  • offline

Message » 07 Mai 2003 12:54

Tout simplement parce qu'il ne s'agit pas de deux entrées mais d'une entrée et d'une sortie...........
maxlg
 
Messages: 4663
Inscription: 07 Nov 2001 2:00
Localisation: Chalifert, le 77 et son Club
  • offline

Message » 07 Mai 2003 13:01

Salut, il me semble avoir déjà posté à ce sujet. Un ami a branché ses deux sorties ATOLL PR100 sur les 2 entrées ATOLL AM100 et il a noté un mieux. Il utilise pour cela deux KIMBER HERO.

Amicalement.
AlexLaBerlu
 
Messages: 1553
Inscription: 21 Jan 2002 2:00
Localisation: Nice
  • offline

Message » 07 Mai 2003 13:06

maxlg a écrit:Tout simplement parce qu'il ne s'agit pas de deux entrées mais d'une entrée et d'une sortie...........


Un simple Y, quoi. Maintenant si les deux préamplis "coupent" leurs sorties quand ils sont mis hors-tension, ça peut marcher. C'est le cas des sorties PRE-OUT de mon ampli A/V Denon par exemple. Mais avec le PR200 ça ne le fait pas du tout.
Docteur M
 
Messages: 13034
Inscription: 21 Juil 2000 2:00
Localisation: Strasbourg-campagne
  • offline

Message » 07 Mai 2003 13:24

Bonjour Doc'M,

Quel est exactement le problème avec le fait de d'utiliser les deux "entrées" d'un AM ?
Une baisse de niveau, c'est cela ?
J'ai moi-même un AV100 que j'utilise en HC et en Hi-Fi, et effectivement les réglages de niveau des enceintes en HC sont étranges.

Stamper.
stamper
 
Messages: 2580
Inscription: 16 Avr 2002 9:32
Localisation: 91
  • offline

Message » 07 Mai 2003 13:31

Si le préampli "inutilisé" ne coupe pas ses sorties, ce n'est pas très recommandable, le préampli qui fonctionne va débiter dans les circuits du premier. Les symptomes à l'écoute peuvent varier en fonction de quel appareil a été mis sous tension avant l'autre.
Docteur M
 
Messages: 13034
Inscription: 21 Juil 2000 2:00
Localisation: Strasbourg-campagne
  • offline

Message » 07 Mai 2003 13:45

Bon, et par quoi cela peut-il se traduire concrètement à l'écoute ?
Le fait d'éteindre le préampli inutilisé ne règle-t'il pas le problème ?
Tu te sers aussi de ton AM100 en HC je crois.....quel est le résultat chez toi ?

Stamper.
stamper
 
Messages: 2580
Inscription: 16 Avr 2002 9:32
Localisation: 91
  • offline

Message » 07 Mai 2003 15:41

doc salut ,

crois tu que cela peut abimer l un ou l autre des preamps ?............

c est malgré tout un truc tres etrange puisque cela a fonctionné pendant 6 mois . neanmoins il y a deux jours par inadvertance j ai vu un film en oubliant le pr 100 qui est resté allumé , a moitie du film ce sifflement est apparu sur mes principales . j ai coupe l am 100 croyant a un déterioration de celui ci .

depuis je ne sais plus quoi penser et qui genere ce bruit ,soit le DENON 3801 soit l am 100 + pr 100 .

bon ben je vais m imposer le debranchemant des rca a chaque utilisation d un syteme different cela sera plus sur et radicale !.....

merci de vos tuyaux

a+
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Message » 07 Mai 2003 16:49

bon ben sur la piste de mon sifflement je pense avoir mis hors de cause l am 100 .......AUTANT POUR MOI !..........

en effet ce bruit est present ds toutes les enceintes quand celle ci sont alimentée par le DENON 3801 et ce des que je branche les rca preout principales sur le pr 100 sur l entree video , sur un DENON AM 100 puis sur un SANSUI AUX 901............

ds la fausse manoeuvre d il y a qqs jours pendant que je regardais mon film le pr 100 a du balancer a contre sens et deteriorer le 3801 .

verification ultime ce soir ou demain avec un HK AVR 300 RDS .

A+
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Message » 07 Mai 2003 18:54

GHISSERGE a écrit:bon ben sur la piste de mon sifflement je pense avoir mis hors de cause l am 100 .......AUTANT POUR MOI !..........

en effet ce bruit est present ds toutes les enceintes quand celle ci sont alimentée par le DENON 3801 et ce des que je branche les rca preout principales sur le pr 100 sur l entree video , sur un DENON AM 100 puis sur un SANSUI AUX 901............

ds la fausse manoeuvre d il y a qqs jours pendant que je regardais mon film le pr 100 a du balancer a contre sens et deteriorer le 3801 .

Pour moi, c'est malheureusement assez crédible ...

GHISSERGE a écrit:verification ultime ce soir ou demain avec un HK AVR 300 RDS .
A+

Tiens nous au parfum !
Docteur M
 
Messages: 13034
Inscription: 21 Juil 2000 2:00
Localisation: Strasbourg-campagne
  • offline

Message » 07 Mai 2003 20:01

c est malgré tout un truc tres etrange puisque cela a fonctionné pendant 6 mois . neanmoins il y a deux jours par inadvertance j ai vu un film en oubliant le pr 100 qui est resté allumé , a moitie du film ce sifflement est apparu sur mes principales . j ai coupe l am 100 croyant a un déterioration de celui ci .

depuis je ne sais plus quoi penser et qui genere ce bruit ,soit le DENON 3801 soit l am 100 + pr 100 .

bon ben je vais m imposer le debranchemant des rca a chaque utilisation d un syteme different cela sera plus sur et radicale !.....



Même observation avec le 3801 lors de mes essais, mais sans le bruit, avec seulement une baisse importante de niveau en revenant en hifi sur le PR. Depuis, ma parade en hc c'est de faire transiter le signal des enceintes principales à travers le PR depuis les pré-out du Denon. Le volume étant à 5/10 sur le PR. Comme ça on évite ce problème de l'entrée/sortie de l'AM 100 et les débranchements de câbles. C'est finalement la bidouille classique pour utilisation mixte hifi/hc...
Olaf
 
Messages: 16
Inscription: 02 Juil 2002 19:15
Localisation: 29
  • offline

Message » 07 Mai 2003 20:04

Olaf a écrit:Depuis, ma parade en hc c'est de faire transiter le signal des enceintes principales à travers le PR depuis les pré-out du Denon. Le volume étant à 5/10 sur le PR. Comme ça on évite ce problème de l'entrée/sortie de l'AM 100 et les débranchements de câbles. C'est finalement la bidouille classique pour utilisation mixte hifi/hc...


Je suis aussi "revenu" à cette solution ...

Doc'M
Docteur M
 
Messages: 13034
Inscription: 21 Juil 2000 2:00
Localisation: Strasbourg-campagne
  • offline

Message » 08 Mai 2003 7:19

oui je viens de tester cette solution mais le sifflement vas croissant quand on monte le volume du PR 100 .

j ai aussi teste le 3801 sur les sorties classiques enceintes , la pas de pbs .

conclusion les sorties preout principales du 3801 ont ete déteriorées en laissant le pr 100 allumé ( caché par l ecran je l ai oublié ) .

donc je suis bon pour l achat d un autre ampli HC et revendre en l etat l ancien .

A+
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Message » 08 Mai 2003 13:17

apres un paquet d hres a chercher , demonté la totalité de l install !..........
ete a deux doigts d acheter un autre ampli ............ j ai debranché le cable antenne collective de la tele et miracle plus de sifflement .

sinon impossible avec un DENON 3801 de faire ce que vous dites car la telecom du DENON active , les touches + et - font monter le volume du PR 100 et il est impossible de stabiliser a + 5 !...........

alors apres 4 jours d un apre combat je suis revenu a pr 100 sur une entrée de l am 100 et denon 3801 sur l autre exteinsion de tout le systeme pour basculer de l un a l autre ..............et cela marche tres bien .

a propos bien que cela ne soit pas le sujet du poste c est le convertisseur NORTH STAR qui semblait capter le plus d interferences du cable antenne .

A+
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message