Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: 52gege, Exabot [Bot] et 18 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Avis ampli class T : PopPulse T40i

Message » 09 Oct 2008 9:15

zurm a écrit:Ca en fait du câble 2x10m! t'as mis l'ampli dans le salon et les hp dans la cuisine? :-?

Non, pas vraiment, l'ampli et le reste du matos, est à coté du canapé et les enceintes en face, du coup, il faut que je fasse le tour de la pièce en longeant les murs ... et je ne peux ré-arranger totalement mon salon, pour cause de cheminée encombrante (mais bien utile par les temps qui courent) et aussi à cause du WAF :wink: ...

En plus en ce moment, je suis en bi-câblage, ce qui fait 40 m de câble au total ... en bi-câblage et en RJ45 (4 câbles par enceinte de 10 mètres ...), cela ferait 80 mètres de câble :o !

Je crois que je vais me limiter à un mono-câblage en RJ45 sinon mon salon va ressembler à une casserole de spaghettis mal cuits ... et là, bonjour le WAF :lol: !

@ + !

Gidu
gidu
 
Messages: 209
Inscription: 25 Juin 2007 14:58
Localisation: Près de Dieppe (76)

Annonce

Message par Google » 09 Oct 2008 9:15

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Oct 2008 14:43

Au fait ça marche vraiment le rj45? ça ne doit même pas faire 0.5mm2 de section... t'as essayé de monter un peu le volume?


ou alors tu utilise tous les brins d'un câble pour 1 bornier? dans ce cas c'est vraiment pas con. quand je pense que certains mettent des centaines d'€ dans des câbles hp alors qu'un simple câble rj45 donne probablement des résultats meilleurs :lol:
zurm
 
Messages: 2691
Inscription: 10 Déc 2007 12:59
Localisation: Switzerland
  • offline

Message » 11 Oct 2008 9:25

Bonjour, j'ai l'ancien modèle.
Il a un équilibre un peu descendant, il contrôle les HP graves de façon étonnante mais je lui trouve un léger manque de fluidité et d'aération.
Comme quelqu'un l'a dit, il est plus puissant que le Trends et équilibré néanmoins, mais sans sa magie je trouve.
A l'usage, je trouve aussi embêtant qu'il se remette à -15dB de volume quand on l'éteint et le rallume, c'est bien trop fort pour mes klipsch à haut rendement et il ne faut donc pas que j'oublie de descendre le volume avant de lancer la source.
Par contre je ne note pas de souffle!
Ha-Dê
 
Messages: 5418
Inscription: 23 Avr 2007 16:11
  • offline

Message » 11 Oct 2008 10:01

pour le bridge, on se retrouve ensuite à sortir sur une seule sortie enceinte en monocablage, c'est bien çà ? Ou bien , c'est forcément bicablage .... ?
De plus, continue-t-il à se comporter en intégré (c-a-d commande de volume active) ou bien devient-il un bloc de puissance ?

Merci pour vos réponses !

Tu l'as acheté Cheffois finalement ou pas (en voisin, çà m'intéresse :wink: )

a+
davfouch
 
Messages: 1019
Inscription: 04 Jan 2005 14:22
Localisation: 44640

Message » 11 Oct 2008 14:37

Salut !

@ Zurm : 1 câble RJ45 par polarité d'enceinte, selon le nombre de paires, ça fait l'équivallent d'un câble normal de 6 mm², donc pas de pb pour les basses fréquences.

@ davfouch : le contrôle de volume reste actif en mode "bridgé" (et une seule sortie - entre les deux bornes + pour le mode bridgé).

@ Ha-Dé : le nouveau modèle initialise le volume au démarrage à - 60dB, donc plus de problèmes !

@ + !

Gidu
gidu
 
Messages: 209
Inscription: 25 Juin 2007 14:58
Localisation: Près de Dieppe (76)

Message » 12 Oct 2008 19:38

Salut !

J'ai eu l'occasion d'essayer mon T77 sur une paire de ROGERS LS3/5, samedi soir chez un ami.

Et le résultat est très étonnant, au point que je me suis précipité, de retour à la maison, pour vérifier si tout allait bien sur mes enceintes ...

Mes (nos) constatations :

- aucun problème de puissance malgré le rendement très faible des LS3/5 (83dB pour 1 W à 1 mètre), il faut seulement monter le volume sur le T77 d'une dizaine de dB en plus, et le niveau est réellement très élevé, à la limite du supportable.

- par contre, sur ces enceintes, l'équilibre général est franchement montant avec un haut médium très (trop ...) présent, à la limite de l'agressif et du fatigant (ce qui est loin d'être le cas sur mes enceintes !). Les fréquences les plus basses sont naturellemnt absentes avec les petites Rogers, ce qui n'arrange rien ! Et de façon globale, on peut affirmer, toujours sur les Rogers, que l'écoute manque de vie, d'articulation et de détails. Ce fut confirmé par la reconnection de l'ampli d'origine (Audiomat Opéra) ... Donc grosse déception dans ce cas de figure !

De retour à la maison, tout rentre dans l'ordre et je retrouve le POPPULSE T77 détaillé, avec une belle image, une sonorité douce et non agressive, globalement équilibrée !

Ces résultats d'écoute très mitigés ne sont évidemment pas dûs aux Rogers LS3/5a ni au Poppulse T77, mais plus probablement à l'association des deux.

La conclusion, à mon sens, c'est que ce genre d'ampli est très sensible à son environnement et surtout à sa charge, attention aux accouplements contre-nature ! Le problème est peut-être dû à l'impédance élevée des Rogers LS3/5a - 15 Ohms, faisant travailler la puce TRIPATH équipant le T77 dans des conditions défavorables (sur la fiche technique du module TRIPATH TA2022, il semble que les valeurs du filtre passe-bas de sortie changent notablement en fonction de l'impédance de la charge).

En écrivant ces lignes, j'écoute le MAGIC MALIK ORCHESTRA 'Saoule" et l'écoute magnifique sur mes Davis Matisse, rends parfaitement justice à la superbe prise de sons de ce CD original.

Volià, j'espère ne pas avoir été trop long et @ + !

Gidu
Dernière édition par gidu le 14 Oct 2008 9:49, édité 1 fois.
gidu
 
Messages: 209
Inscription: 25 Juin 2007 14:58
Localisation: Près de Dieppe (76)

Message » 12 Oct 2008 21:43

Salut a tous

Merci Gidu pour ce CR très très intéressant.
Tu n'as pas été trop long et au contraire il en faut d'autres encore des CR.
Pour ma part je dois (quand mme dispo sera présente) essayer le PopPulse chez un forumeur qui veut le comparer à son Marantz.
Je ne connais pas le reste de sa config mais je pense qu'il faudra essayer le PopPulse dans les même conditions que le Marantz.

Par ailleurs, je pense que ton test confirme ce que je pensais.Le PopPulse a besoin d'enceintes assez facile à driver (mais oui ca se trouve) que ce soit des colonnes ou des biblios et même si le rendement est un peu faible, c'est surtout la charge de l'enceince elle-même ainsi que la conception de son filtre (gare aux impédences torturées) qui feront que l'ampli se comporte bien ou pas.
D'autre part sa neutralité est sans doute responsable de ton ressenti négatif dans le medium-aigu.Pour ma part les Kelinac étant équilbrées je ne ressens pas ce problème.Je dirai même,comme toi qu'il tend à être légérement descendant dans sa tonalité.
J'aimerai également le comparer au Trend ou au petit Nuforce.Ca pourrait être sympa.

A+

Gort'h :wink:
Dernière édition par Gort'h le 12 Oct 2008 23:15, édité 1 fois.
Gort'h
 
Messages: 10401
Inscription: 25 Juin 2004 14:36
Localisation: 33670
  • offline

Message » 12 Oct 2008 22:17

Hello! merci pour les cr!

les Cambridge ont 90db et des gamellettes de 10cm, ça devrait aller! :lol:


je vous ferais un ptit cr dès que je les reçois !!
zurm
 
Messages: 2691
Inscription: 10 Déc 2007 12:59
Localisation: Switzerland
  • offline

Message » 12 Oct 2008 23:36

zurm a écrit:Hello! merci pour les cr!

les Cambridge ont 90db et des gamellettes de 10cm, ça devrait aller! :lol:


je vous ferais un ptit cr dès que je les reçois !!


T'as intérêt!! :mdr:
Réception pour bientôt?

A+

Gort'h :wink:
Gort'h
 
Messages: 10401
Inscription: 25 Juin 2004 14:36
Localisation: 33670
  • offline

Message » 13 Oct 2008 8:40

en début de semaine si tout va bien :lol:
zurm
 
Messages: 2691
Inscription: 10 Déc 2007 12:59
Localisation: Switzerland
  • offline

Message » 16 Oct 2008 17:54

Zurm est déjà conquis et ne peut pas écrire de CR? :mdr:

A+

Gort'h :wink:
Gort'h
 
Messages: 10401
Inscription: 25 Juin 2004 14:36
Localisation: 33670
  • offline

Message » 16 Oct 2008 19:36

C'est pas ça... faut toujours que le facteur passe quand je ne suis pas chez moi :evil: du coup, je dois attendre ce we pour récupérer la boiboîte à la poste. Eh oui car à 16h30 le guichet: a plus, désolé.... mais je sens que ça va être du tout bon... je sais pas, un présentiment :lol:

alors patience jusqu'à dimanche
zurm
 
Messages: 2691
Inscription: 10 Déc 2007 12:59
Localisation: Switzerland
  • offline

Message » 16 Oct 2008 23:26

Au vu du cr je vais pas partir dans cette piste dsl mais je continu à rechercher dans la voie D
cheffois
 
Messages: 1199
Inscription: 28 Sep 2005 9:36
Localisation: angers 49
  • offline

Message » 17 Oct 2008 11:25

cheffois a écrit:Au vu du cr je vais pas partir dans cette piste dsl mais je continu à rechercher dans la voie D


Comment ça? De quel CR parles-tu?
Gort'h
 
Messages: 10401
Inscription: 25 Juin 2004 14:36
Localisation: 33670
  • offline

Message » 17 Oct 2008 13:10

Celui de Gidu:

gidu a écrit:Salut !

J'ai eu l'occasion d'essayer mon T77 sur une paire de ROGERS LS3/5, samedi soir chez un ami.

Et le résultat est très étonnant, au point que je me suis précipité, de retour à la maison, pour vérifier si tout allait bien sur mes enceintes ...

Mes (nos) constatations :

- aucun problème de puissance malgré le rendement très faible des LS3/5 (83dB pour 1 W à 1 mètre), il faut seulement monter le volume sur le T77 d'une dizaine de dB en plus, et le niveau est réellement très élevé, à la limite du supportable.

- par contre, sur ces enceintes, l'équilibre général est franchement montant avec un haut médium très (trop ...) présent, à la limite de l'agressif et du fatigant (ce qui est loin d'être le cas sur mes enceintes !). Les fréquences les plus basses sont naturellemnt absentes avec les petites Rogers, ce qui n'arrange rien ! Et de façon globale, on peut affirmer, toujours sur les Rogers, que l'écoute manque de vie, d'articulation et de détails. Ce fut confirmé par la reconnection de l'ampli d'origine (Audiomat Opéra) ... Donc grosse déception dans ce cas de figure !

De retour à la maison, tout rentre dans l'ordre et je retrouve le POPPULSE T77 détaillé, avec une belle image, une sonorité douce et non agressive, globalement équilibrée !

Ces résultats d'écoute très mitigés ne sont évidemment pas dûs aux Rogers LS3/5a ni au Poppulse T77, mais plus probablement à l'association des deux.

La conclusion, à mon sens, c'est que ce genre d'ampli est très sensible à son environnement et surtout à sa charge, attention aux accouplements contre-nature ! Le problème est peut-être dû à l'impédance élevée des Rogers LS3/5a - 15 Ohms, faisant travailler la puce TRIPATH équipant le T77 dans des conditions défavorables (sur la fiche technique du module TRIPATH TA2022, il semble que les valeurs du filtre passe-bas de sortie changent notablement en fonction de l'impédance de la charge).

En écrivant ces lignes, j'écoute le MAGIC MALIK ORCHESTRA 'Saoule" et l'écoute magnifique sur mes Davis Matisse, rends parfaitement justice à la superbe prise de sons de ce CD original.

Volià, j'espère ne pas avoir été trop long et @ + !

Gidu


C'est mon objectif d'alimenter des enceintes de ce type :cry:
cheffois
 
Messages: 1199
Inscription: 28 Sep 2005 9:36
Localisation: angers 49
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message