Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 34 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Bias sur tubes 6550

Message » 17 Juin 2005 13:20

Ayant commandé des 6550C svetlana C winged pour remplacer mes KT88 sur mon MC368B. Je recherche la valeur du bias pour ces nouveaux tubes.

Quelqu'un aurait-il une idée et/ou une expérience sur ces tubes ?


Merci !
arnaudb
 
Messages: 327
Inscription: 10 Fév 2002 2:00
Localisation: 40 près de DAX
  • offline

Annonce

Message par Google » 17 Juin 2005 13:20

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Juin 2005 1:26

Peut-être faut-il déplacer ton post dans Diy?

pc
reinard
 
Messages: 247
Inscription: 09 Déc 2004 4:43
Localisation: Capitale de la Septimanie romaine
  • offline

Message » 20 Juin 2005 1:55

C'est 50 mA, même chose pour KT88 et 6550
ouinedaube
 
Messages: 259
Inscription: 06 Nov 2002 12:19
Localisation: Lugdunum
  • offline

Message » 20 Juin 2005 8:40

ouinedaube a écrit:C'est 50 mA, même chose pour KT88 et 6550
:o :o :o

Moi j'avais règlé (enfin avec BSTLEVE) mes 6550SV à 370 mV sur le MC88-C

a+
EUVRARD
 
Messages: 4924
Inscription: 22 Aoû 2002 15:48
Localisation: Pithiviers, Loiret
  • offline

Message » 20 Juin 2005 9:22

EUVRARD a écrit:
ouinedaube a écrit:C'est 50 mA, même chose pour KT88 et 6550
:o :o :o

Moi j'avais règlé (enfin avec BSTLEVE) mes 6550SV à 370 mV sur le MC88-C

a+


270/300mV pour les 6550 de mon VTL.

JérômeB
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 20 Juin 2005 10:38

JérômeB a écrit:
EUVRARD a écrit:
ouinedaube a écrit:C'est 50 mA, même chose pour KT88 et 6550
:o :o :o

Moi j'avais règlé (enfin avec BSTLEVE) mes 6550SV à 370 mV sur le MC88-C

a+


270/300mV pour les 6550 de mon VTL.

JérômeB

tension prise aux bornes de résistances de mesure de 20 ohms je suppose (probablement sur le retour cathode de chaque tube)....
Il faut préciser cela sinon le renseignement ne veut rien dire
CJ utilise des 20 ohm par exemple, donc on a environ 1 volt par tube
pour des 5 ohms sur le VTL
cela donnerait un courant entre 54 et 60 ma (300/5= 60ma pour le VTL), ce qui correspond à la normale des chose pour un PP de 6550 en classe AB
mambojet
Dernière édition par mambojet le 20 Juin 2005 12:02, édité 1 fois.
mambojet
 
Messages: 71
Inscription: 17 Nov 2003 11:18
  • offline

Message » 20 Juin 2005 11:29

mambojet a écrit:
JérômeB a écrit:
EUVRARD a écrit:
ouinedaube a écrit:C'est 50 mA, même chose pour KT88 et 6550
:o :o :o

Moi j'avais règlé (enfin avec BSTLEVE) mes 6550SV à 370 mV sur le MC88-C

a+


270/300mV pour les 6550 de mon VTL.

JérômeB

tension prise aux bornes de résistances de mesure de 20 ohms je suppose (probablement sur le retour cathode de chaque tube)....
Il faut préciser cela sinon le renseignement ne veut rien dire
CJ utilise des 20 ohm par exemple
cela donnerait un courant entre 54 et 60 ma (pour le VTL), ce qui correspond à la normale des chose pour un PP de 6550 en classe AB
mambojet


Je procède de la façon suivante:

- je laisse chauffer l'ampli
- je laisse l'ampli relié aux enceintes
- je le laisse sous tension
- je mets le volume à "0"
- je mets le multimètre sur la position 2000 (ou 200, je ne me souviens plus ... :roll: )
- je relie une des sondes à la masse de l'ampli et l'autre sonde à la base de chaque tube (à l'endroit prévu sur mon ampli)

Cela dit, en allant sur le site VTL, j'ai découvert qu'ils recommandent une phase préliminaire que je n'effectue jamais:


1 - Make sure that the amplifier is powered off. Remove the protective metal cage of the amplifier, and make sure that there is sufficient room around the amplifier for you to access the bias measurement points going from the front to the back of the amplifier. Make sure that the connection between the amplifier and the loudspeaker is intact. Set the multimeter for resistance measurement (ohms). Consult the owner’s manual of the multimeter to make sure that you have used the correct settings.

2 - Connect the negative (black, "-") probe from the multimeter to the negative("-") speaker binding post of the amplifier.

3 - Identify and locate the bias measurement points on the amplifier. Insert the positive (red, "+") probe of the multimeter into each bias measurement point. The resistance reading on each point should be 10 ohms, within a 10% range.


Sais-tu à quoi correspond cette phase préalable?

JérômeB
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 20 Juin 2005 11:33

Et voici la suite des explications:


4 - Remove the multimeter probes from the amplifier. Check to make sure that the amplifier is connected to your loudspeakers. Either put your preamplifier in the mute state or turn the volume down to make sure that no signal is coming from the preamplifier. Power on the amplifier and let it warm up for about 10-15 minutes so that the tubes become stabilized.

5 - Change the meter setting to measure DC voltage. Insert the negative probe (black) from the multimeter into the negative speaker binding post of the amplifier fitting it into the post where the speaker cable is connected. Insert the positive probe into the bias measurement point of each tube. The reading on the millimeter should stabilize after a little while and indicate a reading between 250to 300 millivolts (0.250 to 0.300 Volts.) The reading on the millimeter may fluctuate a little due to variations in the AC lines. In general, if there is a change of one volt of AC on your line, the bias measurement could be affected by 10 millivolts. It is not unusual for a 120V rated AC line to vary between 115V and 122 V.

6 - Note: The formula for determining the current draw according to Ohm’s Law is R = V/I, where R is resistance in Ohms, V is voltage in volts, and I is current in amps. Changing the subject of the formula: I = V/R. The current draw for each tube is therefore the voltage reading divided by the resistance measured in Step 3 (either 5 or 10 Ohms, depending on the age of your amplifier). Therefore, to get a result of the required 27 - 30 milliamps the voltage reading should be 270 - 300 millivolts for the 10 Ohm resistance readings, and 125 - 150 millivolts for the 5 Ohms resistance measurements.
For routine measurements it is not necessary to make adjustments if the voltage is within 10 to 15% of the required reading.

7 - Caution: If the voltage reading is 50 millivolts below or above the acceptable range, turn off your amplifier immediately, and contact your VTL authorized dealer or the VTL factory service department immediately.

8 - In general a 10 - 15% variation around the 250-300 millivolts range is an acceptable bias measurement. When the measurement is outside this range, you will need to adjust the bias setting by using the following procedures:

a - Keep the positive probe from the millimeter in the same measurement point where you found the out of range bias reading. Locate the bias adjustment point whose number corresponds to the bias measurement point.
b - Insert a 1/8" flat tipped screwdriver (with a plastic shaft or a properly insulated handle) into the bias adjustment trimpot which corresponds to the out of range measurement point. Rotate the screwdriver slowly to see the changes on the multimeter reading. Try rotating the screw in both directions to see the effect of the change. Adjust the setting of the bias to the proper range, i.e. 250 to 300 millivolts.
c - After you’ve completed the bias adjustment changes, it is a good idea to go back and check the bias measurements for all the other tubes since changes made to one tube could possibly affect the setting of all the others.
d - Place the amplifier’s protective cage firmly back onto the amplifier after you are satisfied with the results of your measurements.


JérômeB
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 20 Juin 2005 15:24

JérômeB a écrit:
mambojet a écrit:
JérômeB a écrit:
EUVRARD a écrit:
ouinedaube a écrit:C'est 50 mA, même chose pour KT88 et 6550
:o :o :o

Moi j'avais règlé (enfin avec BSTLEVE) mes 6550SV à 370 mV sur le MC88-C

a+


270/300mV pour les 6550 de mon VTL.

JérômeB

tension prise aux bornes de résistances de mesure de 20 ohms je suppose (probablement sur le retour cathode de chaque tube)....
Il faut préciser cela sinon le renseignement ne veut rien dire
CJ utilise des 20 ohm par exemple
cela donnerait un courant entre 54 et 60 ma (pour le VTL), ce qui correspond à la normale des chose pour un PP de 6550 en classe AB
mambojet


Je procède de la façon suivante:

- je laisse chauffer l'ampli
- je laisse l'ampli relié aux enceintes
- je le laisse sous tension
- je mets le volume à "0"
- je mets le multimètre sur la position 2000 (ou 200, je ne me souviens plus ... :roll: )
- je relie une des sondes à la masse de l'ampli et l'autre sonde à la base de chaque tube (à l'endroit prévu sur mon ampli)

Cela dit, en allant sur le site VTL, j'ai découvert qu'ils recommandent une phase préliminaire que je n'effectue jamais:


1 - Make sure that the amplifier is powered off. Remove the protective metal cage of the amplifier, and make sure that there is sufficient room around the amplifier for you to access the bias measurement points going from the front to the back of the amplifier. Make sure that the connection between the amplifier and the loudspeaker is intact. Set the multimeter for resistance measurement (ohms). Consult the owner’s manual of the multimeter to make sure that you have used the correct settings.

2 - Connect the negative (black, "-") probe from the multimeter to the negative("-") speaker binding post of the amplifier.

3 - Identify and locate the bias measurement points on the amplifier. Insert the positive (red, "+") probe of the multimeter into each bias measurement point. The resistance reading on each point should be 10 ohms, within a 10% range.


Sais-tu à quoi correspond cette phase préalable?

JérômeB

Jérome
le première phase:
elle est juste faite pour que tu t'assures que tu vas bien prendre les bons points de mesure par la suite. Il te fait mesurer la valeur de la résistance de cathode ampli arrété (surtout pas en route, merci pour le mutimètre en ohmètre)
A priori, si tu es sur de toi, tu peux t'en passer. Accessoirement, si ta résistance a bougé, tu t'en aperçois et tu ne fais pas le réglage...Cela m'étonnerait que ça arrive sauf si régulièrement, dans la vie courante, tu est la cible du destin.......

Ta méthode est bonne
Moi, je fais cela en fin de séance musicale lorsque mes amplis ont tourné trés longtemps
Active le mute sur le preamp s'il y a un

Simplement, un point qui me surprend un peu:
A priori, tu as des résistances de 10 ohm et il te demande de régler à 270v/300 mv, ce qui donne 27 à 30 ma par tube. Cela me parait vraiment trés bas
Doit y avoir un truc
As tu réusssi à avoir le plan ?
Si oui, j'aimerai bien y poser un oeil......

Pour info, AR et CJ tournent entre 50 et 60 ma sur les 6550
C'est de la classe AB
Jadis tourne beaucoup plus plus haut et en vrai classe A
Ce qui se voit à la puissance
Un JA80 est un double push de KT88 et sort à peine 80W...
Alors qu'un MC275 avec un simple push les sort déja.

mambojet
mambojet
 
Messages: 71
Inscription: 17 Nov 2003 11:18
  • offline

Message » 20 Juin 2005 15:51

EUVRARD a écrit:
ouinedaube a écrit:C'est 50 mA, même chose pour KT88 et 6550
:o :o :o

Moi j'avais règlé (enfin avec BSTLEVE) mes 6550SV à 370 mV sur le MC88-C

a+


+1 pour la valeur :wink:
Sur les cayin en KT88, il est precaunise de regler le bias entre 35 et 40 mA

:wink:
momois
 
Messages: 1882
Inscription: 25 Fév 2003 18:55
Localisation: Strasbourg
  • offline

Message » 20 Juin 2005 15:52

mambojet a écrit:
JérômeB a écrit:
mambojet a écrit:
JérômeB a écrit:
EUVRARD a écrit:
ouinedaube a écrit:C'est 50 mA, même chose pour KT88 et 6550
:o :o :o

Moi j'avais règlé (enfin avec BSTLEVE) mes 6550SV à 370 mV sur le MC88-C

a+


270/300mV pour les 6550 de mon VTL.

JérômeB

tension prise aux bornes de résistances de mesure de 20 ohms je suppose (probablement sur le retour cathode de chaque tube)....
Il faut préciser cela sinon le renseignement ne veut rien dire
CJ utilise des 20 ohm par exemple
cela donnerait un courant entre 54 et 60 ma (pour le VTL), ce qui correspond à la normale des chose pour un PP de 6550 en classe AB
mambojet


Je procède de la façon suivante:

- je laisse chauffer l'ampli
- je laisse l'ampli relié aux enceintes
- je le laisse sous tension
- je mets le volume à "0"
- je mets le multimètre sur la position 2000 (ou 200, je ne me souviens plus ... :roll: )
- je relie une des sondes à la masse de l'ampli et l'autre sonde à la base de chaque tube (à l'endroit prévu sur mon ampli)

Cela dit, en allant sur le site VTL, j'ai découvert qu'ils recommandent une phase préliminaire que je n'effectue jamais:


1 - Make sure that the amplifier is powered off. Remove the protective metal cage of the amplifier, and make sure that there is sufficient room around the amplifier for you to access the bias measurement points going from the front to the back of the amplifier. Make sure that the connection between the amplifier and the loudspeaker is intact. Set the multimeter for resistance measurement (ohms). Consult the owner’s manual of the multimeter to make sure that you have used the correct settings.

2 - Connect the negative (black, "-") probe from the multimeter to the negative("-") speaker binding post of the amplifier.

3 - Identify and locate the bias measurement points on the amplifier. Insert the positive (red, "+") probe of the multimeter into each bias measurement point. The resistance reading on each point should be 10 ohms, within a 10% range.


Sais-tu à quoi correspond cette phase préalable?

JérômeB

Jérome
le première phase:
elle est juste faite pour que tu t'assures que tu vas bien prendre les bons points de mesure par la suite. Il te fait mesurer la valeur de la résistance de cathode ampli arrété (surtout pas en route, merci pour le mutimètre en ohmètre)
A priori, si tu es sur de toi, tu peux t'en passer. Accessoirement, si ta résistance a bougé, tu t'en aperçois et tu ne fais pas le réglage...Cela m'étonnerait que ça arrive sauf si régulièrement, dans la vie courante, tu est la cible du destin.......


Mais si je traduis bien, il s'agit (ampli off) de mettre la sonde "-" du multimètre sur la borne "-" du bornier de sortie des HP de l'ampli et de mettre la sonde "+" du multimètre sur chacun des 8 points de biasing des tubes et s'assurer que l'on obtient bien la valeur de 10 Ohms (+/- 10%).
C'est bien cela...?

Sur quel position dois-je mettre le multimètre/voltmètre?
La même que celle que j'utilise pour régler le bias (2000)?

mambojet a écrit:Ta méthode est bonne
Moi, je fais cela en fin de séance musicale lorsque mes amplis ont tourné trés longtemps


Oui, en fait c'est aussi ce que je fais.


mambojet a écrit:Simplement, un point qui me surprend un peu:
A priori, tu as des résistances de 10 ohm et il te demande de régler à 270v/300 mv, ce qui donne 27 à 30 ma par tube. Cela me parait vraiment trés bas
Doit y avoir un truc
As tu réusssi à avoir le plan ?
Si oui, j'aimerai bien y poser un oeil......


Je vais essayer de me fournir le schéma. Ca peut toujours servir ...
Cela dit, la méthode que j'ai trouvé sur le site de VTL n'est pas indiquée comme étant spécifique au modèle de mon ampli.
Elle figure dans une rubrique intitulée "Tube Biasing" et on peut effectivement se demander si cette méthode est universelle et appliquable de la même façon à tous les VTL (EL34, 6550, PP, double PP, ...).
Je leur ai envoyé un mail pour savoir.

Pour revenir à ton interrogation de départ, est-ce que le fait que mon ampli propose également le mode de fonctionnement en pseudo-triode pourrait expliquer les valeurs de bias préconnisées...?

En tout cas, mille mercis pour tes infos qui sont toujours d'une grande limpidité et d'une aide précieuse. :wink:

JérômeB
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 20 Juin 2005 15:56

Sur mon Kora Design 50 équipé en KT88, je suis à 90mA .
hercule33
 
Messages: 192
Inscription: 19 Jan 2003 10:59
  • offline

Message » 20 Juin 2005 15:58

Jérome a dit:
Mais si je traduis bien, il s'agit (ampli off) de mettre la sonde "-" du multimètre sur la borne "-" du bornier de sortie des HP de l'ampli et de mettre la sonde "+" du multimètre sur chacun des 8 points de biasing des tubes et s'assurer que l'on obtient bien la valeur de 10 Ohms (+/- 10%).
C'est bien cela...?

Sur quel position dois-je mettre le multimètre/voltmètre?
La même que celle que j'utilise pour régler le bias (2000)?


Tu dois mettre le multimètre en position de mesure de résistance (pas sur voltmètre), sur ohmètre calibre 200 ohm par exemple suivant les mutilmètres
N'oublie pas ensuite pour régler ton bias lorsque l'ampli sera en route, de switcher sur position Volt (calibre 2V par ex)
mambojet
 
Messages: 71
Inscription: 17 Nov 2003 11:18
  • offline

Message » 20 Juin 2005 16:04

Entendu!
Sinon, ma compréhension de la procédure est correcte?

JérômeB
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 20 Juin 2005 16:13

JérômeB a écrit:Entendu!
Sinon, ma compréhension de la procédure est correcte?

JérômeB

Oui, correct sir
Juste un dernier point: de la finesse pour la correction

Et n'oublie pas que passé la période rodage: il n'y a aucune raison que les polarisations aient beaucoup bougés
Tout mouvement important pour corriger le bias doit s'accompagner de la question
Pourquoi ?

si tu te poses cette question au bon moment, tu vas gagner de l'argent
Ou plutot éviter d'en perdre
mambojet
 
Messages: 71
Inscription: 17 Nov 2003 11:18
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message