Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Exabot [Bot] et 17 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

ces doux-dingues proprietaires d'amplis Phase Linear...

Message » 12 Oct 2010 12:26

ducky7566 a écrit:... :evil: :evil: :evil:
.... :cry: ... :-? :(

bon vu que t'as pas trop d'chance en ce moment ça ne serait il pas plus prudent quand même d'oublier le Phase quelque temps :roll: :mdr: :wink:

Lors d'essais diverses ce que je fais avec mon PL400II c'est déconnecter les câbles enceintes, mise sous tension, mesure au mVoltmètre de l'offset de sortie sur chacune des voies, si OK (qqes 10aines de mV MAX) alors je connecte les câbles enceintes, puis après écoutes, avant toute coupure je déconnecte les câbles, puis coupure. C'est du lourd :-? mais ça peut sauver d'une sattelisation :mdr: c'est aussi parce que j'ai la flemme d'y intégrer le circuit de protection DC à relais (soit le Phase Linear soit le Velleman :oops: )

Attention, comme pour pas mal d'amplis, ne jamais éteindre/rallumer trop rapidement derrière sinon :o :-? :( :oops: :cry: :evil:
Dernière édition par ratitifb le 12 Oct 2010 12:30, édité 2 fois.
ratitifb
 
Messages: 436
Inscription: 06 Nov 2007 16:05
  • offline

Annonce

Message par Google » 12 Oct 2010 12:26

Publicite

 
Encart supprimé pour les membres HCFR

heu!!!!!!!!!!!

Message » 12 Oct 2010 12:29

ouai ... :roll: :roll:
j'essairai d'abord sur les stratos... :roll: 8) ... :wink:
ducky7566
 
Messages: 8067
Inscription: 20 Juin 2008 11:57
Localisation: Paris...
  • offline

...

Message » 12 Oct 2010 16:28

:o :o :o ... :P :P :P :P ... 8) :D
ducky7566
 
Messages: 8067
Inscription: 20 Juin 2008 11:57
Localisation: Paris...
  • offline

YOP!!!!!!!!!!!!!!!

Message » 12 Oct 2010 19:10

ducky7566
 
Messages: 8067
Inscription: 20 Juin 2008 11:57
Localisation: Paris...
  • offline

:( YOUP!!!!!!

Message » 14 Oct 2010 19:39

:( sale coup pour la fanfare... :oops: :cry:

une des enceintes à un problème ... :x :evil: soit un defaut usine , mais je crois pas , soit elle est tombé violement ... :roll: :-?

comme si ça frottait dans l'entrefer... :x
bref , j'ai contacté le vendeur , reponse dans l'heure , document de retours envoyés , fedex est pasé 2 heures + tard checher la bète... :o :o ... :oops:

efficace... :wink:
bref , elle vogue vers barcelonne , j'espère que , soit une neuve , soit réparée , le retour ne trainera pas trop... :roll: :roll: :oops:
ducky7566
 
Messages: 8067
Inscription: 20 Juin 2008 11:57
Localisation: Paris...
  • offline

et hop!!!!!!!!!!!!!!!

Message » 23 Oct 2010 7:13

:P hier , surprise , fedex est passé me rapportr ma cerwin... :o ... :roll: :roll: :o
en direct de barcelonna... :P :P
coup de bol , j'etais là... :oops:
bon , ca tourne coolos , on rode... 8) en fin de journée , je leur donnerais un peu... :P 8)
mais , apparement , ça monte vite fait... :oops: :oops: :oops: et demain , si pas de soucy , je rallume le Phase , juste pour voir... :roll: :roll: :lol: ... :wink:
ducky7566
 
Messages: 8067
Inscription: 20 Juin 2008 11:57
Localisation: Paris...
  • offline

Message » 23 Oct 2010 10:12

Oui Racontes ... 8)
Micro Seiki - Marantz - McIntosh - Phase Linear - JBL
CR installation by HcFr Team : http://issuu.com/homecinema-fr.com/docs ... 81/9959588
Pour les autres photos, voir dans la rubrique "Installations Haute Fidélité"
Avatar de l’utilisateur
itofa
Administrateur Forum Haute-Fidélité
Administrateur Forum Haute-Fidélité
 
Messages: 7378
Inscription: 14 Déc 2007 23:31
Localisation: Montpellier area...
  • offline

à vif ...

Message » 23 Oct 2010 16:45

itofa a écrit:Oui Racontes ... 8)


http://www.homecinema-fr.com/forum/viewtopic.php?p=174199123#p174199123

1ere impressions , mais pas 10 heures d'ecoute... :-?

c'est neuf , brut de fonderie , donc... :roll: :wink:
ducky7566
 
Messages: 8067
Inscription: 20 Juin 2008 11:57
Localisation: Paris...
  • offline

Message » 23 Oct 2010 23:57

Vu. Ou plutôt lu...

Ben oui, c'est un tout autre type d'enceinte. :roll:
:wink:
Micro Seiki - Marantz - McIntosh - Phase Linear - JBL
CR installation by HcFr Team : http://issuu.com/homecinema-fr.com/docs ... 81/9959588
Pour les autres photos, voir dans la rubrique "Installations Haute Fidélité"
Avatar de l’utilisateur
itofa
Administrateur Forum Haute-Fidélité
Administrateur Forum Haute-Fidélité
 
Messages: 7378
Inscription: 14 Déc 2007 23:31
Localisation: Montpellier area...
  • offline

it s TIME...

Message » 24 Oct 2010 16:58

:P c'est l'heure... :roll: :roll: attention , attention , je vais passer en mode "" Phaselinear "" sur les int 252... :roll: :roll:

à toute... :roll: j'éspère... :lol: :lol: :wink:
ducky7566
 
Messages: 8067
Inscription: 20 Juin 2008 11:57
Localisation: Paris...
  • offline

YOOOOOO!!!!!!!!!!!!!

Message » 24 Oct 2010 17:51

8) 8) 8)

ça marche... :P bien... 8) 8) 8)

maintenant... :roll: :roll: :roll: les questions du bleu... :oops: :oops:

sur le pré , moi j'ai le 2000 V2 , il y a pas mal de boutons... :o :oops: ... :roll: :roll: :roll:

IMG_1248_1.jpg


IMG_1249.jpg


bon , je crois qu'on voit mal... :(

une autre... :P

en cliquant dessus , on voit mieux... 8)

alors , les ptits boutons poussoirs... :roll: :roll:

il y a : tone turnover : 2khz 5 khz et l'autre 50 hz 150 HZ... :oops: :roll: :roll:

et puis EQ ... :oops: :roll: :roll:

merci d'aider le blaireau... :( ... :lol: :lol:
Fichiers joints
IMG_1003.jpg
ducky7566
 
Messages: 8067
Inscription: 20 Juin 2008 11:57
Localisation: Paris...
  • offline

one more...

Message » 24 Oct 2010 17:59

bon , j'en ai refait 2 , va voir... :roll: :roll:

IMG_1250.jpg


IMG_1251.jpg
ducky7566
 
Messages: 8067
Inscription: 20 Juin 2008 11:57
Localisation: Paris...
  • offline

:-? :-?

Message » 29 Oct 2010 18:55

:-? :-? UP!!!!!!!!!!!!!!!!!!!!!!!!!!

bon , ont disparu les PHASE MEN... :roll: :roll: :oops: :-?

put1 de virus... :x
ducky7566
 
Messages: 8067
Inscription: 20 Juin 2008 11:57
Localisation: Paris...
  • offline

Message » 29 Oct 2010 19:15

moi, je suis là avec toi mon canard..........même si je n'ai ni JBL ni phase linear :D :wink:
NOIR
 
Messages: 21774
Inscription: 21 Déc 2004 18:31
  • offline

heu...

Message » 29 Oct 2010 19:34

NOIR a écrit:moi, je suis là avec toi mon canard..........même si je n'ai ni JBL ni phase linear :D :wink:


merci Phil... :P 8)

:roll: :roll: :roll: :roll: :roll: :idee:

:P personne n'est parfait... :lol: :lol: :lol:

bon , toi , t'as dejà eu , donc , tu connais... 8)

sinon , sur nos derniers MP , j'ai toujours le meme truc etonnant... :o :o

un pti bruit dans la compression... :o :roll: :roll:

débranchée ( l'enceinte ) depuis dimanche... :oops: :roll: :roll:

demain , je ferais un pti essai , mais ça marchait bin , no soucy... 8)

bon , qui qui repond à mes questions... :roll: :roll: ... :wink:
ducky7566
 
Messages: 8067
Inscription: 20 Juin 2008 11:57
Localisation: Paris...
  • offline


Retourner vers Amplificateurs Intégrés