Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: canaille17 et 22 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

dangereux ou pas pour les haut parleurs

Message » 04 Juin 2004 20:39

salut a tous, voila je viens de recuperer un ampli hifi de plus de 20 ans ( continental edison ref:pa 9207)des que j'alume l'ampli, les hp de mes enceintes fond un un bon en avant et un grand bruit genre blouk!!! cela doit venir des condensateurs de l'ampli!!! , ma question donc pour les hp risque t'ils quelque chose de grave, car pour le moment pas trop le budget pour la revision de l'ampli. merci a tous de vos conseils .
Nono
 
Messages: 23471
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline

Annonce

Message par Google » 04 Juin 2004 20:39

Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Juin 2004 21:36

Si tu baisses le volume à l'alumage ou si tu déconnectes les enceintes (bouton Voie A off) ça doit pas le faire non?
usa_satriani
 
Messages: 5646
Inscription: 27 Aoû 2003 12:55
Localisation: Lyon, Toulouse
  • offline

Message » 04 Juin 2004 21:45

moi c'est à l'extinction de mes Meridian. Ca fait ça depuis 20 ans, si c'est dangereux dites-le moi ;)
Dernière édition par mcarre1 le 04 Juin 2004 22:50, édité 1 fois.
mcarre1
 
Messages: 5987
Inscription: 24 Mai 2003 22:14
Localisation: 06
  • offline

Message » 04 Juin 2004 21:48

salut le sud ouest!!!!!!!! merci pour ça en effet cela ne se produit pas je te remerci de la combine .il me sert bien pour l'instant ce vielle ampli bien plus chaleureux que mon yamaha en hifi .@+
Nono
 
Messages: 23471
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message