Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 23 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

décalage droite/gauche avec loudness

Message » 04 Oct 2009 11:57

bonjour , j"ai un décalage de la puissance sur l"enceinte de droite quand j'enclenche la fonction loudness sur l"ampli , décalage que je ne constate pas si je n 'utilise pas cette fonction ou que j"écoute en pur direct; quelqu'un a t'il déjà constaté un tel problème et quel peut en etre la solution , j'ajoute que j'ai vérifié tous les branchements habituels !
yale075755
 
Messages: 8
Inscription: 28 Sep 2009 22:04
  • offline

Annonce

Message par Google » 04 Oct 2009 11:57

Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Oct 2009 12:02

Il faudrait que tu sois plus précis, en particulier que tu précises le symptôme et... l'appareil en cause !
Ce n'est pas se donner que de donner ce qu'on voudrait être (Patrick Drevet).
Sage nicht immer, was du weisst, aber wisse immer was du sagst (Matthias Claudius).
Avatar de l’utilisateur
Scytales
Staff Haute-Fidélité
Staff Haute-Fidélité
 
Messages: 10079
Inscription: 31 Mar 2002 2:00

décalage droite/gauche avec loudness

Message » 04 Oct 2009 12:06

il s'agit d'un pioneer A 103 de 1995 d'un puissance de 2x 30 w rms sous 8 ohms ; le décalage se fait comme suit , a volume 1/4 l'enceinte de droite recoit toute la puissance (philips 2 voies bass refles 50 w) et celle de gauche est muette ; quand j'augmente le volume a 1/2 le déséquilibre s'estompe et l'enceinte de gauche se réveille et a fort volume les 2 enceintes sont presque egale en puissance
yale075755
 
Messages: 8
Inscription: 28 Sep 2009 22:04
  • offline

Message » 04 Oct 2009 12:08

D'où l'intérêt d'avoir la fonction Balance devenu rare sur les amplis actuels :wink:
Nono
 
Messages: 23473
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline

décalage droite/gauche avec loudness

Message » 04 Oct 2009 12:10

sans doute , mais meme avec un réglage de la balance, je n'arrive pas a compenser ce probleme
yale075755
 
Messages: 8
Inscription: 28 Sep 2009 22:04
  • offline

Message » 04 Oct 2009 21:24

Est-ce que ce problème a toujours existé ou bien est-il apparu récemment ?
Ce n'est pas se donner que de donner ce qu'on voudrait être (Patrick Drevet).
Sage nicht immer, was du weisst, aber wisse immer was du sagst (Matthias Claudius).
Avatar de l’utilisateur
Scytales
Staff Haute-Fidélité
Staff Haute-Fidélité
 
Messages: 10079
Inscription: 31 Mar 2002 2:00

décalage droite/gauche avec loudness

Message » 04 Oct 2009 22:11

ce probleme est apparu tres recement
yale075755
 
Messages: 8
Inscription: 28 Sep 2009 22:04
  • offline

Message » 04 Oct 2009 23:16

Je me demandais si ce n'était pas un mauvais contact qui pourrait expliquer ce déséquilibre de niveau entre les deux voies.

Malheureusement, je constate sur les schémas de cet amplificateur, que je viens de télécharger sur un site payant, que la commutation marche/arrêt du circuit de loudness est réalisée au moyen de transistors FET montés en interrupteur, et non à l'aide de commutateur mécanique (qui aurait peut-être pu être facilement nettoyé). Si c'est bien cette partie du circuit dans laquelle est survenue la déffectuosité, j'ai bien peur que seul un réparateur sérieux puisse y faire quelque chose.

A moins que tu ais envie de tâter du fer à souder, auquel cas il vaut mieux s'adresser aux forumeurs sur la section DIY.
Ce n'est pas se donner que de donner ce qu'on voudrait être (Patrick Drevet).
Sage nicht immer, was du weisst, aber wisse immer was du sagst (Matthias Claudius).
Avatar de l’utilisateur
Scytales
Staff Haute-Fidélité
Staff Haute-Fidélité
 
Messages: 10079
Inscription: 31 Mar 2002 2:00



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message