Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 22 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Des craquements dans mon enceinte droite (Arcam A75+)

Message » 31 Déc 2008 12:41

Bonjour à tous !
j'ai récemment fait l'acquisition d'un ampli Arcam Diva A75+ d'occasion, et j'ai un petit soucis : à intervalles plus ou moins réguliers (une ou deux fois par minute) j'ai un petit craquement dans mon enceinte droite, très désagréable, d'autant que bien évidemment maintenant je n'entends plus que ça... Je n'écoute plus la musique, je guette le prochain craquement. D'un autre coté ça donne un peu l'impression d'écouter un vinyle, c'est sympa...
bref, ça semble bien venir de l'ampli puisque le problème est le même avec différentes sources, et que si je permute les enceintes, les "artéfacts" se font toujours entendre à droite.

Maintenant ma question : qu'est ce que je peux y faire ? (à part changer d'ampli bien sur ^^) Je n'ai absolument aucune notion d'électronique donc je ne peux pas faire grand chose sur l'ampli, y a-t-il une possibilité que ça vienne d'ailleurs (genre interférence électrique ?).
Sinon si ça venait de la sortie de l'enceinte, est-il envisageable de brancher mes enceintes sur la 2e jeu de bornier (qui doit être prévu pour le bicablage je pense) et rien sur le premier ?
L'ampli n'est bien sur plus sous garantie, est-ce qu'il existe des services de "révision" d'amplis ?

Enfin je suis ouvert à toutes suggestions (y compris les amulettes et les incantations), parceque là après avoir dépensé 800 euros pour mettre à jour ampli et enceintes, je suis en train d'écouter de la musique au casque sur PC...

merci =)
bluescreenjunky
 
Messages: 232
Inscription: 18 Mar 2007 18:56
  • offline

Annonce

Message par Google » 31 Déc 2008 12:41

Publicite

 
Encart supprimé pour les membres HCFR

Message » 31 Déc 2008 13:31

Bonjour, je ne suis pas un spécialiste mais commence par ouvrir l'ampli et vérifies les soudures :idee:

Gouet
gouet
 
Messages: 2268
Inscription: 14 Oct 2004 17:37
Localisation: env. de RENNES
  • offline

Message » 31 Déc 2008 14:32

Merci.
Comme j'ai dit je suis vraiment une bille avec tout ce qui concerne l'électronique, donc je ne suis pas certain de savoir reconnaitre une soudure défectueuse, et encore moins la refaire :oops:
Enfin je jetterai un oeil, et je pourrai ptet trouver quelqu'un pour m'aider ?

Sinon d'autres pistes ? Genre un professionnel qui pourrait y jeter un oeil pour un prix raisonnable (pas trop envie de dépenser plus en réparation que pour l'ampli lui-même :-/ )


PS : petit détail pour aider au diagnostique : Les craquements en question se font entendre même avec le volume de l'ampli à zero, sans aucune source branchée dessus.
bluescreenjunky
 
Messages: 232
Inscription: 18 Mar 2007 18:56
  • offline

Message » 31 Déc 2008 17:17

Il faut aussi exclure la connexion ampli vers enceinte.
Essayer donc d'intervertir les sorties HP au niveau de l'ampli et vérifier que le bruit change de côté.
Avec un peu de chance ça peut venir du bornier HP mais à priori ce serait plus à l'intérieur de l'ampli.
Sinon un ampli comme ça, ça doit se réparer.
fl14
 
Messages: 20
Inscription: 09 Mai 2006 22:23
Localisation: Caen - Calvados
  • offline

Message » 13 Jan 2009 18:23

Ben euh... Ca le fait plus :-?

Touchons du bois... Mais je suis pas tellement rassuré du coup, je sais pas d'où ça venait mais je me dis que ça peut recommencer d'un moment à l'autre ^^;
bluescreenjunky
 
Messages: 232
Inscription: 18 Mar 2007 18:56
  • offline


Retourner vers Amplificateurs Intégrés