Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

des reflets bleu sur tube ?

Message » 17 Oct 2003 17:12

hello,

je viens de m'apercevoir depuis quelques jours que sur mes tubes de puissance il y a des sortes de reflet bleu :o
Bon mise a part que c'est du plus belle effet dans le noir :lol: que cela n'a aucun incidence sur le son (enfin rien remarqué de spécial), est ce normale ou un signe avant coureur de malheur ???

merci
drumx
 
Messages: 2420
Inscription: 14 Juin 2002 15:46
Localisation: la tremblade (17)
  • offline

Annonce

Message par Google » 17 Oct 2003 17:12

Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Oct 2003 18:38

Les EL 34 ont toujours cette jolie "flamme bleue" on ne peut plus indicatrice de bonne santé !

Les autres tubes de puissance, m'en souviens pas.

Alain :wink:
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Membre HCFR
Membre HCFR
 
Messages: 49552
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 17 Oct 2003 18:56

haskil a écrit:Les EL 34 ont toujours cette jolie "flamme bleue" on ne peut plus indicatrice de bonne santé !

Les autres tubes de puissance, m'en souviens pas.

Alain :wink:


j'ai des kt 88. mais apparament c'est pas un défaut des tubes ni de l'ampli alors ?
pour ma jeune culture tube, c'est dû a quoi ?? car ca fait bien 4 mois que je les ai et jamais vu ca.

merci
drumx
 
Messages: 2420
Inscription: 14 Juin 2002 15:46
Localisation: la tremblade (17)
  • offline

Message » 17 Oct 2003 19:21

C'est normaaaal !

Ce halo bleu semble se trouver dans le bulbe. D'après ce que j'ai lu, ce sont des impuretés qui se mettent à émmettre des photons bombardées qu'elles sont d'électrons un peu trop volages...


Sur mes 300B, ce phénomène est apparu progressivement, plus vite sur certains tubes que sur d'autre. Je suppose que ces fameuses impuretés sortent petit à petit de leur tanière, sous l'influence de la chaleur et du vide ambient, et vont se coller à la surface de l'enveloppe de verre.

La "puissance" de cette lueur est d'ailleur fonction du courant traversant le tube (normal, plus il y a d'électrons traversant le tube, plus nombreux sont les égarés).

Rassure-toi, cela va se stabiliser, tes loupiottes ne vont pas devenir des spots beus :wink:

A+
bstleve
 
Messages: 1625
Inscription: 27 Aoû 2002 7:58
Localisation: Sous la pluie (91)

Message » 17 Oct 2003 19:51

drumx a écrit:hello,

je viens de m'apercevoir depuis quelques jours que sur mes tubes de puissance il y a des sortes de reflet bleu :o
Bon mise a part que c'est du plus belle effet dans le noir :lol: que cela n'a aucun incidence sur le son (enfin rien remarqué de spécial), est ce normale ou un signe avant coureur de malheur ???

merci
si, par contre , une lampe vire au rouge sang ou rouge vif...tu fonces et tu coupes l'ampli d'urgence...si l'ampli est bien conçu un fusible aura coupé l'engin avant toi... :lol: :wink:
bornert
 
Messages: 3231
Inscription: 09 Déc 2002 22:28
Localisation: alsace
  • offline

Message » 17 Oct 2003 20:02

bstleve a écrit:C'est normaaaal !

Ce halo bleu semble se trouver dans le bulbe. D'après ce que j'ai lu, ce sont des impuretés qui se mettent à émmettre des photons bombardées qu'elles sont d'électrons un peu trop volages...


Sur mes 300B, ce phénomène est apparu progressivement, plus vite sur certains tubes que sur d'autre. Je suppose que ces fameuses impuretés sortent petit à petit de leur tanière, sous l'influence de la chaleur et du vide ambient, et vont se coller à la surface de l'enveloppe de verre.

La "puissance" de cette lueur est d'ailleur fonction du courant traversant le tube (normal, plus il y a d'électrons traversant le tube, plus nombreux sont les égarés).

Rassure-toi, cela va se stabiliser, tes loupiottes ne vont pas devenir des spots beus :wink:

A+


ok merci pour l'explication. Me voila totalement rassurer.
le truc qui m'a fait peur est comme cela c'est produit :

j'allume l'ampli et j'entend 2-3 seconde après un pfoufff suivi d'une sorte d'explosion dans le tube (tout comme une bulle d'air dans l'eau venant a explosé a la surface) et les reflets bleu sont arrivés.
bon c'est imagé mais c'est comme cela que ca c'est passé

je savais pas que les tubes avaient une fonction d'auto-nettoyage. cela fait une troisieme similitude avec les fours qui chauffe et sont eclairés...

je vais finir parano. Il y en a qui ecoute la musique, d'autre qui ecoute leur systeme moi j'ecoute les signes de faiblesse de mon ampli.

papy> j'ai déja eu le loisir (enfin faut le dire vite hein !) de tester l'efficacité du fusible du jolida après qu'un tube de puissance m'est sournoisement laché au bout de 4 heures d'utilisation ....j'ai meme pas eu le temps de voir s'il avait pris cette superbe couleur que tu nous decris :wink:
drumx
 
Messages: 2420
Inscription: 14 Juin 2002 15:46
Localisation: la tremblade (17)
  • offline

Message » 17 Oct 2003 20:08

tiens j'ai trouvé ca dans un post au gré d'un recherche sur une marque de tubes
dixit R_B
Sympa aussi en plus de la lumière émise par le filament, l'effet d'ionisation que l'on voit parfois dans certains tubes de puissance





Image


c'est beau hein ! :wink:
drumx
 
Messages: 2420
Inscription: 14 Juin 2002 15:46
Localisation: la tremblade (17)
  • offline

Message » 18 Oct 2003 0:26

drumx a écrit:Image


c'est beau hein ! :wink:


:P :P :P

wi c'est beau :P

Rien que pour ça j'aurais bien craqué pour des tubes :D

Mais quand je lis tous les posts sur les prises de tête pour tel ou tel tube :-? :-? :(
Qui habet aures audiendi, audiat
Avatar de l’utilisateur
boudZe
Membre d'Honneur
Membre d'Honneur
 
Messages: 18224
Inscription: 17 Avr 2002 17:17
Localisation: Pas loin de Barbara
  • offline

Message » 18 Oct 2003 14:14

boudZe a écrit:
drumx a écrit:Image


c'est beau hein ! :wink:


:P :P :P

wi c'est beau :P

Rien que pour ça j'aurais bien craqué pour des tubes :D

Mais quand je lis tous les posts sur les prises de tête pour tel ou tel tube :-? :-? :(


oui c'est vrai qu'en ce moment c'est l'hécatombe...et ca donne pas envie d'en etre possèsseur. Mais c'est cyclique tout ca. En ce moment le mien me fait des caca nerveux...il grachouille, grésille, coupe le son sur une enceintes. avec cette lueur bleu c'est le bouquet..
mais j'ai compris il mu :wink:
drumx
 
Messages: 2420
Inscription: 14 Juin 2002 15:46
Localisation: la tremblade (17)
  • offline

Message » 18 Oct 2003 15:04

L'hiver s'annonce rigoureux et la douce chaleur rougeoyante des KT88 bienvenue.... :wink:

Gilles,Chanceux puisque jamais encore de pb de lampes!Et ça tourne tous les jours!
:D
Bonnes écoutes,Gilles.
gillougillou
 
Messages: 2430
Inscription: 13 Déc 2002 12:37
Localisation: Normandie Alsace
  • offline

Message » 03 Nov 2003 22:52

j'ai enfin reussi a prendre une photo correct.
les tubes ne sont pas si bleu que sur la photo, mais bon pour ceux qu'hésite sur le transistor/tubes ca peut faire pencher la balance :wink:
Fichiers joints
DSCN0009.JPG
DSCN0009.JPG (123.86 Kio) Vu 1029 fois
drumx
 
Messages: 2420
Inscription: 14 Juin 2002 15:46
Localisation: la tremblade (17)
  • offline

Message » 03 Nov 2003 23:15

magnifique :D les miens ne rougeoient pas autant (cayin 500)
Camocim
 
Messages: 3942
Inscription: 21 Déc 2001 2:00
Localisation: Haute Savoie
  • offline

Message » 04 Nov 2003 2:42

drumx a écrit:j'ai enfin reussi a prendre une photo correct.
les tubes ne sont pas si bleu que sur la photo, mais bon pour ceux qu'hésite sur le transistor/tubes ca peut faire pencher la balance :wink:


bonne polarisation quand sa fais des points bleu ce n'est pas bon, il faut que cela fasse un filet sur presque toute la surface du tube comme sur la photos ce qui est un indice de grande perfection 8)

quand aux plaque (anode) suivant les polarisations, exep. classeA, un rouge cerise est l'ideal, comme sur une triode 572B T160L d'amplificateur emmission radio pas plus sinon casse :oops:

quand ca commence a faire du Jaune, pas bon du tout :-?

Philippe
BPhil
 
Messages: 8449
Inscription: 13 Juil 2001 2:00
Localisation: 95
  • offline


Retourner vers Amplificateurs Intégrés