Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 18 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Elipson 1303 + VR70E2

Message » 05 Jan 2008 21:10

Salut !

Si tes Elipson sont en bon état et te donnent satisfaction, pourquoi pas ?

Correspondent-elles à ce modèle : http://www.elipson.com/fiche_produit.ph ... page=fiche

Si oui, ça semble être de bonnes enceintes qui ont un rendement correct et qui devraient pouvoir se "pacser" sans trop de soucis (utilise aussi un bon câble OFC de 4mm2 mini pour les raccorder à l'ampli sinon, c'est du gâchis ...

Voilà et @ + !

Gidu
gidu
 
Messages: 209
Inscription: 25 Juin 2007 14:58
Localisation: Près de Dieppe (76)

Annonce

Message par Google » 05 Jan 2008 21:10

Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Jan 2008 11:13

Bonjour, non ce ne sont pas celle-ci. Les miennes (1303 X je crois) n'ont pas de "séparation bois" le cache est en une seule pièce. Elles ne figurent pas sur le site ELIPSON.
DanielO
 
Messages: 37
Inscription: 01 Jan 2008 20:20
Localisation: Centre
  • offline

Message » 20 Oct 2008 12:08

Bonjour,

je remonte ce sujet pour savoir si certains d'en vous rencontre le meme soucis que moi, a savoir, souffle dans les HP, meme sans source connectee et volume a 0... :(
BillyboyK
Pro-Fabricant
Pro-Fabricant
 
Messages: 1411
Inscription: 15 Mar 2004 22:50
Localisation: Pays de Gex dans l'Ain
  • offline

Message » 12 Nov 2008 15:06

Bonjour,

juste un petit message pour vous presenter une idee de modif "esthetique", il faut que je reprenne la partie gauche a cote de l'interrupteur, un malencontreux coup de tournevis a empecher le boulot nickel du premier coup :cry:

Image

Ca peut donner des idees a certains ;)
BillyboyK
Pro-Fabricant
Pro-Fabricant
 
Messages: 1411
Inscription: 15 Mar 2004 22:50
Localisation: Pays de Gex dans l'Ain
  • offline

Message » 12 Nov 2008 16:12

Salut

Belle allure, mais tu n'as plus de LED verte ?

@ + !

Gidu
gidu
 
Messages: 209
Inscription: 25 Juin 2007 14:58
Localisation: Près de Dieppe (76)

Message » 12 Nov 2008 16:55

Non je l'ai vire, quand les lampes brulent, c'est que l'ampli est allume :mdr:
BillyboyK
Pro-Fabricant
Pro-Fabricant
 
Messages: 1411
Inscription: 15 Mar 2004 22:50
Localisation: Pays de Gex dans l'Ain
  • offline

Message » 28 Déc 2009 11:32

bonjour

je me permet de réouvrir ce post car j'aurai quelques questions concernant cet ampli vr70?

je cherche quelques amateurs de tweaks sur cette machine :o
les lampes ont déja été modifié
un electrocompaniet préampli EC 4.5 s'interpose entre le myryad Z112 et le dynavox
le message sonore a gagner en qualité acoustique de manière impressionnantes (je trouve qd meme que cela engendre un gain très important sur la partie preamp mais qui apporte un plus dont nous ne pouvons plus nous passer :oops: )

bref j'aimerai avoir quelques conseils de modification afin d'en faire un vrai bloc stéréo
en particulier modifier les potentiomètres de réglage du bias beaucoup beaucoup trop sensible a mon gout
ou toutes autres améliorations car il s'agit d'une bonne base de travail.... (condensateurs, diodes de redressement?)

merci a tous ceux qui me répondront
et bonne fête de fin d'année a nos amis hifistes

RB
viking44rb
 
Messages: 147
Inscription: 07 Sep 2008 22:05
Localisation: Pays de la loire (85000)
  • offline

Message » 28 Déc 2009 12:01

Salut!

Tu peux commencer par changer les potar par des multitours en effet ;) Les condos de liaison, d'entrée...

Tout est expliqué dans un sujet mais je n'ai pas le lien sous la main :(
BillyboyK
Pro-Fabricant
Pro-Fabricant
 
Messages: 1411
Inscription: 15 Mar 2004 22:50
Localisation: Pays de Gex dans l'Ain
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message