Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Exabot [Bot] et 19 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Fiabilité chez Nad

Message » 13 Mai 2003 19:56

Je crois savoir que NAD équipe ses amplis de potar de marque prestigieuse (ALPS les même que l'on trouve sur atoll),je ne sais pas si sa fait la différence mais atoll et NAD s'en serve d'argument commercial en tous cas
Voilas mes connaissances s'arrete là dans ce domaine
Ephaistos
 
Messages: 70
Inscription: 11 Mai 2003 23:30
  • offline

Annonce

Message par Google » 13 Mai 2003 19:56

Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Mai 2003 20:08

Si jamais en suisse on trouve des appareils NAD qui sont revu a la hausse par rapport a lorigine je ne sais pas si ca joue sur la fiabilite mais si ca peut vous interesser c est sur dynavox.ch les appareils porte la mention rowen edition. :wink:
dets
 
Messages: 738
Inscription: 01 Déc 2001 2:00
  • offline

Message » 13 Mai 2003 23:42

haskil a écrit:Si les potards ne crachent pas tu as de la chance (que ce soit un NAD ou un autre appareil : NAD ne fait pas ses potards lui même!). En revanche, si tu changes les condensateurs de l'alimentation, ton ampli ne t'en voudra pas...

Alain :wink:

Une question au passage : j'ai toujours un préamp Nakimichi de 1978, seul pb, la diode de mise en route est morte, et le potard de volume crache à froid (donc à froid j'allume sur le niveau que je souhaite à peu près, ... ou j'attends) : c'est juste un condensateur à changer :o ? Si je laisse comme cela , je risque une issue plus grave :cry: ?. (Cela m'amuse de le garder longtemps, même si je vais changer , ... , bientôt .. , enfin si la lecture du forum ne m'amène pas à trop différer mon choix :roll: )! Merci,
mx
 
Messages: 1486
Inscription: 02 Jan 2003 12:34
Localisation: 92 sud
  • offline

Message » 14 Mai 2003 7:22

Mx a écrit;
Une question au passage : j'ai toujours un préamp Nakimichi de 1978, seul pb, la diode de mise en route est morte, et le potard de volume crache à froid (donc à froid j'allume sur le niveau que je souhaite à peu près, ... ou j'attends) : c'est juste un condensateur à changer :o ? Si je laisse comme cela , je risque une issue plus grave :cry: ?. (Cela m'amuse de le garder longtemps, même si je vais changer , ... , bientôt .. , enfin si la lecture du forum ne m'amène pas à trop différer mon choix :roll: )! Merci.
Moi aussi mon préampli Nakamichi (je crois qu'on a le même) réf: 410 a tendance à cracher au minimum de sa course lorsqu'il est froid. Peux tu me préciser de quel condensateur il s'agit?! '(par post ou par message si tu préfère)

Pour le voyant introuvable, il a cramé sur le mien aussi, je l'ai remplacé par une simple led 12v (en gardant la résistance d'origine) que j'ai fait tenir avec de la colle patex. :wink:

à plus et merci d'avance
Pontiac
 
Messages: 1021
Inscription: 16 Nov 2002 21:34
Localisation: Auvergne
  • offline

Message » 14 Mai 2003 8:26

Pontiac a écrit:Moi aussi mon préampli Nakamichi (je crois qu'on a le même) réf: 410 a tendance à cracher au minimum de sa course lorsqu'il est froid. Peux tu me préciser de quel condensateur il s'agit?! '(par post ou par message si tu préfère)


Le thread "fiabilité chez Atoll" a dérivé sur"Nad"; mais je ne crois pas que nous pourrons dévier ce thread "fiabilité chez Nad" vers Nakamichi :lol: ! Oui , j'ai bien le 410 ,et le m^me petit pb que chez toi: mais je ne l'ai pas résolu , je posais juste la question de savoir si c'était un condo (je ne suis pas très bricoleur) et si je prenais un risque en ne faisant rien ??? Bref c'est toi qui pourra me répondre peut-être, si tu fais la manip avant!
mx
 
Messages: 1486
Inscription: 02 Jan 2003 12:34
Localisation: 92 sud
  • offline

Message » 14 Mai 2003 8:47

C'est plutot le potentiomètre qui est sale, sans doute la piste
qui fait contact ou bien la piste en carbone (résistance). Il
existe des produits de nettoyage en vaporisateur mais
cela ne fonctionne que peu de temps, le mieux est
de remplacer le pot. mais encore faut-il trouver
un modèle adéquat.

Thierry
Thierry Wautelet
 
Messages: 1920
Inscription: 29 Juil 2000 2:00
Localisation: Bruxelles, Belgique
  • offline

Message » 14 Mai 2003 13:24

C'est bien ce que je pensais, mais trouver un alps à 6 cages, ca doit pas être donné! il craque juste sur le premier cran et 1 fois sur 4 environ, alors il restera en l'état.

Pardon aux fans d'Atoll......et de Nad :wink:
Pontiac
 
Messages: 1021
Inscription: 16 Nov 2002 21:34
Localisation: Auvergne
  • offline

Message » 14 Mai 2003 13:37

Un bon coup de "bombe contact" (dispo dans tous les magasins d'électronique) sur les pistes du potar, le tourner vigoureusement plusieurs fois; au besoin renouveler l'opération. En cas de saleté résistante, on peut frotter la piste (ou les contacts pour un ALPS) avec un chiffon ou un cotton tige imbibé du produit de la bombe.
Ca devrait le remettre en état pour un moment. Surtout avec un ALPS, ça vaut vraiment la peine!
vincent128
 
Messages: 6312
Inscription: 05 Déc 2001 2:00
Localisation: France
  • offline

Message » 14 Mai 2003 15:51

Pourquoi ALPS c'est du bon potard?
atoll se vante d'installer ca dans ces amplis sur son dépliant
il doity avoir une raison ou c'est juste un argument publicitaire?
Ephaistos
 
Messages: 70
Inscription: 11 Mai 2003 23:30
  • offline

Message » 03 Juin 2003 11:38

boudZe a écrit:Je ne pense pas qu'il y ait un souci de fiabilité chez Nad, pas plus qu'ailleurs :roll:

Leur principal souci c'est justement le SAV :-? :-? :-?

J'ai un Tuner Nad et le panneau de visualisation des stations est HS :(

Je suis allée chez Illel et Laurent m'a dit que si je prenais le risque de le renvoyer chez BC Accoustique, ils risquaient carrément de le perdre :o :o

A priori le SAV chez BC est un fichu bordel :evil: :evil:


Bah moi perso j'ai déjà eu un petit soucis similaire à celui-là
j'ai démarché illel pour un C520 qui avait des soucis de lecture.
Ils m'ont tenu le même discours :)
j'ai donc démarché BC Acoustique, qui ont été très pro, ils m'ont donné l'adresse de la station technique agréée qui est à marseille et mon appareil à été réparé en 15 jours.
De plus, BC m'a avoué que illel ne distribue plus Nad depuis maintenant trois ans...hum, si y'a pas un blême la dessous!!!!
Donc illel c'est terminé!
je reste poli mais franchement, leur attitude est détestable!

De plus, je me suis permis par la suite de rappeller illel pour leur expliquer cette histoire, et attention l'accueil!!!

Je rentre pas dans les détails parce que je ne suis pas la pour dénigrer mais...je vous conseille un autre revendeur ;)
Puis le SAV BC Acoustique...top de chez top!!!
fossoyeurs
 
Messages: 9
Inscription: 03 Juin 2003 10:18

Message » 03 Juin 2003 11:52

Il y a de tout chez ALPS y compris des potards bdg très médiocres.....
Sonlam
Membre HCFR
Membre HCFR
 
Messages: 2444
Inscription: 27 Aoû 2000 2:00
Localisation: Paris
  • offline

Message » 03 Juin 2003 18:53

Il y a a peine 2 ans je me pointe chez illel,je leur demande pour essayer du matos,là rien a redire,bon les vendeurs ont un gros penchant pour Rotel et n'aime pas trop atoll mais les goût et les couleurs heins?
Pour Nad,il me réponde que il ont arreter de commercialiser cette marque because panne a répetition,SAV de m... et pièce détaché introuvable 3 ans seulement apres.
C'est surtout de la que provienne mes doutes sur la fiabilité de ce materiel en fait,comme quoi un seul son de cloche ca n'est jamais tres bon.
Et puis même chez Atoll des fois ca coince alors...
Ephaistos
 
Messages: 70
Inscription: 11 Mai 2003 23:30
  • offline



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message