Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot] et 14 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Intégré Pioneer A-209r HS...des pistes ?

Message » 22 Sep 2014 15:23

Bonjour à tous,

Ne sachant dans quelle rubrique poster, je tente ma chance ici.

Je possède depuis longtemps un Ampli stéréo Pioneer A-209r, que je n'utilisais plus car il ne fonctionne plus du à une surchauffe ou court circuit..? (il ne s'allume plus, fusible vérifié et ok)

L'ayant ramené à une soirée à l'époque, je l'ai retrouvé le lendemain avec une feuille A4 sur le capot, l'empêchant de respirer. Aussi, je ne suis plus sur d'y avoir retrouvé du liquide dedans...

Etant néophyte dans le domaine de la réparation, je souhaitais savoir si quelques uns d'entre vous auraient des pistes basiques à suivre pour démarrer, et tenter une réparation ?

Vous remerciant par avance,

Salutations Kevyn
kevyn67
 
Messages: 60
Inscription: 19 Avr 2012 22:21
  • offline

Annonce

Message par Google » 22 Sep 2014 15:23

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Sep 2014 22:54

Bonsoir,

A défaut d'avoir des renseignements pour la réparation, lequel des modèles me conseilleriez vous entre ce Pioneer A-209R et un Denon PMA-725R pour alimenter des Cabasse Corvette 300 ?

Merci :D
kevyn67
 
Messages: 60
Inscription: 19 Avr 2012 22:21
  • offline

Message » 24 Sep 2014 22:49

Pas très très vivant le forum... :siffle:

Pas grave, je prendrais le Denon, avec sa double alimentation il devrait être plus adapté aux Cabasses
kevyn67
 
Messages: 60
Inscription: 19 Avr 2012 22:21
  • offline

Message » 01 Fév 2015 0:30

Par hasard il se trouve que j'ai récupéré un A209r ce soir et qu'il ne démarrait pas.
Après avoir vérifié que le fusible en verre était OK j'ai fait une petite recherche sur internet et j'ai découvert qu'il y a un autre fusible sur le transfo. C'est celui-là qui était grille !

Comme je n'avais pas de fusible de remplacement sous la main et comme il y a déjà un fusible en amont de l'alimentation (celui en verre), j'ai juste ponté les cosses avec un petit fil et ça marche !
pilou92
 
Messages: 3243
Inscription: 24 Mai 2004 11:03
Localisation: Chalonnes sur Loire (49)
  • offline



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message