Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 22 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

L'importance d'une tempo. pour la ht. sur ampli. a tubes ?

Message » 09 Mai 2004 21:17

Bonjour a tous

J'ai lu qu'il y avait sur certain ampli une tempo. pour la mise sous tension de la ht des tubes.

Est-ce vraiment utile ?

Merci a+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Annonce

Message par Google » 09 Mai 2004 21:17

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Mai 2004 21:58

sur les miens, il n'y a pas de tempos mais 2 interrupteur par blocs mono, le 2ème étant spécifique à la HT.

En fait, on m'avait recommandé de ne mettre la HT qu'une fois que le "préchauffage" a déjà eu lieu, c'est à dire une minute après la mise sous tension initiale, ceci étant particulièrement important dans les pièces froides et pour optimiser la durée de vie des tubes.

En fait, le 2ème interrupteur permet aussi, lorsque l'on s'absente quelques heures, de couper uniquement la HT et laisser le reste sous tension pour ne pas trop user en tube en laissant l'ampli à peu près en température....

Laurent
Laurent69
 
Messages: 2851
Inscription: 01 Jan 2002 2:00
Localisation: Lyon
  • offline

Message » 09 Mai 2004 22:04

...
Dernière édition par Rémy_B le 29 Juil 2004 14:15, édité 1 fois.
Rémy_B
 
Messages: 5143
Inscription: 24 Mai 2001 2:00
Localisation: mons belgique

Message » 09 Mai 2004 22:15

Rémy_B a écrit:Salut DSI77,

Oui c'est utile, ca prolonge un peu la durée de vie des tubes en évitant de détériorer la cathode du tube tant qu'elle n'est pas à température. Lorsque le tube est sous tension, au début la charge d'espace n'est pas constituée et la haute tension appliquée à l'anode va avoir tendance à "arracher" l'alliage de la cathode, celle-ci s'use plus vite dans ces conditions que la dégradation normale au fil du temps. En appliquant la haute tension quelques minutes plus tard que l'alim filament, on laisse la possibilité à la cathode de monter en température et constituer un "nuage" d'electrons dans le tube.

Rémy


Salut Rémy

A ce propos je recherche le schema de l'ampli Beard P100,push de KT 88 . N'aurais tu pas ça dans tes tablettes par hasard ?
Je n'ai rien trouvé sur leur site :-?
Au fait toujours pas de nouvelle de la notice du 1040 ?

TJL
TJL
 
Messages: 1918
Inscription: 27 Déc 2001 2:00
Localisation: Pas de Calais
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message