Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 35 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

La solution est elle dans le pré-ampli

Message » 06 Oct 2004 21:48

Laurent69 a écrit:Le preamp effectivement !

J'ai pas mal galéré dans ce domaine avant de me rendre compte qu'il fallait taper dans le HdG pour éviter le phénomène bouchon.

les blocs de puissance sont plus facile à concevoir et je n'envisagerai leur changement que dans un deuxième temps...

Puisque tu es consonance en CD, je te conseille d'essayer le consonance Reference R1.1 ou 1.2 en preamp qui est un véritable tueur dans sa catégorie : sur feu mes Jadis JA80, je l'avais préféré à un Audio Research SP16, scusé du peu ... :o

Laurent


C'est un peu ce que je me disais aussi...

Il ne reste plus qu'à "emprunter" quelques modèles pour juger sur place.

Avantage du SP16 sur le consonance : on en trouve d'occasion à des tarifs plus abordable. :-)
Par contre (et hors considération audiophile) il faut reconnaitre qu'il est très beau ce préamp consonance.
ougo
 
Messages: 5743
Inscription: 12 Mai 2004 18:05
Localisation: Lausanne
  • offline

Annonce

Message par Google » 06 Oct 2004 21:48

Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Oct 2004 11:17

Après quelques essais de branchements de cables HP il semblerait qu'il y ait un peu à gagner de ce côté ci...

Un peu moins de grave... et peut être un creux sur le bas médium en croisant les branchements (haut et bas sur le bornier)...

Il faut que je fasse d'autres essais...


Par contre pour en revenir au SP16 j'avais un souvenir de prix en occasion beaucoup plus bas que ce que l'on trouve aujourd'hui... je devais faire une erreur.
ougo
 
Messages: 5743
Inscription: 12 Mai 2004 18:05
Localisation: Lausanne
  • offline

Message » 07 Oct 2004 12:25

A vrai dire, ta remarque sur le SP16 pas cher en occase m'avais surpris :o
Tu confondais peut-être avec des SP6 vintage ?
bstleve
 
Messages: 1625
Inscription: 27 Aoû 2002 7:58
Localisation: Sous la pluie (91)

Message » 08 Oct 2004 10:02

Suite des tentatives pour "déboucher" un peu mon système j'ai testé différents branchements des cables d'enceintes.


les deux branchements sur le bornier du bas
o o
x x

Son collé aux enceintes un peu déséquilibré vers le bas du spectre


En diagonale
x o
o x

Un petit peu plus équilibré (grave medium aigu) mais toujours collé aux enceintes.


Tout en haut
o o
x x
Mieux, équilibre montant (beaucoup moins de grave) et des voix un peu plus en avant... mais cela concerne essentiellement les voix (medium et haut medium ?).


Un petit mieu mais rien de concluant.
ougo
 
Messages: 5743
Inscription: 12 Mai 2004 18:05
Localisation: Lausanne
  • offline

Message » 19 Oct 2004 10:52

ougo a écrit:
Baussart a écrit:Le problème ce n'est pas le SA91 mais peut-être les blocs mono qui ont vraiment du mal avec les basses et le bas-medium... qui sont comme bouchés et incapables d'avoir un rendu acceptable sur des 704... J'ai fait le test de nombreuses heures... C'est beaucoup mieux avec un Cayin TA30 tweaké ou même avec un ampli Ecler APA 600 (2x185 watts.). Les enceintes sont alors transfigurées et cela swingue.

:wink:


Je trouve un peu dure le fait de devoir incriminer les amplis... je me souviens d'une écoute sur des Snells (que je ne trouvais pas si différentes des BW) et je n'ai pas du tout ce souvenir des SP991...
De plus je ne dirais pas qu'ils sont dépourvus de basses... ils ont bien rajouté un hp à mes enceintes... disons que cela manque un peu de brio et de vie dans le médium.

Hummm... il faudra que je retourne en magasin pour faire des écoutes par rapport à mon système.



Et bien pour finir ce poste le problème venait bien des amplis et non du préampli (qui s'est révélé fort bon au demeurant).

Les SP991 n'arrive pas à débiter assez de courant à bas régime... ne donne donc pas assez de dynamique à l'ensemble et n'arrive pas à tenir les graves.

Il faudrait effectivement comme le disait fort justement Baussart des Elipson 4240, des Thiel, des Martin Logan ou autres grosses bêtes demandant du courant. Voir des Klipsh tellement leur dynamique propre s'accomoderait du phénomène.
En tous les cas les BW ne sonnent pas avec ces amplis (par contre avec le Mc Intosh ou les blocs mono à tube de Pierre77 (à vendre :idee: :wink: :idee: ) c'était une autre histoire :P :P ).
ougo
 
Messages: 5743
Inscription: 12 Mai 2004 18:05
Localisation: Lausanne
  • offline

Message » 19 Oct 2004 18:58

Salut,

Je possède le couple Vincent SA93 - SP993, et je dois m'inscrire en faux sur le fait que des câbles ne peuvent apporter aucune solution. Dans mon cas, le beden 3124 a vraiment transcendé le système en étendant la réponse vers le bas de manière significative.
Sinon, c'est vrai qu'il ne faut pas trop hésiter à les pousser...

A+
NotTwinTurboYet
Pro-Divers
Pro-Divers
 
Messages: 1916
Inscription: 26 Mai 2004 13:57
Localisation: Switzerland

Message » 19 Oct 2004 22:31

Baussart a écrit: les basses seront toujours en retraits et la musique restera toujours cloisonnée aux enceintes...
:wink:

Mon dieu!!! :o :roll:
Peregolese
 
Messages: 2175
Inscription: 28 Fév 2003 23:57
  • offline

Message » 20 Oct 2004 0:44

Tu devrais tenter de tester un SP993 qui contrairement au SP991 offre un registre grave plus rond et plus en avant.
J'ai trouvé cet ampli vraiment beaucoup plus vivant que le 991.
boonjik
 
Messages: 3291
Inscription: 07 Déc 2001 2:00
Localisation: Ile de France

Message » 20 Oct 2004 10:22

NotTwinTurboYet a écrit:Salut,

Je possède le couple Vincent SA93 - SP993, et je dois m'inscrire en faux sur le fait que des câbles ne peuvent apporter aucune solution. Dans mon cas, le beden 3124 a vraiment transcendé le système en étendant la réponse vers le bas de manière significative.
Sinon, c'est vrai qu'il ne faut pas trop hésiter à les pousser...

A+


Je ne disais pas que les cables ne pouvant pas apporter de solution (en général) mais qu'ils ne pouvaient pas m'apporter de solution à moi. :wink:
ougo
 
Messages: 5743
Inscription: 12 Mai 2004 18:05
Localisation: Lausanne
  • offline

Message » 20 Oct 2004 10:24

Peregolese a écrit:
Baussart a écrit: les basses seront toujours en retraits et la musique restera toujours cloisonnée aux enceintes...
:wink:

Mon dieu!!! :o :roll:



C'est effectivement ce qui arrive à bas volume... et dès que tu montes le son cela s'ouvre.
il faut leur tirer un peu plus dessus que ne le font mes BW704. :roll:
ougo
 
Messages: 5743
Inscription: 12 Mai 2004 18:05
Localisation: Lausanne
  • offline

Message » 20 Oct 2004 10:46

boonjik a écrit:Tu devrais tenter de tester un SP993 qui contrairement au SP991 offre un registre grave plus rond et plus en avant.
J'ai trouvé cet ampli vraiment beaucoup plus vivant que le 991.



Je ne manque pas de grave... le mien bave, c'est tout - C'est donc un grave plus tendu moins en avant que je recherche.

Mais je pense effecctivement que le SP993 peut marcher un peu mieux sur des config plus "petites".

Sinon les SP991 avec des Quad 11L marchent aussi très bien :wink:
ougo
 
Messages: 5743
Inscription: 12 Mai 2004 18:05
Localisation: Lausanne
  • offline



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message