Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Mesure de la balance

Message » 25 Jan 2012 12:45

Juste pour info, 1kHz, ce peut être une fréquence trop élevée pour un multimètre courant. Pour faire ce genre de mesure, mieux vaut se limiter à 100Hz.

Cela dit, le pb semble en effet provenir de ton ampli :-?
saveriancouty
 
Messages: 1730
Inscription: 18 Sep 2005 22:05
  • offline

Annonce

Message par Google » 25 Jan 2012 12:45

Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Jan 2012 20:54

Il faut vérifier les spécifications du multimètre (elles doivent figurer dans le mode d'emploi).

Une fois cela vérifié on peut dire que 3 dixième de volts de différence entre les deux canaux, ce qui représente une différence de 1,21 dB, c'est effectivement plus que suffisant pour être audible.

Mais ce n'est pas forcément assez pour parler d'un problème de l'amplificateur : le réglage de volume du Sugden A21SE est réalisé à l'aide d'un potentiomètre ALPS RK27. 1,21 dB de différence entre deux canaux, cela reste dans les tolérances de fabrication spécifiées par le fabriquant de ce composant.
Ce n'est pas se donner que de donner ce qu'on voudrait être (Patrick Drevet).
Sage nicht immer, was du weisst, aber wisse immer was du sagst (Matthias Claudius).
Avatar de l’utilisateur
Scytales
Staff Haute-Fidélité
Staff Haute-Fidélité
 
Messages: 10079
Inscription: 31 Mar 2002 2:00

Message » 09 Mar 2012 16:44

bonjour à tous, après des semaines d'essais, d'interrogations et de doutes, j'ai fini par expédier à mon revendeur mon ampli pour tests.
Résultats l'ampli est parti chez Sugden en Angleterre ! Il y a bien un soucis de balance entre les deux canaux :oops: .
La suite au prochain épisode :wink:
camtri
 
Messages: 28
Inscription: 24 Sep 2007 20:07
  • offline

Message » 09 Mar 2012 16:56

J'ai moi aussi eu un problème de balance. En balançant le son de gauche à droite, j'avais les aigus qui persistaient (avec un volume réduit) quoi que je fasse. Etant en bicablage, j'ai joué avec le A, B et A+B et seuls les aigus posaient problème, quelque soit la source.

Au final, les cables HP étaient en cause car j'avais du créer une belle boucle... Quand on dit que les cables doivent être à la bonne taille :D MAis bon, parfois, il faut que j'en utilise des "longs" donc ...
ifrançois
 
Messages: 1029
Inscription: 14 Fév 2004 21:35
Localisation: 9'3
  • offline

Message » 15 Avr 2012 16:16

Ampli réceptionné après quelques semaines chez Sugden en Angleterre.
Plus de soucis :)
Un peu d'air anglais et le revoilà comme neuf, identique à leur modèle étalon !
camtri
 
Messages: 28
Inscription: 24 Sep 2007 20:07
  • offline



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message