Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 33 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Ming da 368B avec prob.

Message » 16 Juin 2005 12:24

Le manque d'aigu ça serait pas plus dû aux tubes de préamplification ???
L'avis d'un expert en tubes please ? :roll:
Guijuilefou
 
Messages: 2329
Inscription: 21 Jan 2004 2:04
Localisation: MENTHON ST-BERNARD (74)

Annonce

Message par Google » 16 Juin 2005 12:24

Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Juin 2005 17:45

On m'a dit que les 12AU7 qui sont dessus celle du pré-ampli d'origine, ne sont pas "terribles" .
Mais de là à raboter les aigus. Mistères :o
Il faudrait en effet un expert Tubes ? :lol:

Almu
almu100
 
Messages: 36
Inscription: 03 Oct 2004 11:37
Localisation: Liège

Message » 16 Juin 2005 18:49

Je suis pas un expert mais tout ce que je peux te dire c qu'en changeant les tubes de ma Jolida je suis passé d'un aigu trop agressif à un aigu plein de douceur et de chaleur comme je les aime... donc à voir...
En espérant ne pas me tromper t'en trouves à pas cher des 12AU7...
Guijuilefou
 
Messages: 2329
Inscription: 21 Jan 2004 2:04
Localisation: MENTHON ST-BERNARD (74)

Message » 01 Juil 2005 17:52

Voilà 1 mois c'est passé.

Je viens de reçevoir mes nouveaux tubes.
4 kt88JJ, 4 12AU7EH et 1x 12AX7EH.

MAIS j'ai toujours le ronflement dans une enceinte. :evil:

QUE FAIRE maintenant ?

Je suis désespéré :evil: :evil: :evil:

Almu
almu100
 
Messages: 36
Inscription: 03 Oct 2004 11:37
Localisation: Liège

Message » 01 Juil 2005 18:10

Bah là à part la réparation je vois pas...
Guijuilefou
 
Messages: 2329
Inscription: 21 Jan 2004 2:04
Localisation: MENTHON ST-BERNARD (74)

Message » 01 Juil 2005 18:10

C'est encore moi.
J'ai essayé de rêgler mon Bias.
J'avais une tension différentes à chaque tube. Combien est la tension optimal ?
J'ai remis une tension de 570mV ?
Votre Avis ????

Almu
almu100
 
Messages: 36
Inscription: 03 Oct 2004 11:37
Localisation: Liège

Message » 01 Juil 2005 19:56

Pour moi, le bias d'origine avec des KT88 est de 410mv.
arnaudb
 
Messages: 327
Inscription: 10 Fév 2002 2:00
Localisation: 40 près de DAX
  • offline



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message