Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: aqua35 et 39 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Musical Fidelity TYPHOON ?!?

Message » 05 Aoû 2003 11:56

Salut,

Quelqu'un connait-il cet ampli de puissance Musical Fidelity TYPHOON, 2*80W sous 8 Ohms, allez un petit lien :

http://www.springair.org/index.html?d_1 ... on2626.htm

:wink:
maxlg
 
Messages: 4663
Inscription: 07 Nov 2001 2:00
Localisation: Chalifert, le 77 et son Club
  • offline

Annonce

Message par Google » 05 Aoû 2003 11:56

Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Aoû 2003 12:03

Heu c'est 2*80W sous 4 Ohms.

A+
EUVRARD
 
Messages: 4924
Inscription: 22 Aoû 2002 15:48
Localisation: Pithiviers, Loiret
  • offline

Message » 05 Aoû 2003 12:28

Oui effectivement...... :oops:
maxlg
 
Messages: 4663
Inscription: 07 Nov 2001 2:00
Localisation: Chalifert, le 77 et son Club
  • offline

Message » 05 Aoû 2003 13:43

que veut tu faire avec ça??? :o
A+
pierre
PETER77
 
Messages: 9114
Inscription: 18 Déc 2000 2:00
Localisation: Seine et Marne 77
  • offline

Message » 05 Aoû 2003 14:06

PETER77 a écrit:que veut tu faire avec ça??? :o
A+
pierre


Des croques-monsieur pour vendredi soir :D
maxlg
 
Messages: 4663
Inscription: 07 Nov 2001 2:00
Localisation: Chalifert, le 77 et son Club
  • offline

Message » 05 Aoû 2003 14:29

maxlg a écrit:Des croques-monsieur pour vendredi soir :D


bon ben tu t'occupes du pain de mie, moi j'amene la machine à gaufres, y reste plus que le café et le jus d'orange :wink:
Philoman - Firodil
Pro-Commercant
Pro-Commercant
 
Messages: 1871
Inscription: 01 Aoû 2002 0:17
Localisation: region parisienne

Message » 08 Aoû 2003 23:46

Bon çà y est je l'ai en écoute chez moi.
Par contre un truc me chifonne, lorsque j'éteinds l'ampli il y a un petit ploc suivi d'un plus gros ploc sur l'enceinte de droite. C'est grave?
maxlg
 
Messages: 4663
Inscription: 07 Nov 2001 2:00
Localisation: Chalifert, le 77 et son Club
  • offline

Message » 09 Aoû 2003 0:04

salut maxlg,

comme laurent t'as répondu sur l'autre thread c'est normal...

C'est le "charme" du matos anglais mon bon monsieur :???: :lol:!

Et encore tu n'as pas entendu un quad 405 au démarrage :eek:...Pas d'interrupteur monsieur,on branche le fiche sur le chassis et BOUM :eek:!

Cependant une explication à ça:l'ampli de puissance est piloté à l'allumage par le pre 34 (fiche iec mâle côté chassis qu'on connecte à l'entré femelle de l'ampli de puissance...

ouali oualou :wink:
rodjeur
 
Messages: 4753
Inscription: 25 Avr 2002 15:26
Localisation: huit six
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message