Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 37 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Plus de problème (!!!) ampli Spectral DMA200...

Message » 25 Oct 2003 20:19

Si spectral ne veut pas le prendre pour le reparer ce qui serait plutot bizarre tu l ammenes chez un reparateur competent pour voir vraiment ce qu il a,un transistor sur un finaux a moins detre un modele vraiment special style circuit integré exclusif ca devrait pouvoir se trouver facilement surtout qu il y a toute une liste d equivalence.
dets
 
Messages: 738
Inscription: 01 Déc 2001 2:00
  • offline

Annonce

Message par Google » 25 Oct 2003 20:19

Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Oct 2003 20:28

Merci à vous trois!!
Le type que j'ai eu au téléphone n'est pas l'importateur France de Spectral (il n'y en a pas , en tout cas sur le site www.spectralaudio.com), c'est le commercial de l'auditorium "L'Espace Passion" à Antony près de paris.
J'ai envoyé un mail aux "vrais importateurs hollandais et anglais dont voici la copie:


Hello,
I am writing to you because I have got a huge problem with a Spectral amp DMA200.
The (sad) story began about 10 years ago when a friend bought a new Spectral amp DMA200 at "l'Espace Passion" (the french Spectral retailer near Paris).
After 8 years of perfect working order, the amp had a problem.
As my friend lived in Clermont Ferrand (a town in the middle of France, far from Paris) , he decided to take back the amp to the nearest high Fidelity shop ," L'Expression Musicale", which was not a Spectral retailer.
He told them to do everything they could to make it work (even to ship it to USA..)
After some weeks of waiting, he was told by l'Expression Musicale that the broken piece was very hard to find, and that they were trying to find it all around the world, but they needed time) .
And the time get long, and after two years of waiting without answer, (a week ago) , my friend phoned again l'Expression Musicale to know what was the situation.
They answered him that "the broken piece (the "power transistor") was not findable anymore, because Spectral did not have the piece anymore. The amp can not be repaired. The only solution is to throw it to the rubbish!!"
My friend, sad and decided to forget this never-ending story told me yesterday to pick the amp from the shop for him and to do what I want with it...
More curious than everything esle , I went yesterday afternoon to the shop.
The dealer repeated me what he said to my friend a week ago (Amp broken , Impossible to repair...).
I took the heavy apparel to my home and tried to find someone who could help me on a french hi-fi forum.
Everyone told me to call the french retailer at "L'Espace Passion".
And I did it, I explained all the story (again!!) to the man . He answered me all Spectral apparels had to be returned to the USA in order to get repaired . But he added , the apparel had to be returned to him first (in Paris) to be expertised first in order to get an authorisation to be repared in the USA. And he told me , that assuming the story , it would be very hard to get the repairing -authorisation" .

On the hifi-forum , people told me I should mail you first because "L'Espace Passion" is not an importator (in fact, there are no Spectral importator in France) but you are..., and so , you only could tell me the good way to follow.


Voilà , je vais bien voir ce qu'ils me répondent , je ferai ce qu'ils me disent.
Comme vous le dites , j'espère en tout cas que ce n'est pas un condo grillé , une visse manquante , l'éventuelle absence du carton d'emballage qui empêcheront cet appareil d'être réparé...
Je vous tiens au courant de la suite des événements.

Charles
moirasc
 
Messages: 2813
Inscription: 11 Déc 2001 2:00
Localisation: (Balle de) 6-3
  • offline

Message » 26 Oct 2003 13:23

tu l'a posté sur combien de section diff ?
UltimateX86
 
Messages: 3621
Inscription: 27 Oct 2002 21:13

Message » 26 Oct 2003 21:42

moirasc a écrit:...l'ouverture du capot montre que la construction est hallucinante. Mon Nac52 passe vraiment à côté pour un appareil bas de gamme...

Charles


toute la gamme, Naim y compris le NAP500, a l'air ridicule face à un ampli Spectral.

ce qui est clair aussi, c'est que si tu as la chance de l'écouter avec un préampli de la marque, c'est ton NAP180 que tu mettras à la poubelle...

aaaaaaaaaaaaaah, Spectral !!! :P

Roro
RoroMinator
 
Messages: 3962
Inscription: 26 Oct 2001 2:00
Localisation: toulousecon !
  • offline

r

Message » 26 Oct 2003 23:30

RoroMinator a écrit:
moirasc a écrit:...l'ouverture du capot montre que la construction est hallucinante. Mon Nac52 passe vraiment à côté pour un appareil bas de gamme...

Charles


toute la gamme, Naim y compris le NAP500, a l'air ridicule face à un ampli Spectral.

ce qui est clair aussi, c'est que si tu as la chance de l'écouter avec un préampli de la marque, c'est ton NAP180 que tu mettras à la poubelle...

aaaaaaaaaaaaaah, Spectral !!! :P

Roro
tiens un naimien qui se fait allumer .. :lol: je transmets aux alsaciens naimiens....ça va chauffer.. :lol:
bornert
 
Messages: 3231
Inscription: 09 Déc 2002 22:28
Localisation: alsace
  • offline

Message » 27 Oct 2003 1:35

En tout cas , mon Nap180 il ne tombe pas en panne.... :wink: :wink:

Bon, j'ai reçu une première réponse de l'importateur anglais, qui avoue ne pas connaître l'appareil et me conseille de contacter directement l'usine Spectral aux USA.... :-? :-? :o
Il y a des façons de faire que je n'apprécie quand même pas beaucoup , même venant d'une marque aussi pretigieuse...

En attendant , un ami ingénieur en électronique a pris l'appareil chez lui pour voir ce qu'il en était , et faire un diagnostic des pièces à changer, histoire de voir si les composants foutus sont trouvables.

J'attends de toute façon encore la réponse de l'importateur hollandais..

Charles

ps:
toute la gamme, Naim y compris le NAP500, a l'air ridicule face à un ampli Spectral

Faut quand même pas déconner non plus... :wink:
Moi j'échange direct mon Spectral qui marche pas contre un Nap500 qui marche :D :D
moirasc
 
Messages: 2813
Inscription: 11 Déc 2001 2:00
Localisation: (Balle de) 6-3
  • offline

Message » 27 Oct 2003 10:35

moirasc a écrit:Faut quand même pas déconner non plus... :wink:
Moi j'échange direct mon Spectral qui marche pas contre un Nap500 qui marche :D :D


à vrai dire, je ne connais pas le DMA200 :oops:

c'est vrai que j'exagère peut-être un peu mais l'écoute de blocs mono Spectral m'a procuré un plaisir que je n'ai jamais retrouvé ailleurs pas même avec le NAP500 que je trouve assez fade.

Cela dit, j'aimerais bien réécouter ce NAP500 avec le nouveau préampli, le NAC 552 qui est conçu spécifiquement pour fonctionner avec.

Roro
RoroMinator
 
Messages: 3962
Inscription: 26 Oct 2001 2:00
Localisation: toulousecon !
  • offline

Message » 27 Oct 2003 11:33

à vrai dire, je ne connais pas le DMA200

200 Watts classe A... 50cm*50cm*20cm... Au moins 35kg... L'orgie :o :o :D
moirasc
 
Messages: 2813
Inscription: 11 Déc 2001 2:00
Localisation: (Balle de) 6-3
  • offline

Message » 28 Oct 2003 15:08

Bon, les choses avancent un peu ..
j'ai confié l'appareil à un ami qui a propsé de me faire un diagnostic de la machine...
Il avance à tatons, car il n'a pas le schéma, mais our l'instant:
1/Un seul composant aurait cramé lors de la mise sous tension initiale: il s'agit d'un condo.
2/Le problème est sur la voie gauche: au delà d'une certaine puissance, le fusible de la voie gauche grille systématiquement...
La voie Droite marche sans problème.
Alors problème de transistor de puissance? ou autre? Les expertises avancent.....
Si les transistors de puissance étaient incriminés, ce sont de vieux modèles Hitachi (2SK176 et 2SJ56) qu'on trouve sur le net mais chers quand on veut des condos appariés....
moirasc
 
Messages: 2813
Inscription: 11 Déc 2001 2:00
Localisation: (Balle de) 6-3
  • offline

Message » 28 Oct 2003 15:15

T'auras bientot un vrai ampli ! ;-)
LaurentD
 
Messages: 2115
Inscription: 27 Fév 2002 2:00
Localisation: Dpt 78
  • offline

Message » 28 Oct 2003 15:16

ta derniere phrase tien pas la route !
UltimateX86
 
Messages: 3621
Inscription: 27 Oct 2002 21:13

Message » 28 Oct 2003 15:53

Ah bon? Eh bien , va jeter un coup d'oeil ici alors:
http://www.sound-smith.com/fets/

Voilà si jamais les totors étaient la cause du problème et qu'il faille changer les 8 , ça ferait 2 "gate matched quads" à acheter... :o :o

CHarles
moirasc
 
Messages: 2813
Inscription: 11 Déc 2001 2:00
Localisation: (Balle de) 6-3
  • offline

Message » 28 Oct 2003 16:08

pas le prix ....

Si les transistors de puissance étaient incriminés, ce sont de vieux modèles Hitachi (2SK176 et 2SJ56) qu'on trouve sur le net mais chers quand on veut des condos appariés....

pk tu parle de condos ?

et puis ... on doit pouvoir utiliset autre chose comme transistor
UltimateX86
 
Messages: 3621
Inscription: 27 Oct 2002 21:13

Message » 28 Oct 2003 16:14

"Si les transistors de puissance étaient incriminés, ce sont de vieux modèles Hitachi (2SK176 et 2SJ56) qu'on trouve sur le net mais chers quand on veut des condos appariés..."
pk tu parle de condos ?

Désolé, autant pour moi, c'est une coquille. Il fallait bien sûrl ire "transistors appariés"... :oops: :oops:



et puis ... on doit pouvoir utiliset autre chose comme transistor

Oui bien sûr mais après , ce ne serait plus vraiment un spectral, et ne pourrait en tout cas pas être vendu comme tel... :roll: :roll:

Charles[/quote]
moirasc
 
Messages: 2813
Inscription: 11 Déc 2001 2:00
Localisation: (Balle de) 6-3
  • offline

Message » 28 Oct 2003 16:16

vendre ..... l'humain cherche donc toujours à faire du profi ?
UltimateX86
 
Messages: 3621
Inscription: 27 Oct 2002 21:13


Retourner vers Amplificateurs Intégrés