Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 22 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Problem avec sorties pre-out sherwwod r963 et kora 150sb.

Message » 11 Sep 2009 19:18

Bof... Tu peux demander à Kora un devis pour changer ce qu'il y a à changer pour que ça marche. Ce ne va pas chiffrer à loin si ce n'est le port.

Ca arrive avec beaucoup de marques. Parfois, Atoll me demande " c'est pour mettre avec quel préamp ?" et je réponds : "ça" et hop, ils modifient le niveau d'entrée des blocs pour que ça soit compatible...
Julien Homecineson
 
Messages: 6157
Inscription: 09 Nov 2003 16:43
Localisation: Gironde-Bordeaux

Annonce

Message par Google » 11 Sep 2009 19:18

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Sep 2009 21:49

Pour moi c'est un pb de config du Sherwood. Les différents réglages qui peuvent interagir.
Speaker config : Front=Large, center=small, surround=small (par rapport à tes enceintes)
LFE level control : augmente le DTS et DD par rapport au mpeg ou l'inverse.
CH Level trim : Faire les réglages avec le test tone
Je pense plus que ça vient du réglage LFE (Chez moi j'ai réglé à +2 sur DTS et DD et 0 sur Mpeg) et lorsque j'avais branché un bloc de puissance marantz mes Level FR et FL était sur +8.

@+
cyg10fr
 
Messages: 176
Inscription: 20 Oct 2005 9:42
Localisation: Sud de la champagne
  • offline

Message » 11 Sep 2009 22:03

cyg10fr a écrit:Pour moi c'est un pb de config du Sherwood. Les différents réglages qui peuvent interagir.
Speaker config : Front=Large, center=small, surround=small (par rapport à tes enceintes)
LFE level control : augmente le DTS et DD par rapport au mpeg ou l'inverse.
CH Level trim : Faire les réglages avec le test tone
Je pense plus que ça vient du réglage LFE (Chez moi j'ai réglé à +2 sur DTS et DD et 0 sur Mpeg) et lorsque j'avais branché un bloc de puissance marantz mes Level FR et FL était sur +8.

@+



Je suis daccord avec toi, sauf que chez toi les level son a +8 mais moi ils sont a +15 ( je trouve que c'est beaucoup , surtout qu'avec des bloc mono Cairn pas besoin de toucher quoi que ce soit. Concernant le LFE, j'ai tout essayer et ca n'agit pas grand chose. Mais pourquoi ca marche avec le tuner ? Si je passe en tuner et que je laisse les level a + 15 , je me dechire les oreilles. :D
dahoul6
 
Messages: 386
Inscription: 30 Déc 2008 19:44
Localisation: seul sur l'île , en bas
  • offline

Message » 11 Sep 2009 22:19

dahoul6 a écrit:Je suis daccord avec toi, sauf que chez toi les level son a +8

Tout à fait normal puisque la sortie pré-out Sherwood =1v et l'entrée main-in du marantz = 1,6v.
Par contre c'est pas normal que les réglages LFE soient inactifs.
cyg10fr
 
Messages: 176
Inscription: 20 Oct 2005 9:42
Localisation: Sud de la champagne
  • offline



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message