Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 38 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Problème avec un ampli Continental Edison PA9706

Message » 10 Nov 2007 1:30

Je suis nouveau sur ce forum et j'espère que vous pardonnerez mes modestes connaissances en audio et en electronique.
J'ai un souci avec cet ampli car un seul des HP fonctionnent, une des voies doit-être grillée.
Il y a la possibilité de brancher 4 HP dessus mais lorsque je passe sur droite et gauche HP2, j'ai toujours qu'une enceinte qui sort du son. Mes HP sont bons car en mettant le droit a la place du gauche il se met à cracher.
Cet ampli m'a été donné il y a un moment mais faute de temps je ne l'avais pas encore testé.
J'ai regardé ce qu'il avait dans le ventre en retirant le capot mais je n'ai rien vu d'anormal (pas de composant noirci par ex).
Y aurait-il quelqu'un ou une sympa pour me donner un début d'explication ou une piste pour commencer mes recherches de panne?
J'ajoute que cet ampli me plait beaucoup, je trouve qu'il a une jolie "gueule" avec sa plaque épaisse en alu brossé et ses gros boutons style taillé dans la masse. Ce n'est peut-être pas du matériel pour audiophile mais peu importe. Je ne sais pas quoi vous donner comme informations supplémentaires alors posez vos questions!
D'avance merci à ceux qui me liront. :wink:
adhem26
 
Messages: 12
Inscription: 08 Nov 2007 19:53
  • offline

Annonce

Message par Google » 10 Nov 2007 1:30

Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Nov 2007 15:00

Euh, pour l'instant juste :

" Bienvenu" :D

Pour les trolls je passerai un peu plus tard... :wink: :lol:
Bien sûr que ça n'est pas raisonnable ! Mais en HI-FI est-ce le but ? Mario RICCI.
Je ris très peu mais j'apprécie beaucoup l'humour.
yijing
Membre HCFR
Membre HCFR
 
Messages: 12622
Inscription: 08 Mai 2005 23:56
Localisation: Paris 15
  • offline

Message » 10 Nov 2007 15:10

merci pour la bienvenue, yijing.
:D
Peut-être a+ quand tu auras un peu de temps!
adhem26
 
Messages: 12
Inscription: 08 Nov 2007 19:53
  • offline

Message » 10 Nov 2007 15:14

Un fusible de grillé ??

Attention si tu vas voir un réparateur car ton ampli ne vaut pas bien cher (sauf valeur sentimentale !) !!!
fargo
 
Messages: 7624
Inscription: 15 Avr 2005 23:01
Localisation: Tolosa
  • offline

Message » 10 Nov 2007 15:33

Merci pour ton conseil Fargo. Je suis bien conscient que mon ampli ne vaut pas bien cher mais ça n'a pas d'importance pour moi j'aime la récup c'est marrant!!! Je ne veux pas le donner à un réparateur sauf connaissance, mais il y en a encore des bons et qui ne sont pas des escrocs.
Sinon as-tu une idée pour localiser ces fusibles et quel type de fusibles. Je pense que cet ampli n'a pas grand chose car la personne qui me l'a donné m'a dit qu'il fonctionnait correctement.
adhem26
 
Messages: 12
Inscription: 08 Nov 2007 19:53
  • offline



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message