Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Exabot [Bot] et 46 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Problème sur préampli Manley

Message » 18 Juil 2009 19:59

Bonsoir à tous,

Si je me décide à intervenir sur le forum, c'est pour relater les problèmes que je connais avec un préampli Manley Shrimp et demander des conseils quant à la marche à suivre. :roll:

J'ai donc commandé un Shrimp à un revendeur auquel j'ai l'habitude de m'adresser habituellement, afin de compléter mon installation. Un premier exemplaire m'est donc parvenu, exemplaire que j'ai du retourner étant donné que le potentiomètre était bloqué du fait d'un montage trop serré qui le faisait labourer la façade du préampli quand j'essayais de l'actionner. Inutile de préciser que dans ces conditions la télécommande était inopérante. :o :-? :x

Je reçois donc un nouveau Shrimp il y a 2 jours, et surprise, quand je le branche, rien ne sort du canal gauche. J'appelle donc immédiatement le revendeur qui m'indique qu'il s'agit peut-être d'un problème concernant le câble de modulation utilisé, ou bien d'un faux contact de la prise. S'agissant du câble, le problème n'est pas là. :cry:

Donc, après avoir fait différentes tentatives de branchement sur les différentes sources, je rebranche le tuner sur le tuner et le cd sur le cd. Là, miracle les choses rentrent dans l'ordre. :o

Or, ce soir, le canal gauche fait à nouveau des siennes en émettant un fort sifflement ou plutôt un souffle, alors que rien de semblable ne se produit sur le canal gauche. :x :x

Que faire, mon revendeur est injoignable? :roll:

Merci pour votre aide. :wink:
phil 13
 
Messages: 369
Inscription: 02 Jan 2009 17:07
Localisation: Bouches du Rhône
  • offline

Annonce

Message par Google » 18 Juil 2009 19:59

Publicite

 
Encart supprimé pour les membres HCFR

Message » 18 Juil 2009 20:45

Salut,

as-tu essayé d'inverser les tubes des voies droite et gauche, pour vérifier si l'un d'eux n'est pas défaillant ?
(il m'est déjà arrivé d'avoir un tube neuf super bruyant :-? , certains sont microphoniques aussi)

courage !
Le caillou
 
Messages: 345
Inscription: 08 Avr 2005 19:39
Localisation: Toulouse
  • offline

Message » 18 Juil 2009 21:43

Salut,

En fait, ça m'embête de devoir mettre les mains dans un truc que j'ai depuis 2 jours et donc qui est sous garantie. :o

En plus, je n'y connais absolument rien en tubes. :(

:wink:
phil 13
 
Messages: 369
Inscription: 02 Jan 2009 17:07
Localisation: Bouches du Rhône
  • offline

Message » 19 Juil 2009 6:16

phil 13 a écrit:Salut,

En fait, ça m'embête de devoir mettre les mains dans un truc que j'ai depuis 2 jours et donc qui est sous garantie. :o

En plus, je n'y connais absolument rien en tubes. :(

:wink:


Un truc comme ça, c'est SAV directement.
Si le vendeur est pas loin de chez toi et que tu le connais, tu le lui portes et il vérifie sur place la nature du problème.

Cdlt :wink:
Longtemps je me suis casqué de bonne heure…
Avatar de l’utilisateur
dub
Staff Univers Casques
Staff Univers Casques
 
Messages: 28976
Inscription: 28 Mai 2003 11:37
Localisation: Entre Suze et Cancoillotte
  • offline

Message » 19 Juil 2009 8:00

Salut,

Non, malheureusement il n'habite pas à proximité de chez moi mais effectivement je ne vois pas d'autre alternative qu'un deuxième retour en SAV en moins d'un mois. :o :( :x :evil:

J'espère simplement pour les autres possesseurs de Manley qu'ils ne subissent pas les mêmes tracas que moi. :o

a+ :wink:
phil 13
 
Messages: 369
Inscription: 02 Jan 2009 17:07
Localisation: Bouches du Rhône
  • offline

Message » 19 Juil 2009 8:02

Désolé: c'est toujours pénible ce type de mésaventures! Bon courage pour la suite.

Cdlt :wink:
Longtemps je me suis casqué de bonne heure…
Avatar de l’utilisateur
dub
Staff Univers Casques
Staff Univers Casques
 
Messages: 28976
Inscription: 28 Mai 2003 11:37
Localisation: Entre Suze et Cancoillotte
  • offline

Message » 19 Juil 2009 11:02

C'est d'autant plus em....dant que ce préampli couplé à mes 2 blocs Nu Force Référence 9 V2 SE est pour l'instant la seule combinaison ""abordable"" capable de faire chanter correctement mes Dynaudio S25: pendant à peu prés 15 heures de fonctionnement, ça a été "grandiose" :o :o

Et encore, le Manley était tout juste sorti de caisse !! :(

Néanmoins et sans préjuger de la suite donnée à mon problème, quelqu'un peut-il m'indiquer si dans mon cas, c'est à dire sur un second appareil livré en remplacement d'un premier défectueux, je peux encore exercer le droit de rétractation qui est prévu par le code de la consommation. :roll:

Merci. :wink:
phil 13
 
Messages: 369
Inscription: 02 Jan 2009 17:07
Localisation: Bouches du Rhône
  • offline

Message » 19 Juil 2009 14:08

AMHA, oui, si l'on respecte le délai. Mais en plus, 2 appareils livrés défectueux devraient normalement susciter une certaine compréhension du vendeur pour un échange vers une autre marque ou un remboursement pour et simple.

C'est dommage car il semble que ce soit un bon appareil. En remplacement du Manley, Graaf pourrait être une piste à suivre. :wink:

Cordialement
FDRT
FDRT
 
Messages: 6575
Inscription: 23 Jan 2004 19:48
  • offline

Message » 19 Juil 2009 17:25

FDRT a écrit:AMHA, oui, si l'on respecte le délai. Mais en plus, 2 appareils livrés défectueux devraient normalement susciter une certaine compréhension du vendeur pour un échange vers une autre marque ou un remboursement pour et simple.

C'est dommage car il semble que ce soit un bon appareil. En remplacement du Manley, Graaf pourrait être une piste à suivre. :wink:

Cordialement
FDRT


Ouais, je l'ai reçu vendredi: Donc je pense être dans le délai.

C'est vrai, que pendant le peu de temps où il a accepté de fonctionner normalement sur ses 2 canaux, je dois avouer qu'il m' agréablement surpris. :mdr:

C'est pour cela que j'aimerai rester sur ce modèle, à condition d'être rassuré sur sa fiabilité et bien évidemment, que mon exemplaire me revienne en bon état de fonctionnement. :roll:

Quant au revendeur, je reste persuadé qu'il est sérieux même si j'ai l'impression qu'il a du mal à me croire. :roll:

A+ :wink:
phil 13
 
Messages: 369
Inscription: 02 Jan 2009 17:07
Localisation: Bouches du Rhône
  • offline

Message » 19 Juil 2009 18:08

A ma connaissance, les produits Manley n'ont pas la réputation d'un manque de fiabilité même s'il faut toujours s'attendre à des petits soucis avec des appareils à tubes.

Toutefois, le potar qui frotte contre la paroi et le souffle au bout de quelques heures, ça fait pas trés sérieux. La moindre des choses lorsque l'on vends un produit de cette gamme qui plus est, à tube, c'est de tester l'appareil avant expédition. Le potar qui laboure la facade démontre clairement qu'il n'y a pas eu de contrôle qualité.

De plus, s'il arrive, par le plus grand des hasards qu'une anomalie échappe aux contrôles effectués, la marque devrait vérifier et re-contrôler le second exemplaire envoyé au client.

Bref, c'est pas terrible tout cela. Ça n'arriverait pas sur un produit Sony 10x moins cher ! :roll:
FDRT
 
Messages: 6575
Inscription: 23 Jan 2004 19:48
  • offline

Message » 19 Juil 2009 20:15

FDRT a écrit:A ma connaissance, les produits Manley n'ont pas la réputation d'un manque de fiabilité même s'il faut toujours s'attendre à des petits soucis avec des appareils à tubes.

Toutefois, le potar qui frotte contre la paroi et le souffle au bout de quelques heures, ça fait pas trés sérieux. La moindre des choses lorsque l'on vends un produit de cette gamme qui plus est, à tube, c'est de tester l'appareil avant expédition. Le potar qui laboure la facade démontre clairement qu'il n'y a pas eu de contrôle qualité.

De plus, s'il arrive, par le plus grand des hasards qu'une anomalie échappe aux contrôles effectués, la marque devrait vérifier et re-contrôler le second exemplaire envoyé au client.

Bref, c'est pas terrible tout cela. Ça n'arriverait pas sur un produit Sony 10x moins cher ! :roll:


Je suis tout à fait d'accord avec toi. :roll:

Quant au problème que je rencontre avec le second préampli, mon revendeur dit l'avoir testé avant de me l'envoyer: or, dés que je l'ai déballé et branché sur l'ensemble qu'il complète, le canal gauche n'a émis que du souffle, puis c'est revenu et à nouveau du souffle, alors que le droit fonctionne correctement: ça me fait vraiment penser à un problème de tube. :(
phil 13
 
Messages: 369
Inscription: 02 Jan 2009 17:07
Localisation: Bouches du Rhône
  • offline

Message » 24 Juil 2009 14:49

:evil: Le problème n'est pas tellement le pré mais la conception qui est à tubes et on sait pertinemment que des anomalies peuvent se produire avec des tubes.

Donc n'hésite pas à ouvrir le capot, c'est fait pour ça et tu inverses les deux tubes et tu écoutes mais avant n'oublies de débrancher la prise secteur :mdr: :mdr: .

Si en écoutant tu n'as plus de souffle c'est que cette panne est un problème qui peut revenir subitement et là tu dois le donner à ton revendeur pour un échange ou une révision.

Autre test aussi quand le capot est ouvert, tu tappes très légèrement avec ton ongle sur le tube, tu dois entendre une petite résonance dans le canal de ton hp et ensuite tu fais la même chose sur l'autre tube, s'il y en a un qui fait plus de bruit que l'autre alors il faut le changer "effet microphonique" et ton problème pourrait être lié à ceci.

Sur la fiabilité de Manley c'est dur à dire, j'ai eu les blocs monos 300B qui m'ont fait passer de très mauvaises nuits, ils étaient neufs et j'ai dû changer en alternance 3 fois des 300B, avant de m'en séparer j'avais un énorme claquement dans les enceintes en les allumant et en les éteignant, un perpétuel soucis.

J'ai eu dernièrement pendant presque un an des blocs monos Manley 250, j'ai dû changer 2 fois des tubes de puissance "même canal, même tube", comme quoi on peut toujours avoir quelques petits soucis.

En matière de pré, tu rentres un peu dans le même schéma, ça reste du tube avec toutes ses "petites" complications.

Ne te fait pas de trop gros soucis, fais les tests et décides ensuite mais sache que la musicalité du tube mélangé à tes amplis Nu Force devraient ou doivent être la panacée surtout avec du Dynaudio. :wink:
aperso
 
Messages: 86
Inscription: 30 Sep 2005 14:25
Localisation: Suisse

Message » 24 Juil 2009 20:29

Hello, je suis vraiment navré que tu ais des problèmes avec ton Manley shrimp, car j'ai ce préampli depuis une année et il fonctionne à merveille :wink:

Cédric
For the love of music...
cédric1
Membre HCFR
Membre HCFR
 
Messages: 5213
Inscription: 07 Avr 2007 18:26
Localisation: En Suisse au bord du lac Léman
  • online

Message » 24 Juil 2009 21:51

Salut,

A perso: effectivement, comme tu le suggères j'ai ouvert le capot et inversé successivement tous les tubes (il y a en 6 sur la version Jumbo): là, j'ai pu constater que "phénomène" semble provenir de l'un des 6 tubes. :(
En fait, après avoir interverti les 2 tubes sur la carte horizontale située derrière le potentiomètre, le souffle du canal gauche et passé sur le canal droit. :-?
Par contre et sans que je puisse l'expliquer, depuis 2 jours plus de souffle du tout? :o :o
J'ai néanmoins contacté l'importateur Manley qui estime lui aussi qu'il s'agit surement d'une défaillance affectant l'un de ses tubes: il doit m'en faire parvenir un jeu afin que je puisse effectuer l'échange. :roll:
Je précise que toutes les manipulations que j'ai été amené à réaliser l'ont été en relation directe avec le SAV de Juke Box.
Le claquement que tu évoques à l'allumage je l'ai ressenti moi aussi si je fais la bêtise d'allumer le pré après avoir allumer les 2 blocs mono: pour résumer, j'allume le pré et dans le temps de son préchauffage (environ 30 secondes), je mets en marche les Nu Force. Pour l'éteindre, il me suffit de d'abord couper les blocs de puissance et d'ensuite de l'éteindre.
Enfin, c'est vrai que couplé aux Nu Force et aux S25, c'est pas mal du tout (enfin tant que ça marche) :( :-? :o

A Cédric 1: Apparemment les problèmes que je rencontre sont liés à la nouvelle version qui diffère légèrement de la tienne: 2 lampes de plus, 2 cartes horizontales supplémentaires et un nouvel agencement interne.
J'espère simplement que je ne vais pas passer mon temps à essuyer les plâtres :evil: et jouant le béta-testeur malgré moi !!! :( :(
phil 13
 
Messages: 369
Inscription: 02 Jan 2009 17:07
Localisation: Bouches du Rhône
  • offline

Message » 25 Juil 2009 9:48

Hello phil

phil 13 a écrit:Par contre et sans que je puisse l'expliquer, depuis 2 jours plus de souffle du tout? :o :o



Je viens de "tomber" sur ton histoire , ce que tu dis me ferais penser a un tube qui aurait été mal enfiché , ou bien a un manque de rôdage , de toute façon si Manley t'envois deux tubes neufs tu ne devrais plus avoir de souci ....

Tiens bon en tous cas , le tube et ses petits tracas c'est une légende urbaine :wink:

@+

Chris
On n'a pas toujours tort d'avoir raison tout seul !!
Avatar de l’utilisateur
pépi
Membre HCFR
Membre HCFR
 
Messages: 6143
Inscription: 06 Fév 2003 14:38
Localisation: Gard (30)



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message