Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Mega93 et 25 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

PushPull EL34 qui tourne sur 3 tubes (Classic 16)

Message » 12 Juin 2006 21:26

Salut à tous,

Une véritable malédiction s'abat sur mon foyer en ce moment. L'esprit malin semble apprécier mon matériel hifi :evil:

Après avoir:
- cassé un arceau de mon casque MS-1
- grillé puis réparé ma delta 1010

je me rend soudainement compte que mon Classic 16 ne tourne que sur 3 tubes au lieu de 4 !!
En effet, depuis 1 heure un tube est éteint (froid).
Est-ce que ça présente un danger de continuer à tourner ainsi en attendant un nouveau tube ?
Etonnament, ça sonne normalement ?!
lenainrouge
 
Messages: 336
Inscription: 03 Jan 2003 15:41
Localisation: Strasbourg (67)
  • offline

Annonce

Message par Google » 12 Juin 2006 21:26

Publicite

 
Encart supprimé pour les membres HCFR

Message » 12 Juin 2006 21:53

Normalement ça ne doit pas sonner normalement, le coté ou tu n'est pas en push pull doit être plus faible que l'autre. Ton ampli fonctionne en single ended. Ensuite, ce n'est pas recommandé de le laisser fonctionner comme ça. De plus ça use plus vite ton El34 seule. Enfin, je l'ai fait pendant quelques temps une heure par ci par la le temps que mes nouvelles lampes arrie et rien n'a p^été. Mais attention car le bias n'est peut etre pas autorégulé sur ton ampli et ainsi tu risques de cramer des composants :-?
meno
 
Messages: 1915
Inscription: 02 Jan 2006 0:45
Localisation: Cergy, et un peu Matour
  • offline

Message » 12 Juin 2006 21:57

Pas de panique j'ai connu la même mésaventure avec cet ampli, tu changes la paire sur le côté du tube défectueux. En cas de doute :hifipassion.com demande à Lionel.

Cdlt Octodurus
octodurus
 
Messages: 40
Inscription: 28 Mai 2005 17:14
Localisation: Suisse romande
  • offline

Message » 12 Juin 2006 22:11

merci pour vos témoignages.

Pas de soucis pour le biais. Il est très facilement réglable sur cet appareil. Les autres tubes n'ont pas bougé. Pour infos, ce sont des Valve Art qui ont 1400 heures environ. Sont pas bien costaud ces chinois pff...
lenainrouge
 
Messages: 336
Inscription: 03 Jan 2003 15:41
Localisation: Strasbourg (67)
  • offline


Retourner vers Amplificateurs Intégrés