Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Exabot [Bot] et 10 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Remise à niveau d'un ampli stéréo de 15-20 ans ?

Message » 25 Juil 2004 15:11

Merci Remy B de ces infos, c'est très interessant.


PS: Faudra qu'on s'occupe une fois de mettre à jour la Bible et tous les trucs connus de chacun.
Rasthor
 
Messages: 4687
Inscription: 08 Oct 2001 2:00
Localisation: Suisse (Montreux)

Annonce

Message par Google » 25 Juil 2004 15:11

Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Aoû 2004 10:50

Tout effacé :cry: :cry: :cry: :cry: :cry:
Rasthor
 
Messages: 4687
Inscription: 08 Oct 2001 2:00
Localisation: Suisse (Montreux)

Message » 07 Aoû 2004 12:46

Voilà, j'ai sprayé les contacts et les potars de l'ampli à coup de WD40.
Rasthor
 
Messages: 4687
Inscription: 08 Oct 2001 2:00
Localisation: Suisse (Montreux)

Message » 07 Aoû 2004 15:12

Génial ce WD40 ! :D

Maintenant les potars marchent superbement biens. C'était surtout le switch loudness qui merdouillait. Des fois ça marchait, des fois pas. Maintenant c'est du on/off à 100%. 8)
Rasthor
 
Messages: 4687
Inscription: 08 Oct 2001 2:00
Localisation: Suisse (Montreux)

Message » 07 Aoû 2004 15:13

Question: j'ai quatre potars au niveau des deux transistors de puissance Marantz. C'est ceux-là qui servent à regler l'off-set ? Comment ça marche ? J'ai essayé de les tourner, mais y'a rien qui se passe... :oops:
Rasthor
 
Messages: 4687
Inscription: 08 Oct 2001 2:00
Localisation: Suisse (Montreux)

Message » 07 Aoû 2004 15:22

Rasthor
Relax arrête ! ;-)
Sans manual service, "outils de mesure" adéquats, c'est périlleux

Va sur audio asylum section vintage sur des trucs spécifiques à ton ampli.
C'est quoi, le tien comme ref ?

J'ai un 2225L qui se porte comme un charme depuis 1980,
à part nettoyer les contacts, j'ai rien fait ! 8)
Emile
 
Messages: 2827
Inscription: 23 Fév 2003 16:19
Localisation: Paris
  • offline

Message » 07 Aoû 2004 18:17

Emile a écrit:Rasthor
Relax arrête ! ;-)
Sans manual service, "outils de mesure" adéquats, c'est périlleux

je sais... :-?
Il manque le manuel, mais j'ai quelques outils, genre fer à souder, multimètre digital.

Va sur audio asylum section vintage sur des trucs spécifiques à ton ampli.
C'est quoi, le tien comme ref ?
2200 BL je crois.

J'ai un 2225L qui se porte comme un charme depuis 1980,
à part nettoyer les contacts, j'ai rien fait ! 8)
Ouais, ça aide bien de nettoyer les contacts. Ca n'améliore pas forcement le son, mais au moins ça marche mieux. (cf loudness crachotant)
Rasthor
 
Messages: 4687
Inscription: 08 Oct 2001 2:00
Localisation: Suisse (Montreux)

Message » 07 Aoû 2004 18:28

Emile a écrit:J'ai un 2225L qui se porte comme un charme depuis 1980,
à part nettoyer les contacts, j'ai rien fait ! 8)
Ca tombe puisque tu en as un. Question: il est relié à la terre le tien ?

http://www.homecinema-fr.com/forum/view ... highlight=
Rasthor
 
Messages: 4687
Inscription: 08 Oct 2001 2:00
Localisation: Suisse (Montreux)

Message » 07 Aoû 2004 18:35

oui oui, prise schuko d'origine
Tu passes au Casto/bhv du coin et récupères une prise
Emile
 
Messages: 2827
Inscription: 23 Fév 2003 16:19
Localisation: Paris
  • offline

Message » 07 Aoû 2004 18:36

Emile a écrit:oui oui, prise schuko d'origine
Tu passes au Casto/bhv du coin et récupères une prise
C'est bon, j'ai deja la prise. ;)

A la limite, je vais faire le test, on verra bien si j'ai une boucle de masse avec ma 723 (qui est aussi à la terre)
Rasthor
 
Messages: 4687
Inscription: 08 Oct 2001 2:00
Localisation: Suisse (Montreux)

Message » 08 Aoû 2004 19:19

Alors, ça HUUUUUUMMMMMM ? ;-) : (le cri de la boucle de masse)
Bonne restauration qd même !
Emile
 
Messages: 2827
Inscription: 23 Fév 2003 16:19
Localisation: Paris
  • offline

Message » 08 Aoû 2004 20:16

Emile a écrit:Alors, ça HUUUUUUMMMMMM ? ;-) : (le cri de la boucle de masse)
Bonne restauration qd même !
Oups, j'ai oublié d'écrire ici. J'avais mis un post dans l'autre topic.

En resumé, pas de huuum (je ne l'entend pas en tout cas). Donc j'ai laissé la terre, comme à l'origine. 8)
Rasthor
 
Messages: 4687
Inscription: 08 Oct 2001 2:00
Localisation: Suisse (Montreux)

Message » 08 Aoû 2004 20:19

Et ce qui est bien, mais pas encore testé, c'est que j'avais un parasite qui sortait de ma TV. Il passait dans le lecteur dvd, filait dans le NAD, puis dans le marantz, pour aller s'éclater dans les enceintes. :evil:
Puis j'avais mis la terre sur ma 723 (branchée au marantz), donc au lieu d'aller dans les enceintes, il filait dans la terre via la 723.

Il se pourrait que se parasite soit dû à l'omission de la terre sur le marantz ? Bref, je vais tester tout ça un de ces quatre.
Rasthor
 
Messages: 4687
Inscription: 08 Oct 2001 2:00
Localisation: Suisse (Montreux)



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message