Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot] et 15 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Souffle dans les tweeters avec un ampli Euphya 310S

Message » 19 Juin 2006 22:47

Bonsoir à tous,

Je viens de faire l'acquisition d'un ampli Euphya 310S d'occasion pour driver des mulidines (chorus). Bien qu'étant d'une musicalité exquise, cet ensemble émet un léger souffle dans les tweeters, en permanence.
Le niveau de ce souffle est constant (ne dépend pas du volume) et n'est donc pas audible en écoute normale où il est couvert par la musique. Par contre il est audible même si aucune source n'est connecté ou si le volume est à 0. J'ai essayé les deux sorties enceintes possibles de l'ampli: même constat. Entre autres essai, j'ai aussi tenté le branchement sur un autre ampli avec ces même enceintes et il n'y quasiment aucun bruit. Enfin j'ai essayé l'ampli sur d'autres enceintes, le souffle est toujours présent.
Bref, ça vient bien de l'ampli et de lui seul.
Je suppose qu'un léger souffle est normal mais moi je trouve celui-ci un poil trop important. En gros, dans une pièce parfaitement silencieuse, en se concentrant, on l'entend à 2m.

Ma question est simple: a votre avis, est-ce normal ?
L'ampli a-t-il un problème ?

Merci d'avance pour vos réponses et conseils!
Laurent
ioloo
 
Messages: 38
Inscription: 17 Juin 2006 9:25
Localisation: 92
  • offline

Annonce

Message par Google » 19 Juin 2006 22:47

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Juin 2006 8:46

Salut

c'est quand même étrange, ce souffle, ton ampli est-ce une occasion ou du neuf ?
Peut-être qu'il trop de gain ou que le niveau de sortie de ta source est trop élevé.
Un condos de liaison defectueux peut-être.

A+
EUVRARD
 
Messages: 4924
Inscription: 22 Aoû 2002 15:48
Localisation: Pithiviers, Loiret
  • offline

Message » 20 Juin 2006 12:24

As tu essayé sans aucune source branchée sur l'ampli?
Le Dom
Membre HCFR
Membre HCFR
 
Messages: 3993
Inscription: 17 Juil 2004 9:22
  • offline

Message » 20 Juin 2006 13:27

L'ampli est d'occasion.
Le souffle a toujours lieu même lorsque toutes les sources sont débranchées et même si le volume est à 0.

Coté alimentation et environement de l'ampli, je n'ai pas noté non plus d'influence particulière (avec terre ou sans, phase, présence d'autres équipements).

Question bête: avec vos amplis, à volume nul, entendez vous quelque chose lorque vous collez l'oreille au tweeter d'une enceinte ?
ioloo
 
Messages: 38
Inscription: 17 Juin 2006 9:25
Localisation: 92
  • offline

Message » 20 Juin 2006 13:39

ioloo a écrit:L'ampli est d'occasion.
Le souffle a toujours lieu même lorsque toutes les sources sont débranchées et même si le volume est à 0.

Coté alimentation et environement de l'ampli, je n'ai pas noté non plus d'influence particulière (avec terre ou sans, phase, présence d'autres équipements).

Question bête: avec vos amplis, à volume nul, entendez vous quelque chose lorque vous collez l'oreille au tweeter d'une enceinte ?


Salut,

avec mon ancien ampli Audiomat opera , je n'avais aucun souffle perceptible oreille collée au tweeter, aujourd'hui avec le Recital, c'est present, mais inaudible lorsqu'on est situé à la place d'ecoute, donc pas du tout genant pour l'ecoute.

JC :wink:
JC 07
 
Messages: 858
Inscription: 19 Juin 2003 20:54
Localisation: Bourg Les Valence (26)
  • offline

Message » 20 Juin 2006 13:56

aujourd'hui avec le Recital, c'est present, mais inaudible lorsqu'on est situé à la place d'ecoute, donc pas du tout genant pour l'ecoute.


Intéressant! Moi aussi, je dirai qu'en position d'écoute (2-3m) c'est pratiquement inaudible. Par contre, je trouve du coup un peu ennuyeux de laisser l'ampli allumé tout le temps (malgré les conseils du vendeur) car je me dis que ça use les enceintes pour rien du tout (le tweeter en particulier), cela fait-il sens ?
ioloo
 
Messages: 38
Inscription: 17 Juin 2006 9:25
Localisation: 92
  • offline

Message » 20 Juin 2006 16:57

Je connais quelqu'un qui a eu un probleme du genre pendant des semaines...

Puis il a change ses cables secteurs et le bruit a disparut immediatement !!!
Attention toutefois, je tiens quand meme a signaler que son installe secteur etait particulierement indigne de son systeme. Certe les cables etaient cher mais il utilisait des adaptateurs pour certains cables a la norme americaine, ainsi qu'une barette secteur style carrefour, si si !!

Au final c'etait une polution par la masse qui balancait du bruit dans les tweeters...
Avec un secteur au norme, bien isole, theoriquement ca marche !!

Et arreter d'accuser le matos d'occaze, c'est pas forcement ca qui fout la merde... la preuve j'ai presque que de l'occaze et ca tourne bien !! :wink:
Rockport Mira, Player Naim UnitiQute / ChromeCast Audio, Dac Audio Synthesis Dax Decade
Pre Jeff Rowland Concerto + model 102 (upgrade ASC300)
Mogami 2549, Cardas Golden Cross, Van Den Hul 102Mk3, Wireworld Starlight 7, Vibex, Supra, Isotek
Avatar de l’utilisateur
Gfx
Membre HCFR
Membre HCFR
 
Messages: 2630
Inscription: 02 Fév 2006 14:46
Localisation: Paris 15eme
  • offline

Message » 20 Juin 2006 17:14

Si ça peu te rassurer, ou t'inquiéter, j'ai eu le même problème de leger souffle dans les tweeters de mes Accords avec mon 310S neuf (il y un moment, c'était à sa sortie).

Mr Euphya est venu, en personne, chez moi avec un autre 310S (neuf lui aussi) pouer voir ce qui se passait, eh bien avec le nouveau c'était exactement pareil.

Ce souffle ne s'est jamais empiré (ni diminué d'ailleurs).

Depuis, suivant l'ampli que j'utilise, je constate parfois ce genre de phénomème. Si ça ne te gêne pas à l'écoute ce n'est pas bien grave.
BigDenis
 
Messages: 723
Inscription: 19 Jan 2002 2:00
Localisation: region du HAVRE
  • offline

Message » 20 Juin 2006 17:31

J'ai un 310S également, tres léger souffle, audible à moins de 1m.
Pas genant donc.

Le rendement des enceintes joue peut etre dessus ?
Mykeul
 
Messages: 1246
Inscription: 12 Aoû 2001 2:00
Localisation: Rennes
  • offline

Message » 20 Juin 2006 17:40

J'ai eu le même problème il y a dix ans entre mes Skiff et un ampli Artec (neuf) à l'essai...silence absolu avec le Prélude (d'occasion) qui a suivi...Sûr que ça se passe au niveau de l'ampli...et que ce n'est pas très normal (et gênant, et pas seulement sur des pianissimos...c'est de ttes façons toujours mêlé à la modul., même quand on ne l'"entend" pas...)
bruno parfait
 
Messages: 1051
Inscription: 18 Déc 2005 13:05
Localisation: nevers
  • offline

souffle

Message » 20 Juin 2006 17:50

bruno parfait a écrit:J'ai eu le même problème il y a dix ans entre mes Skiff et un ampli Artec (neuf) à l'essai...silence absolu avec le Prélude (d'occasion) qui a suivi...Sûr que ça se passe au niveau de l'ampli...et que ce n'est pas très normal (et gênant, et pas seulement sur des pianissimos...c'est de ttes façons toujours mêlé à la modul., même quand on ne l'"entend" pas...)


Je plussoie, aucun des appareils que j'ai possédé jusqu'alors (Rega Mira, rega Cursa Maia, Moon I3, Minimax puis Ear plus Odyssey Stratos) n'a jamais émis le moindre souffle, volume à fond sans source active.

On a tous une tendance à émincer le poil de .... en 64, y manque un 1/10 de db à 22 Khz etc... et là on devrait considérer qu'un bruit constant d'aspirateur est normal.

Plus rien ne m'étonne.
dgohyeres
 
Messages: 4010
Inscription: 17 Mai 2005 6:50
Localisation: Sous le chaud soleil du Havre.....
  • offline

Message » 20 Juin 2006 19:13

Merci pour vos réponses.
Ca me rassure, ça semble être un phénomène normal sur cet ampli.

Concernant la qualité de la masse, j'ai fait plusieurs tests et je n'ai noté aucune variabilité du souffle en rapport avec ça.

Entre temps, j'ai appelé M Choukroun (puisque c'est chez lui que j'ai eu cet occaz) qui m'a lui aussi dit que le souffle est normal.

Bien entendu, je le précise de nouveau, ce souffle ne m'a à aucun moment gêné lors des écoutes que j'ai faite (y compris chez Choukroun donc) et cet ampli est à mes yeux (à mes oreilles plutot :) ) une vraie merveille.

La conclusion c'est juste que je ne vais pas le laisser allumer tout le temps, comme ça je n'aurai pas l'impression d'user quoi que ce soit.
ioloo
 
Messages: 38
Inscription: 17 Juin 2006 9:25
Localisation: 92
  • offline

Message » 20 Juin 2006 19:15

BigDenis a écrit:Mr Euphya est venu, en personne, chez moi avec un autre 310S (neuf lui aussi) pouer voir ce qui se passait, eh bien avec le nouveau c'était exactement pareil.


Theoriquement tout les amplis font plus ou moins de bruits lorsqu'ils sont en stand-by, c'est surtout audible dans les tweeters.

Perso la seul gamme d'ampli que je connaisse qui ne fait aucun bruit c'est celle a base d'IcePower (classe D). La y a rien qui passe, meme sur des amplis a tres forte puissance, aucun parasites audible...

:wink:
Rockport Mira, Player Naim UnitiQute / ChromeCast Audio, Dac Audio Synthesis Dax Decade
Pre Jeff Rowland Concerto + model 102 (upgrade ASC300)
Mogami 2549, Cardas Golden Cross, Van Den Hul 102Mk3, Wireworld Starlight 7, Vibex, Supra, Isotek
Avatar de l’utilisateur
Gfx
Membre HCFR
Membre HCFR
 
Messages: 2630
Inscription: 02 Fév 2006 14:46
Localisation: Paris 15eme
  • offline

Message » 21 Juin 2006 14:40

dgohyeres a écrit:
bruno parfait a écrit:J'ai eu le même problème il y a dix ans entre mes Skiff et un ampli Artec (neuf) à l'essai...silence absolu avec le Prélude (d'occasion) qui a suivi...Sûr que ça se passe au niveau de l'ampli...et que ce n'est pas très normal (et gênant, et pas seulement sur des pianissimos...c'est de ttes façons toujours mêlé à la modul., même quand on ne l'"entend" pas...)


Je plussoie, aucun des appareils que j'ai possédé jusqu'alors (Rega Mira, rega Cursa Maia, Moon I3, Minimax puis Ear plus Odyssey Stratos) n'a jamais émis le moindre souffle, volume à fond sans source active.

On a tous une tendance à émincer le poil de .... en 64, y manque un 1/10 de db à 22 Khz etc... et là on devrait considérer qu'un bruit constant d'aspirateur est normal.

Plus rien ne m'étonne.



Heu.... le Moon I3 que tu avais et que j'ai maintenant, émet un léger souffle, ou plutôt ronflement, uniquement audible lorsqu'on pose l'oreille sur le médium ou le tweeter (plus sur le médium d'ailleurs) et, qu'il soit en standby ou en marche. Je précise bien on l'entend en venant coller l'oreille sur les HP cités, il faut donc vraiment y faire attention et je ne l'aurais sans doute pas remarqué si ce sujet ne m'avais pas donné envie de faire le test.
Je précise que l'installation, assez ancienne, n'a pas de terre au niveau de mon local d'écoute.
Mais je pense refaire cette partie d'installation prochainement. En attendant que je le pourrais (car là de suite je ne peux pas) je vais faire un essai sur une prise équipée de la terre grâce à une rallonge.
Le Dom
Membre HCFR
Membre HCFR
 
Messages: 3993
Inscription: 17 Juil 2004 9:22
  • offline

Souffle

Message » 21 Juin 2006 14:49

Ah bon ?

D'un autre coté, le rendement des enceintes doit jouer (avec 84db tu as moins de bruit de fond théoriquement qu'avec du haut rendement).

Tu as vérifié la phase qui peut être aussi génératrice de mmmmmmmmmmmmm.

En tout cas, j'espère que ce n'est pas comparable à ce qui est décrit au dessus et que ce n'est pas perceptible à un mètre des enceintres, car moi cela ne m'est jamais arrivé.
dgohyeres
 
Messages: 4010
Inscription: 17 Mai 2005 6:50
Localisation: Sous le chaud soleil du Havre.....
  • offline



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message