Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Anarkia333, Bing [Bot], fabien_m2002, marc33 et 33 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

STRAP sur les amplis prévus pour le bi-cabalge

Message » 14 Déc 2004 13:18

Remplacer les straps des enceintes par du bon cable on a tous essayé :wink:

Et sauf exception cela a apporté un plus :lol:

Mais personne ne parle du remplacement des straps des amplis prévus pour le bicablage (8 borniers pour une paire d'enceinte pas la fonction A/B).

Au départ c'était pas mon intention, j'ai un ampli Threshold T 400 et les borniers me paraissaient un peu chip : vraiment très basique :cry:

Donc j'ai décidé de les remplacer, je vais chez radiospare, achète des borniers style WBT recouvert d'argent de chez selectronic, démonte la face arrière de l'ampli et m'apperçois que ce n'est même pas un strap en laiton qui relie les borniers de chaque enceinte mais une espèce de plaque en aluminium :evil:

Comme j'ai une longueur suffisante de fil à l'intérieur de l'ampli j'en découpe 4 cm pour faire mes straps avec le fil d'origine 8)

Je remonte le tout, branche les enceintes, met en marche et là un régal : dynamique en progression, transparence et ouverture du message sonore ainsi qu'un respect des timbres jamais entendu sur mon système 8)

Voilà ma petite expérience due au hazard mais quel bonheur

Ces borniers et cette plaque en aluminium de merd... de vrais bouchons.
FRED 75
 
Messages: 331
Inscription: 28 Juin 2002 13:59
Localisation: Paris
  • offline

Annonce

Message par Google » 14 Déc 2004 13:18

Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Déc 2004 9:56

intéressant,

as-tu pris des photos avant et après de ta manip ? :roll:

pour les nuls en DIY comme moi (et les autres :mdr: ),

çà peut être instructif,

car la seule fois ou j'ai démonté mon NAD C340, j'ai pas été bluffé par la connectique au niveau des borniers.
c'est peut-être de l'alu ou du laiton !
je sais plus :oops:

@+ 8)
menthalo
 
Messages: 1480
Inscription: 25 Aoû 2002 18:18
  • offline

Message » 15 Déc 2004 11:30

Non je n'ai pas pris de photo
:oops:
mais comme les bornes style WBT sont avec visse de serrage pour les fils c'est très simple à faire :wink:
FRED 75
 
Messages: 331
Inscription: 28 Juin 2002 13:59
Localisation: Paris
  • offline

Message » 15 Déc 2004 15:07

FRED 75 a écrit:Non je n'ai pas pris de photo
:oops:
mais comme les bornes style WBT sont avec visse de serrage pour les fils c'est très simple à faire :wink:


j'ai trouvé cette réf

c'est celle que tu as utilisée :roll:

http://www.radiospares.fr/cgi-bin/bv/br ... 1183001892

:wink:
menthalo
 
Messages: 1480
Inscription: 25 Aoû 2002 18:18
  • offline

Message » 15 Déc 2004 16:06

Je les avais trouvé chez selectronic donc ce n'est pas ceux indiqués.

Je ne peux pas accèder à leur site mais ils n'ont qu'un model recouvert argent, il coute 19,5€ la paire.
FRED 75
 
Messages: 331
Inscription: 28 Juin 2002 13:59
Localisation: Paris
  • offline



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message