Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: ulises et 22 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Yamaha AX-596 en panne et/ou HS ???

Message » 12 Sep 2007 16:26

Quand ça m'est arrivé, je n'avait tout simplement plus de son qui sortait de l'ampli, bien qu'il était allumé, et ce quelle que soit la sourcé sélectionnée (il me semble avoir entendu un bruit une fois avant coupure, mais je ne suis pas sûr).

A chaque fois un simple "off" + "on" a refait marcher l'ampli correctement.
Mais vu tes dernières précisions, le problème a l'air différent, et plus grave chez toi malheuresement :(
Deyabad
 
Messages: 32
Inscription: 14 Aoû 2007 17:22
Localisation: Toulouse
  • offline

Annonce

Message par Google » 12 Sep 2007 16:26

Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Sep 2007 18:00

Bonsoir à tous,

Personne ne connaitrait un petit réparateur en Loire Atlantique pour faire réparer ce petit plipli

Merci d'avance
djquick
 
Messages: 91
Inscription: 21 Nov 2002 17:26
Localisation: Nantes
  • offline

Message » 17 Sep 2007 9:15

un ptit Up au cas ou !!!!

Merci
djquick
 
Messages: 91
Inscription: 21 Nov 2002 17:26
Localisation: Nantes
  • offline

Message » 17 Sep 2007 21:00

Si tu trouves un réparateur, sauvegarde ou imprime le document sous le lien ci-dessous, et donne-le lui.

http://www.dephison.com/yamaha/AX-596/AX596.pdf

Ca peut servir. :wink:



Vu les schémas, le sélecteur 8/4 ohms ne fait que commuter entre deux enroulements secondaires du transformateur.

Puisque l'amplificateur a fonctionné une quinzaine de minutes après la commutation, il est improbable que l'ampli ait été endommagé par cette action (Yamaha recommande bien de ne pas engager ce commutateur lorsque l'ampli est sous tension, ce qui est normal, et ce que tu n'as apparemment pas fait). Les sorties casques sont bien prises à la sortie des amplis de puissance, comme je le soupçonnais.

Je vois juste un truc : il y a une liaison entre une porte du microprocesseur du circuit de contrôle et les secondaires du transfo, sûrement pour "renseigner" la puce sur la tension d'alimentation des étages de sortie afin qu'elle puisse y adapter son action. En-dehors de l'alimentation, c'est la seule liaison entre les secondaires du transfo et une autre partie du circuit. De prime abord, l'hypothèse que la puce ait "buggé" et ne se soit pas réinitialisée n'est pas à exclure. Mais comme ça me dépasse, je ne me hasarderais pas plus sur la question.
Dernière édition par Scytales le 17 Sep 2007 22:18, édité 2 fois.
Ce n'est pas se donner que de donner ce qu'on voudrait être (Patrick Drevet).
Sage nicht immer, was du weisst, aber wisse immer was du sagst (Matthias Claudius).
Avatar de l’utilisateur
Scytales
Staff Haute-Fidélité
Staff Haute-Fidélité
 
Messages: 10079
Inscription: 31 Mar 2002 2:00

Message » 17 Sep 2007 21:18

L'a l'air très intéressant ce petit Yam, soit dit en passant...
Ce n'est pas se donner que de donner ce qu'on voudrait être (Patrick Drevet).
Sage nicht immer, was du weisst, aber wisse immer was du sagst (Matthias Claudius).
Avatar de l’utilisateur
Scytales
Staff Haute-Fidélité
Staff Haute-Fidélité
 
Messages: 10079
Inscription: 31 Mar 2002 2:00

Message » 18 Sep 2007 10:16

Intéressant au niveau réparation ?
Merci en tout cas pour tes explications je comprend un peu mieux se qui a pu se passer ...
Pas facile par contre de trouver un réparateur digne de ce nom .
djquick
 
Messages: 91
Inscription: 21 Nov 2002 17:26
Localisation: Nantes
  • offline

Message » 18 Sep 2007 19:17

Je ne formule que des hypothèses, pas des explications. :wink:

Sinon, je trouve l'appareil intéressant au niveau des schémas et de la fabrication. Il y a de la matière grise et un soin certain qui ont été mis dans la conception de cet engin. Rapporté au prix public du AX596, je trouve même cette volonté de perfectionnement assez soufflante.

Evidemment, comme ton expérience le montre, même les appareils les plus soignés ne sont pas à l'abris d'une défaillance.
Ce n'est pas se donner que de donner ce qu'on voudrait être (Patrick Drevet).
Sage nicht immer, was du weisst, aber wisse immer was du sagst (Matthias Claudius).
Avatar de l’utilisateur
Scytales
Staff Haute-Fidélité
Staff Haute-Fidélité
 
Messages: 10079
Inscription: 31 Mar 2002 2:00

Message » 25 Sep 2007 13:09

Salut à tous,

Je n'ai toujours pas trouvé de réparateurs sur Nantes ...
Je fais un petit UP au cas ou

Merci
djquick
 
Messages: 91
Inscription: 21 Nov 2002 17:26
Localisation: Nantes
  • offline

Message » 21 Fév 2008 21:20

Du nouveau là dessus ?

Bien vu scytales, et les composants sont pas dégueu, elna, nichicon fine gold...
Cédric - Visitez Just Diy It
Avatar de l’utilisateur
Kro
Staff DIY
Staff DIY
 
Messages: 26031
Inscription: 12 Jan 2004 19:24
Localisation: L'Isle d'Abeau (38)

Message » 05 Mar 2008 15:48

Salut les gars,

bah non en fait rien de neuf je n'ai pas eu trop le temps de la faire réparer, en plus j'ai un peu peur du devis ;-))

Pourtant j'ai bien hâte de le remettre en route, couplé à mon petit RXV-4600, je pense que ça pourrait bien le faire.

Je vais essayer de voir cela rapidement et je vous tiendrait au courant bien sur ...

+++
djquick
 
Messages: 91
Inscription: 21 Nov 2002 17:26
Localisation: Nantes
  • offline

Message » 05 Mar 2008 21:52

Scytales a écrit:L'a l'air très intéressant ce petit Yam, soit dit en passant...


Tu parles, des aigus criards qui t'obligent à le marier avec des enceintes douces, et encore. De toutes façons, c'est japonais alors ce n'est pas musical, rapport aux goûts des japonais qui sont inférieurs aux notres! Question de culture.




























Désolé :mdr:
raoudoudou
 
Messages: 827
Inscription: 25 Mar 2003 22:35
Localisation: Montrouge

Message » 06 Mar 2008 12:46

djquick a écrit:Salut à tous,

Je n'ai toujours pas trouvé de réparateurs sur Nantes ...
Je fais un petit UP au cas ou

Merci


Il n'y a pas de Fnac à Nantes. J'avais un AX550 que j'avais fait réparé à la Fnac. Sinon sur le site Yamaha, il y a la liste des revendeurs.
zygomat
 
Messages: 1041
Inscription: 27 Sep 2005 10:05
Localisation: Monts du Lyonnais
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message