Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 17 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Yamaha m-4 une sortie HS

Message » 16 Juin 2009 18:40

Bonsoir à tous,
voilà j'explique mon problème,
Dans le magasin où je fais mon stage mon patron ma proposé de me donner un ampli de puissance yamaha m4 si j'arrivais à le refaire marcher,

premièrement j'aimerais savoir ce que vaut cet ampli (je le collerais à mes 826v avec un pré amp que je choisirais plus tard)
deuxièmement le problème est que rien ne sort au niveau de la sortie gauche, j'aurais voulus savoir ce que vous pensiez de ce problème sachant que j'ai déjà:
-nettoyé tous les potars
-refait toutes les soudures des parties amplifications de chaque voies

merci beaucoup à tous,
Paul Languille, 21 ans, jeune passionné ^^
drizzt53240
 
Messages: 75
Inscription: 04 Jan 2009 18:15
  • offline

Message » 16 Juin 2009 21:06

c est un excellent ampli , associé au réputé préampli Yamaha C2

il te faut un controleur
les premieres choses à verifier :
est ce qu il y a un court-circuit sur les pattes des transistors de puissance ( ceux sur le radiateur )
puis verifier s il y a une tension continue sur les bornes de sortie des hp ce qui serait anormal et mettrait le canal en protection
puis regarder attentivement les composants s il n y a pas qqchose de louche

si rien de tout cela , il y a des chances pour qu il faille le manuel de service de l appareil , et un technicien équipé

sur la section Travail DIY du forum on pourra mieux t aider
rha61
 
Messages: 964
Inscription: 11 Mar 2003 0:34
Localisation: Paris
  • offline

Message » 16 Juin 2009 23:30

merci beaucoup, je vais m'atteler à sa des la semaine prochaine!! je retiens au courant, merci encore!!
drizzt53240
 
Messages: 75
Inscription: 04 Jan 2009 18:15
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message