Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Tous sur les casques et écouteurs

Musique au casque - Son sur les enceintes

Message » 17 Juil 2007 22:28

voilà...une petite chose qui me tracasse.

Mon ampli casque est branché sur la prise TAPE OUT de mon ampli Audio Analogue Cento. Cette config me permet d'écouter toutes les sources (vinyl, cd...)
Le petit problème, c'est que je doit mettre un minimum de volume (1 petit cran, soit le minimum du minimum) sur l'Audio Analogue pour entendre la musique dans le casque quelque soit le volume de mon ampli casque.
Le soucis, c'est que l'on entend un peu de son sortir des enceintes...embêtant pour la personne à coté...

Quelqu'un a-t-il des indices sur ce problème???
Brazil
 
Messages: 429
Inscription: 29 Juin 2003 12:32
  • offline

Annonce

Message par Google » 17 Juil 2007 22:28

Publicite

 
Encart supprimé pour les membres HCFR

Message » 18 Juil 2007 13:59

J'ai branché le mien comme ça aussi au début et je n'avais pas ce souci... mais comme je n'écoute au casque qu'avec le lecteur cd, je l'ai branché en direct sur le Rega (bien meilleur d'ailleur, plus d'ouverture et de transparence).
REGISTLSE
 
Messages: 1750
Inscription: 01 Juil 2003 23:21
Localisation: Le pays de Nougaro con... (31)
  • offline

Message » 18 Juil 2007 18:51

Brazil a écrit:voilà...une petite chose qui me tracasse.

Mon ampli casque est branché sur la prise TAPE OUT de mon ampli Audio Analogue Cento. Cette config me permet d'écouter toutes les sources (vinyl, cd...)
Le petit problème, c'est que je doit mettre un minimum de volume (1 petit cran, soit le minimum du minimum) sur l'Audio Analogue pour entendre la musique dans le casque quelque soit le volume de mon ampli casque.
Le soucis, c'est que l'on entend un peu de son sortir des enceintes...embêtant pour la personne à coté...

Quelqu'un a-t-il des indices sur ce problème???


Ça n'est pas normal: une prise tape out doit fonctionner indépendemment du potentiomètre (idéalement: elle doit rester active même si le préampli est déconnecté du secteur…). Quand la tape out est moins bonne que la sortie source, c'est que le circuit du préampli fait bouchon.

Es-tu certain qu'il ne s'agit pas d'une sortie pré out? Si c'est bien une tape out, parles-en à ton vendeur — ou écris à l'importateur pour demander comment régler le problème.

Sinon, une autre solution:
tu doubles toutes les sorties de tes sources avec doubleurs de cinchs
dirige les uns vers l'ampli
les autres vers une boîte de switch — et la sortie de celle-ci vers l'entrée de ton ampli casque.



Cdlt :wink:

La configuration dans mon profil


Longtemps je me suis casqué de bonne heure…
Avatar de l’utilisateur
dub
Staff Univers Casques
Staff Univers Casques
 
Messages: 29984
Inscription: 28 Mai 2003 11:37
Localisation: Entre Suze et Cancoillotte
  • offline

Message » 19 Juil 2007 13:42

dub a écrit:
Brazil a écrit:voilà...une petite chose qui me tracasse.

Mon ampli casque est branché sur la prise TAPE OUT de mon ampli Audio Analogue Cento. Cette config me permet d'écouter toutes les sources (vinyl, cd...)
Le petit problème, c'est que je doit mettre un minimum de volume (1 petit cran, soit le minimum du minimum) sur l'Audio Analogue pour entendre la musique dans le casque quelque soit le volume de mon ampli casque.
Le soucis, c'est que l'on entend un peu de son sortir des enceintes...embêtant pour la personne à coté...

Quelqu'un a-t-il des indices sur ce problème???


Ça n'est pas normal: une prise tape out doit fonctionner indépendemment du potentiomètre (idéalement: elle doit rester active même si le préampli est déconnecté du secteur…). Quand la tape out est moins bonne que la sortie source, c'est que le circuit du préampli fait bouchon.

Es-tu certain qu'il ne s'agit pas d'une sortie pré out? Si c'est bien une tape out, parles-en à ton vendeur — ou écris à l'importateur pour demander comment régler le problème.

Sinon, une autre solution:
tu doubles toutes les sorties de tes sources avec doubleurs de cinchs
dirige les uns vers l'ampli
les autres vers une boîte de switch — et la sortie de celle-ci vers l'entrée de ton ampli casque.



Cdlt :wink:


C'est le cable de modulation qui faisait bouchon... en le remplacant par un de meilleure qualité c'est nettement mieux, mais c'est quand même (un peu) mieux en restant branché en direct (normal).
REGISTLSE
 
Messages: 1750
Inscription: 01 Juil 2003 23:21
Localisation: Le pays de Nougaro con... (31)
  • offline

Message » 19 Juil 2007 13:49

REGISTLSE a écrit:C'est le cable de modulation qui faisait bouchon... en le remplacant par un de meilleure qualité c'est nettement mieux, mais c'est quand même (un peu) mieux en restant branché en direct (normal).


Pour ma part, je n'ai jamais réussi à entendre la différence entre la sortie tape out d'un Atoll PR200 (active même lorsque le préampli est déconnecté du secteur) et la sortie du lecteur. Et je n'entends pas non plus la différence entre la sortie tape out du préampli de mon Apertura RC50s et la sortie de mon sr-dvd. Alors qu'entre la sortie tape out de mon Cyrus AV8 et la sortie du lecteur, j'entends une différence.

Cela dit: pour l'Audio Analogue — il n'est pas normal que la sortie tape out ne marche pas.

Cdlt :wink:

La configuration dans mon profil


Longtemps je me suis casqué de bonne heure…
Avatar de l’utilisateur
dub
Staff Univers Casques
Staff Univers Casques
 
Messages: 29984
Inscription: 28 Mai 2003 11:37
Localisation: Entre Suze et Cancoillotte
  • offline

Message » 19 Juil 2007 15:50

REGISTLSE a écrit:
dub a écrit:
Brazil a écrit:voilà...une petite chose qui me tracasse.

Mon ampli casque est branché sur la prise TAPE OUT de mon ampli Audio Analogue Cento. Cette config me permet d'écouter toutes les sources (vinyl, cd...)
Le petit problème, c'est que je doit mettre un minimum de volume (1 petit cran, soit le minimum du minimum) sur l'Audio Analogue pour entendre la musique dans le casque quelque soit le volume de mon ampli casque.
Le soucis, c'est que l'on entend un peu de son sortir des enceintes...embêtant pour la personne à coté...

Quelqu'un a-t-il des indices sur ce problème???


Ça n'est pas normal: une prise tape out doit fonctionner indépendemment du potentiomètre (idéalement: elle doit rester active même si le préampli est déconnecté du secteur…). Quand la tape out est moins bonne que la sortie source, c'est que le circuit du préampli fait bouchon.

Es-tu certain qu'il ne s'agit pas d'une sortie pré out? Si c'est bien une tape out, parles-en à ton vendeur — ou écris à l'importateur pour demander comment régler le problème.

Sinon, une autre solution:
tu doubles toutes les sorties de tes sources avec doubleurs de cinchs
dirige les uns vers l'ampli
les autres vers une boîte de switch — et la sortie de celle-ci vers l'entrée de ton ampli casque.



Cdlt :wink:


C'est le cable de modulation qui faisait bouchon... en le remplacant par un de meilleure qualité c'est nettement mieux, mais c'est quand même (un peu) mieux en restant branché en direct (normal).
c'est un cable hs ....soudures a verifier et ça n'explique pas pourquoi le signal en sortie tape out dependait de la position du potentiometre....
j_yves
 
Messages: 4449
Inscription: 18 Oct 2002 14:21
  • offline



Retourner vers Casques et écouteurs nomades

 
  • Articles en relation
    Dernier message