Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

Tout sur le matériel pour la réception satellitaire / TNT / câble...

VU+ DUO : LE TUEUR DE DREAMBOX

Message » 09 Oct 2017 15:23

Pour OpenPli, il faut réinstaller les 2 plugins de l'EPG et re choisir les sources :wink: .
Vu+ Ultimo 4K - OpenPli 6.0 - Oscam (+ Xtrend ET9200 en sommeil - OpenPli 4.0 - Oscam)
Zidoo X9S - FreeBox Revolution
TV Samsung UE40D8000 - Télécommandes Logitech 650 (+ Harmony One en sommeil)
Avatar de l’utilisateur
sjlouis
Membre HCFR
Membre HCFR
 
Messages: 3821
Inscription: 14 Jan 2011 17:09
Localisation: Gironde et Pays Basque
  • offline

Annonce

Message par Google » 09 Oct 2017 15:23

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Oct 2017 19:00

Suis sous blackhole 2.1.5, j'ai désinstaller crossepg et n'arrive plus à le réinstaller convenablement... Ça me dit installé mais pas de menu...
blancoco
 
Messages: 3317
Inscription: 28 Juin 2004 18:13
  • offline

Message » 10 Oct 2017 9:18

Je n'utilise pas CrossEPG, trop de confusions dans les chaînes, Willy d'OpenPli m'avait expliqué qu'il ne pouvait pas faire grand chose car c'était dans le programme.

J'utilise donc XMLTVImport et un autre qui doit commencer également par XML il me semble.
Vu+ Ultimo 4K - OpenPli 6.0 - Oscam (+ Xtrend ET9200 en sommeil - OpenPli 4.0 - Oscam)
Zidoo X9S - FreeBox Revolution
TV Samsung UE40D8000 - Télécommandes Logitech 650 (+ Harmony One en sommeil)
Avatar de l’utilisateur
sjlouis
Membre HCFR
Membre HCFR
 
Messages: 3821
Inscription: 14 Jan 2011 17:09
Localisation: Gironde et Pays Basque
  • offline

Message » 10 Oct 2017 10:53

J'ai un souci depuis 2 jours avec mon Ultimo (qui a 5 ans je pense), c'est que quand je le rallume après l'avoir mis en veille profonde (donc sans avoir coupé le courant), il ne se rallume pas correctement ; il essaye mais reste bloqué à un certain stade, n'affiche rien à l'écran et ne répond plus à aucune touche :-?
Je suis obligé de couper le courant à l'arrière pendant quelques secondes pour qu'il puisse redémarrer correctement. J'ai toujours le firmware VTI 4.1.
Est-ce le début de la fin ? :(
arnuche
 
Messages: 24190
Inscription: 09 Déc 2004 12:10
Localisation: Bruxelles
  • offline

Message » 10 Oct 2017 10:55

J'ai pu lire que ce n'était pas un cas isolé, les sorties de veille profonde sont parfois compliquées.
Vu+ Ultimo 4K - OpenPli 6.0 - Oscam (+ Xtrend ET9200 en sommeil - OpenPli 4.0 - Oscam)
Zidoo X9S - FreeBox Revolution
TV Samsung UE40D8000 - Télécommandes Logitech 650 (+ Harmony One en sommeil)
Avatar de l’utilisateur
sjlouis
Membre HCFR
Membre HCFR
 
Messages: 3821
Inscription: 14 Jan 2011 17:09
Localisation: Gironde et Pays Basque
  • offline

Message » 10 Oct 2017 11:11

Ah, et c'est lié au firmware ou ils ont tous ça ?
arnuche
 
Messages: 24190
Inscription: 09 Déc 2004 12:10
Localisation: Bruxelles
  • offline

Message » 10 Oct 2017 11:29

Je n'en sais rien, j'ai juste lu que des utilisateurs avaient ce problème et même avec d'autres marques.
Vu+ Ultimo 4K - OpenPli 6.0 - Oscam (+ Xtrend ET9200 en sommeil - OpenPli 4.0 - Oscam)
Zidoo X9S - FreeBox Revolution
TV Samsung UE40D8000 - Télécommandes Logitech 650 (+ Harmony One en sommeil)
Avatar de l’utilisateur
sjlouis
Membre HCFR
Membre HCFR
 
Messages: 3821
Inscription: 14 Jan 2011 17:09
Localisation: Gironde et Pays Basque
  • offline

Message » 12 Oct 2017 10:28

J'ai installé XMLTVImport mais pas de sources rytec, tu pourrais sjlouis me les envoyées ça se trouve dans le dossier etc/XMLTVImport....??
blancoco
 
Messages: 3317
Inscription: 28 Juin 2004 18:13
  • offline

Message » 12 Oct 2017 10:44

Il faudrait que je regarde ce soir mais il y a 2 plugins à télécharger. Ensuite dans la liste des plugins installés que je peux voir par exemple avec le bouton bleu sous OpenPli, je lance "EPG quelque chose" et j'obtiens un écran qui me permet de le paramétrer. En haut il y a des menus, l'un d'eux, le plus à droite et bleu il me semble, permet d'accéder aux sources. Tu choisis par exemple, celles qui concerne la France.

Dis-moi si c'est bon.
Vu+ Ultimo 4K - OpenPli 6.0 - Oscam (+ Xtrend ET9200 en sommeil - OpenPli 4.0 - Oscam)
Zidoo X9S - FreeBox Revolution
TV Samsung UE40D8000 - Télécommandes Logitech 650 (+ Harmony One en sommeil)
Avatar de l’utilisateur
sjlouis
Membre HCFR
Membre HCFR
 
Messages: 3821
Inscription: 14 Jan 2011 17:09
Localisation: Gironde et Pays Basque
  • offline

Message » 12 Oct 2017 10:50

Bonjour
EPG import fonctionne :wink:
Téléviseur Sony KD-65X9305C calibré par Cédric Louis http://www.calibrage-ecran.com/
LE DÉCODEUR CANAL
Avatar de l’utilisateur
serdam
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 3853
Inscription: 02 Sep 2004 11:32
Localisation: Vic-Fezensac
  • offline

Message » 12 Oct 2017 10:51

à sjlouis,
peux tu poster un lien vers ces deux plugins?
En VTI la maj de ces 2 plugins ne donnent aucun résultat ce qui m'incline à penser qu'ils ne sont pas à jour.
Vidéo: Écran fixe Da-Lite HC-HP ( base3 m,gris, g 2.4), JVC X5000 , Radiance PRO 4442, Pana DMP-BDT310, VU+Solo 4K/VTI uptodate, Denon X3000W
HiFi: Tri_amp active, enceintes DIY Phoenix de S. Linkwitz, Tact RCS et 3*S2150, VU+ Duo/Quad FM4
Avatar de l’utilisateur
kerlucun
Membre HCFR
Membre HCFR
 
Messages: 1614
Inscription: 28 Juil 2002 10:17
Localisation: 22700 Louannec
  • offline

Message » 12 Oct 2017 10:59

Pour installer les nouvelles versions qui sont récentes, j'utilise le menu d'OpenPli : je désinstalle les 2 plugins (bouton rouge) et je les réinstalle (bouton vert il me semble). Pour les liens, aucune idée.

Sinon il est possible d'utiliser la commande opkg (update et install, voire remove avant) dans une session telnet.

Je n'avais plus d'EPG la semaine dernière, Willy d'OpenPli m'a demandé de faire une mise à jour d'EPG Import (XMLTV import et l'autre) et c'est bon à nouveau :wink: .
Vu+ Ultimo 4K - OpenPli 6.0 - Oscam (+ Xtrend ET9200 en sommeil - OpenPli 4.0 - Oscam)
Zidoo X9S - FreeBox Revolution
TV Samsung UE40D8000 - Télécommandes Logitech 650 (+ Harmony One en sommeil)
Avatar de l’utilisateur
sjlouis
Membre HCFR
Membre HCFR
 
Messages: 3821
Inscription: 14 Jan 2011 17:09
Localisation: Gironde et Pays Basque
  • offline

Message » 12 Oct 2017 14:51

Sous blackhole c'est plutôt crossepg qui est utilisé mais j'ai voulu le désinstaller puis le réinstalle, etbimpossible il ne s'affiche ni dans les plugins ni dans les paramètres comme auparavant, d'où l'essai d'xmltv import, lui s'affiche dans les plugins mais comme source je n'ai que des sources pouf le Brésil ! J'ai vu dans etc/import un fichier Brasil.... xml donc je pense qu'il me faut la même chose en rytec fr...
blancoco
 
Messages: 3317
Inscription: 28 Juin 2004 18:13
  • offline

Message » 12 Oct 2017 15:15

Je regarderai ce soir le nom des pugins.
Vu+ Ultimo 4K - OpenPli 6.0 - Oscam (+ Xtrend ET9200 en sommeil - OpenPli 4.0 - Oscam)
Zidoo X9S - FreeBox Revolution
TV Samsung UE40D8000 - Télécommandes Logitech 650 (+ Harmony One en sommeil)
Avatar de l’utilisateur
sjlouis
Membre HCFR
Membre HCFR
 
Messages: 3821
Inscription: 14 Jan 2011 17:09
Localisation: Gironde et Pays Basque
  • offline

Message » 12 Oct 2017 16:26

Salut, pour VTI il faut mettre à jour les sources Rytec (rytec.sources.html) dans etc/epgimport :

https://mega.nz/#!ktxiEIrb!o5XSCiffk...BuBP7pBGELdNz0

http://gofile.me/3m1Kz/ZTG1MbPl6 valable jusqu'au 11/11/2017
Dernière édition par kerlucun le 12 Oct 2017 18:34, édité 1 fois.
Vidéo: Écran fixe Da-Lite HC-HP ( base3 m,gris, g 2.4), JVC X5000 , Radiance PRO 4442, Pana DMP-BDT310, VU+Solo 4K/VTI uptodate, Denon X3000W
HiFi: Tri_amp active, enceintes DIY Phoenix de S. Linkwitz, Tact RCS et 3*S2150, VU+ Duo/Quad FM4
Avatar de l’utilisateur
kerlucun
Membre HCFR
Membre HCFR
 
Messages: 1614
Inscription: 28 Juil 2002 10:17
Localisation: 22700 Louannec
  • offline



Retourner vers Décodeurs TNT / Câble / Satellite / ADSL

 
  • Articles en relation
    Dernier message