Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Calibration du Sony VW40

Message » 04 Jan 2010 21:02

ALBO a écrit:On modifie la valeur de couleur qui est à 0 par défaut.

Perso je suis parti du mode étendu et j'ai réduit le vert, le jaune et le rouge.

En affichant le triangle CIE, tu vois ou agir.

Si j'y pense, je te donnerai mes valeurs demain soir.

Alain


Donc si je comprends bien , il faut un peu agir au hasard et procéder par petits pas .

En tout cas merci pour les valeurs si tu peux me les communiquer .
riri15
 
Messages: 1013
Inscription: 04 Jan 2006 21:16
Localisation: isere
  • offline

Annonce

Message par Google » 04 Jan 2010 21:02

Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Jan 2010 12:44

Dans RCP, iris OFF, j'ai donc centré les primaires et secondaires sur les points correspondants du diagramme CIE affiché par le colorimètre.

Réglages couleur avec espace couleur élargi.
R - 16
Jaune - 22
V - 29
Cyan - 2
B -12
Magenta - 2

Image

Mais c'est moins bon iris ON en conservant ces réglages

Image

Et surtout; iris ON, la temp. de couleur est dans les choux; j'ai toujours pensé qu'il fallait régler le gamma iris OFF (j'ai presque 2.2 constant) et la temp. de couleur iris ON mais tout le monde n'est pas de cet avis.

Iris OFF à 850 heures j'arrive au mieux à un delta E de 6 ou 7 entre 30 et 90 IRE
Image
Image

Mêmes réglages iris ON; c'est dans les choux.

Image

Je vais donc revenir à un réglage des RVB et CIE iris ON puisque je regarde l'image iris ON

Quand le VP est neuf les écarts des RVB entre iris OFF et iris ON sont faibles mais ils s'accentuent avec l'usure d'où la nécessité de régler iris ON amha.

En tous cas, je suis loin des courbes parfaites que j'avais quand le VP était neuf.

Alain
Dernière édition par ALBO le 06 Jan 2010 2:02, édité 1 fois.
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 05 Jan 2010 20:54

ALBO a écrit:En tous cas, je suis loin des courbes parfaites que j'avais quand le VP était neuf.


Même constat avec mon VW60
Salle HC & Hifi sous combles [Photos] / Tuto ColorHCFR ->http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Membre HCFR
Membre HCFR
 
Messages: 19150
Inscription: 08 Juil 2000 2:00
Localisation: 90

Message » 05 Jan 2010 22:39

J'ai toujours réglé IRIS on avec une tempo à 5" je crois (ou 3 ? :o ) et y a que dans les sombres que j'ai du mal sinon rapidement les courbes s'applatissent et en regardant un film normalement c'est plutot bien :) et en passant j'ai toujours été en wide, mais ma source est un pc donc c'est cohérant puisque le PC sort du wide non ? (0-255)
1080h au compteur et toujours vaillant, je n'envie que le silence des derniers HW10 ou 15 :oops: :oops:
Homecine : PCHC > Arcam A38, Micromega AVP > Octava 3x1 > HDMI (Supra) > Sony HW45 & Athom - Thiel SCS3 + Velodyne SPL800 - DAC Benchmark 2 HGC
PCHC-HIFI : MPCHC-Chord Mojo
Casque: IEM Earsonics S-EM6 universel
DomiRemy
Membre HCFR
Membre HCFR
 
Messages: 1464
Inscription: 04 Juin 2002 17:57
Localisation: Hong Kong
  • offline

Message » 06 Jan 2010 0:04

DomiRemy a écrit:J'ai toujours réglé IRIS on avec une tempo à 5" je crois (ou 3 ? :o ) et y a que dans les sombres que j'ai du mal sinon rapidement les courbes s'applatissent et en regardant un film normalement c'est plutot bien :) et en passant j'ai toujours été en wide, mais ma source est un pc donc c'est cohérant puisque le PC sort du wide non ? (0-255)
1080h au compteur et toujours vaillant, je n'envie que le silence des derniers HW10 ou 15 :oops: :oops:


Bonjour.

Tu confonds le gamut large du sony avec l'échelle des gris réglée de 0 à 255 . :wink:
riri15
 
Messages: 1013
Inscription: 04 Jan 2006 21:16
Localisation: isere
  • offline

Message » 06 Jan 2010 0:18

ALBO a écrit:Dans RCP, iris OFF, j'ai donc centré les primaires et secondaires sur les points correspondants du diagramme CIE affiché par le colorimètre.

Réglages couleur avec espace couleur élargi.
R - 16
Jaune - 22
C - 29
Cyan - 2
B -12
Magenta - 2

Image

Mais c'est moins bon iris ON en conservant ces réglages

Image

Et surtout; iris ON, la temp. de couleur est dans les choux; j'ai toujours pensé qu'il fallait régler le gamma iris OFF (j'ai presque 2.2 constant) et la temp. de couleur iris ON mais tout le monde n'est pas de cet avis.

Iris OFF à 850 heures j'arrive au mieux à un delta E de 6 ou 7 entre 30 et 90 IRE
Image
Image

Mêmes réglages iris ON; c'est dans les choux.

Image

Je vais donc revenir à un réglage des RVB et CIE iris ON puisque je regarde l'image iris ON

Quand le VP est neuf les écarts des RVB entre iris OFF et iris ON sont faibles mais ils s'accentuent avec l'usure d'où la nécessité de régler iris ON amha.

En tous cas, je suis loin des courbes parfaites que j'avais quand le VP était neuf.

Alain


Merci pour cette explication exhaustive et tes réglages . Je testerais quand j'aurais 2 minutes et je posterai le résultat mais ce soir je suis fatigué.

Sinon personnellement je ne me sers pas de l'iris , ce qui devrait me simplifier un peu le travail .

Concernant la balance des blancs , j'ai aussi des difficultés à diminuer les DeltaE car la courbe du bleu a tendance à faire le ventre comme sur ton projo. Pourtant le mien n'a pas 200 heures .Alors qu'au 1er réglage , j'avais aussi une courbe quasiment parfaitement droite .
riri15
 
Messages: 1013
Inscription: 04 Jan 2006 21:16
Localisation: isere
  • offline

Message » 06 Jan 2010 1:47

riri15 a écrit:Merci pour cette explication exhaustive et tes réglages . Je testerais quand j'aurais 2 minutes et je posterai le résultat mais ce soir je suis fatigué.
Sinon personnellement je ne me sers pas de l'iris , ce qui devrait me simplifier un peu le travail .
Concernant la balance des blancs , j'ai aussi des difficultés à diminuer les DeltaE car la courbe du bleu a tendance à faire le ventre comme sur ton projo. Pourtant le mien n'a pas 200 heures .Alors qu'au 1er réglage , j'avais aussi une courbe quasiment parfaitement droite .


J'ai réussi ce soir à descendre le delta E à 4 entre 30 et 90 IRE

Comme j'étais à fond de réglage du bleu je suis allé corriger davantage dans le menu service et je suis revenu à un gamma off qui bouche moins les noirs si l'on utilise l'iris auto (ald gamma 3 auparavant)

J'ai finalement fait les corrections RVB dans le menu service en laissant tout à zéro dans le menu utilisateur
je suis donc passé de
128/61/72/122/128/125
à
150/59/73/97/128/74

Je n'ai pas eu à retoucher au RCP

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 06 Jan 2010 5:54

ALBO a écrit:
riri15 a écrit:Merci pour cette explication exhaustive et tes réglages . Je testerais quand j'aurais 2 minutes et je posterai le résultat mais ce soir je suis fatigué.
Sinon personnellement je ne me sers pas de l'iris , ce qui devrait me simplifier un peu le travail .
Concernant la balance des blancs , j'ai aussi des difficultés à diminuer les DeltaE car la courbe du bleu a tendance à faire le ventre comme sur ton projo. Pourtant le mien n'a pas 200 heures .Alors qu'au 1er réglage , j'avais aussi une courbe quasiment parfaitement droite .


J'ai réussi ce soir à descendre le delta E à 4 entre 30 et 90 IRE

Comme j'étais à fond de réglage du bleu je suis allé corriger davantage dans le menu service et je suis revenu à un gamma off qui bouche moins les noirs si l'on utilise l'iris auto (ald gamma 3 auparavant)

J'ai finalement fait les corrections RVB dans le menu service en laissant tout à zéro dans le menu utilisateur
je suis donc passé de
128/61/72/122/128/125
à
150/59/73/97/128/74

Je n'ai pas eu à retoucher au RCP

Alain


Bonjour Albo !

Je ne comprends pas ces chiffres : dans le menu utilisateur les réglages vont de -30 à +30...
dionysos 1
 
Messages: 440
Inscription: 22 Aoû 2008 6:35
  • offline

Message » 06 Jan 2010 8:34

ALBO a écrit:
J'ai réussi ce soir à descendre le delta E à 4 entre 30 et 90 IRE

Comme j'étais à fond de réglage du bleu je suis allé corriger davantage dans le menu service et je suis revenu à un gamma off qui bouche moins les noirs si l'on utilise l'iris auto (ald gamma 3 auparavant)

J'ai finalement fait les corrections RVB dans le menu service en laissant tout à zéro dans le menu utilisateur
je suis donc passé de
128/61/72/122/128/125
à
150/59/73/97/128/74

Je n'ai pas eu à retoucher au RCP

Alain


Dans quelle partie du menu usine , tu fais cela ? :o :D
riri15
 
Messages: 1013
Inscription: 04 Jan 2006 21:16
Localisation: isere
  • offline

Message » 06 Jan 2010 15:06

dionysos 1 a écrit:Je ne comprends pas ces chiffres : dans le menu utilisateur les réglages vont de -30 à +30...


C'est dans le menu usine car dans le menu utilisateur j'étais à bout de course.

Menu usine:

Enter, Enter, flèche gauche, enter (il faut aller vite)

Pour riri 15,

Je crois que c'est sur l'avant dernière ligne du menu mais le nom m'échappe et mon VP est éteint.

Dernier relevé; c'est la java en dessous de 30 IRE

Image Image
Image Image

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 06 Jan 2010 21:23

Merci Albo pour toutes ces explications .
riri15
 
Messages: 1013
Inscription: 04 Jan 2006 21:16
Localisation: isere
  • offline

Message » 17 Jan 2010 0:44

Je confirme que les réglages RVB dans le menu usine sont associés au type d'iris utilisé.

Si par exemple vous avez réglé avec iris AUTO1 et que vous passez en iris MANUEL, les réglages reviendront à leur valeur par défaut.

Mais si vous repassez en iris AUTO1 vous retrouverez vos réglages perso.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 17 Jan 2010 18:30

Voila mes résultats en passant par le RCP . Je suis parti des réglages d'Albo en ne modifiant donc que la couleur .
On se rapproche donc de la norme avec un rouge notamment moins saturé .

Image

Image
riri15
 
Messages: 1013
Inscription: 04 Jan 2006 21:16
Localisation: isere
  • offline

Message » 17 Jan 2010 18:34

ALBO a écrit:Je confirme que les réglages RVB dans le menu usine sont associés au type d'iris utilisé.

Si par exemple vous avez réglé avec iris AUTO1 et que vous passez en iris MANUEL, les réglages reviendront à leur valeur par défaut.

Mais si vous repassez en iris AUTO1 vous retrouverez vos réglages perso.

Alain


Si je comprends bien , il vaut donc mieux modifier les RVB uniquement dans le menu normal si on veut pouvoir jouer avec l'iris sans perdre les réglages effectués IRIS OFF .

Ou alors mettre les mêmes réglages de rvb dans le menu usine avec iris on et off ?
riri15
 
Messages: 1013
Inscription: 04 Jan 2006 21:16
Localisation: isere
  • offline

Message » 18 Jan 2010 2:17

riri15 a écrit:Si je comprends bien , il vaut donc mieux modifier les RVB uniquement dans le menu normal si on veut pouvoir jouer avec l'iris sans perdre les réglages effectués IRIS OFF .


Oui mais il y a moins d'amplitude de régalage.

Et normalement tu ne changes pas le fonctionnement de l'iris.

Je m'en suis aperçu car j'avais modifié l'iris par erreur.

Pour ton excès de vert du CIE, il faut baisser davantage dans le RCP (peut être également le jaune)

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message