Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Calibration EPSON EH-TW9000 & EH-TW9000W - Full HD 3D

Message » 05 Fév 2014 11:53

Je relance un peu le sujet sur le 9000. Quelqu'un a t'il une configuration récente pour une calibration au top ou celle de Lukyfish en page 3 est toujours d'actualité. Sachant que la calibration date de plus d'un an je pense que vos projos ont eu le temps de se roder. Merci de vos reponses.
Vogador
 
Messages: 180
Inscription: 24 Juin 2003 9:34
  • offline

Annonce

Message par Google » 05 Fév 2014 11:53

Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Fév 2014 15:52

Vogador a écrit:Je relance un peu le sujet sur le 9000. Quelqu'un a t'il une configuration récente pour une calibration au top ou celle de Lukyfish en page 3 est toujours d'actualité. Sachant que la calibration date de plus d'un an je pense que vos projos ont eu le temps de se roder. Merci de vos reponses.

J'ai refait une calibration de mon projo qui a maintenant plus de 700 heures.
Je posterai mes nouveaux réglages dès que je pourrai.
J'ai utilisé une autre sonde qui m'a été prêté, une X-Rite Display Pro.
Le rendu est différent et tirant plus sur le rouge, je ne sais pas où est la vérité, la norme.
@+ sur le site et bon cinéma. Lukyfish
Ma salle 7.2.4 terminée : ICI
Avatar de l’utilisateur
Lukyfish
Membre HCFR
Membre HCFR
 
Messages: 4793
Inscription: 07 Juil 2004 18:43
Localisation: Yonne (89)
  • offline

Message » 07 Fév 2014 17:56

J'attends tes données avec impatience. Merci.
Vogador
 
Messages: 180
Inscription: 24 Juin 2003 9:34
  • offline

Message » 07 Fév 2014 18:06

Vogador a écrit:J'attends tes données avec impatience. Merci.


Voici le fichier :
Relevé8.chc


La dernière version du logiciel HCFR téléchargeable ici : http://sourceforge.net/projects/hcfr/files/Windows/

Et les données:

20/01/2014
Epson TW9000
Oppo 103D + sonde X-Rite Display Pro
783 H
HDMI1
Couleur Naturel (Naturel)
Iris Auto Off
Gamma 2.4
Gamut HDTV
Conso eco
Lum 1
Contraste -8

Temp Couleur abs = 7000K

Super white = OFF

Interv. vidéo HDMI = Normal

RVB
-5
1
9
11
-4
-11

Saturations RGBCMY

R 0 0 0
G 0 6 5
B 1 0 -8
C 0 0 -5
M 4 0 -12
Y 0 0 3
Dernière édition par Lukyfish le 10 Fév 2014 11:04, édité 1 fois.
@+ sur le site et bon cinéma. Lukyfish
Ma salle 7.2.4 terminée : ICI
Avatar de l’utilisateur
Lukyfish
Membre HCFR
Membre HCFR
 
Messages: 4793
Inscription: 07 Juil 2004 18:43
Localisation: Yonne (89)
  • offline

Message » 08 Fév 2014 8:34

Merci. Je testerai tout ça ce soir.
Dernière édition par Vogador le 08 Fév 2014 20:05, édité 1 fois.
Vogador
 
Messages: 180
Inscription: 24 Juin 2003 9:34
  • offline

Message » 08 Fév 2014 20:04

Du coup j' ai testé tes réglages.
C' est vrai que les blancs virent un peu au rouge avec ces réglages. Je le vois très nettement sur les sous-titres ou d'habitude ils sont bien blancs et la ils prennent une teinte légèrement rosés.
Pour l'image en elle-même je pense que les teintes de peau sont un peu plus foncées que ce a quoi j'étais habitué.
Du coup j' ai mis le curseur de texture peau sur 2. Je sais pas sur quelle position est réglé le tient.
A voir sur un film complet. J' ai essayé rapidement sur des bouts de films.
En tout cas merci bien.
Vogador
 
Messages: 180
Inscription: 24 Juin 2003 9:34
  • offline

Message » 08 Fév 2014 21:01

Vogador a écrit:Du coup j' ai testé tes réglages.
C' est vrai que les blancs virent un peu au rouge avec ces réglages. Je le vois très nettement sur les sous-titres ou d'habitude ils sont bien blancs et la ils prennent une teinte légèrement rosés.
Pour l'image en elle-même je pense que les teintes de peau sont un peu plus foncées que ce a quoi j'étais habitué.
Du coup j' ai mis le curseur de texture peau sur 2. Je sais pas sur quelle position est réglé le tient.
A voir sur un film complet. J' ai essayé rapidement sur des bouts de films.
En tout cas merci bien.

Oui ça fait un peu trop rouge je pense, mais quand je remets mon ancien réglage, je trouve que ça fait vert maintenant.
La texture de peau est sur 3 chez moi.
@+ sur le site et bon cinéma. Lukyfish
Ma salle 7.2.4 terminée : ICI
Avatar de l’utilisateur
Lukyfish
Membre HCFR
Membre HCFR
 
Messages: 4793
Inscription: 07 Juil 2004 18:43
Localisation: Yonne (89)
  • offline

Message » 10 Fév 2014 6:38

Testé sur un film hier soir. C'est vrai que quand tu reviens au réglage précédent ça fait fade maintenant.
Finalement on s'y habitue bien et la tendance a viré au rougeâtre n'a donc rien de choquant.
Merci pour les réglages. Je garde celui-la.
Vogador
 
Messages: 180
Inscription: 24 Juin 2003 9:34
  • offline

Message » 10 Fév 2014 8:57

J'ai refait une calibration hier en mode lampe haut (Consommation en mode normal à la place de eco)
Le résultat est très bon et me semble beaucoup moins rouge.
Pas besoin de jouer beaucoup sur les paramètres, tout est presque à zéro.

Voici le relevé :
Relevé4.chc


Et les réglages :

09/02/2014
Epson TW9000
Oppo 103D + sonde X-Rite Display Pro
815 H
HDMI2
Couleur Naturel (Naturel)
Iris Auto Normal
Gamma 2.4
Gamut HDTV
Conso normal
Lum 4
Contraste -6

Temp Couleur abs = 6500K

Tonalité de peau 3

Super white = OFF

Interv. vidéo HDMI = Normal

RVB
0
0
-1
0
0
-6

Saturations RGBCMY

R 0 0 0
G 0 0 0
B 0 0 0
C 0 0 0
M 0 0 0
Y 0 0 0
@+ sur le site et bon cinéma. Lukyfish
Ma salle 7.2.4 terminée : ICI
Avatar de l’utilisateur
Lukyfish
Membre HCFR
Membre HCFR
 
Messages: 4793
Inscription: 07 Juil 2004 18:43
Localisation: Yonne (89)
  • offline

Message » 10 Fév 2014 10:33

A l'occaz; si t'es motivé; pourrais-tu faire une calibration en lampe mode éco et l'iris sur Off. Pour voir ce que ça donne. Avec l'iris en normal je trouve ça bruyant. Le projo est au dessus de ma tête. Plus le souffle du projo en mode normal. Et ça me gène dans les moments calmes d'un film. Et puis a l' œil je trouve pas une grosse différence lorsque je l'active ou désactive. Avec une sonde est-ce que cela joue ou pas??
Merci.
Vogador
 
Messages: 180
Inscription: 24 Juin 2003 9:34
  • offline

Message » 10 Fév 2014 11:05

Vogador a écrit:A l'occaz; si t'es motivé; pourrais-tu faire une calibration en lampe mode éco et l'iris sur Off. Pour voir ce que ça donne. Avec l'iris en normal je trouve ça bruyant. Le projo est au dessus de ma tête. Plus le souffle du projo en mode normal. Et ça me gène dans les moments calmes d'un film. Et puis a l' œil je trouve pas une grosse différence lorsque je l'active ou désactive. Avec une sonde est-ce que cela joue ou pas??
Merci.

L'iris était sur off en mode lampe bas
@+ sur le site et bon cinéma. Lukyfish
Ma salle 7.2.4 terminée : ICI
Avatar de l’utilisateur
Lukyfish
Membre HCFR
Membre HCFR
 
Messages: 4793
Inscription: 07 Juil 2004 18:43
Localisation: Yonne (89)
  • offline

Message » 10 Fév 2014 14:22

OK. J'avais pas fais gaffe. Je testerai quand même la config du 09/02 mais je pense rester sur la version du 20 janvier. A voir.


Apres quelques tests je reste donc sur celle du 20/01. Trop bruyant pour moi entre le souffle et l' iris.Merci quand même.
Vogador
 
Messages: 180
Inscription: 24 Juin 2003 9:34
  • offline

Message » 10 Fév 2014 21:47

Vogador a écrit:OK. J'avais pas fais gaffe. Je testerai quand même la config du 09/02 mais je pense rester sur la version du 20 janvier. A voir.


Apres quelques tests je reste donc sur celle du 20/01. Trop bruyant pour moi entre le souffle et l' iris.Merci quand même.

Tu peux toujours baisser de quelques points le gain rouge. :idee:
C'est ce que j'ai fait, c'est mieux. :wink:
@+ sur le site et bon cinéma. Lukyfish
Ma salle 7.2.4 terminée : ICI
Avatar de l’utilisateur
Lukyfish
Membre HCFR
Membre HCFR
 
Messages: 4793
Inscription: 07 Juil 2004 18:43
Localisation: Yonne (89)
  • offline

Message » 18 Fév 2014 7:39

J'ai refait une calibration hier soir en mode lampe bas, je trouve le résultat satisfaisant, voici ce que ça donne :

Le fichier :
Relevé1.chc


Les réglages :

17/02/2014
Epson TW9000
Oppo 103D + sonde X-Rite Display Pro
836 H
HDMI1
Mode Couleurs Naturel
Iris Auto Normal
Gamma 2.4
Gamut HDTV
Conso eco
Lum +1
Contraste -1

Temp Couleur abs = 6500K

Tonalité de peau 3

Super white = OFF

Interv. vidéo HDMI = Normal

RVB
-4
-3
11
6
-1
-5

Saturations RGBCMY

R 0 -4 2
G 0 7 2
B 0 1 -6
C 0 3 -4
M 0 -4 0
Y 0 6 0
@+ sur le site et bon cinéma. Lukyfish
Ma salle 7.2.4 terminée : ICI
Avatar de l’utilisateur
Lukyfish
Membre HCFR
Membre HCFR
 
Messages: 4793
Inscription: 07 Juil 2004 18:43
Localisation: Yonne (89)
  • offline

Message » 19 Fév 2014 10:58

OK merci. Je testerai ça ce week-end. Cette semaine je suis débordé. Je te donnerai mon avis.
Vogador
 
Messages: 180
Inscription: 24 Juin 2003 9:34
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message