Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Calibration HCFR Mitsubishi HC3000

Message » 21 Avr 2008 2:53

Bon, je ne me suis pas decouragé...
j'ai repris les valeurs de contraste, luminosité et gamma que j'avais lorque j'avais obtenu la courbe de gamma potable et j'ai remis les RVB sur 0.

j'ai cherché a ramener tout d'abord le vert et le bleu sur la reference, cela remonte par ailleurs le rouge, normal me direz vous (interaction etc...).
Je retouche ensuite le rouge pour le ramener sur la refenrence.

Mon gamma etait alors completement à l'ouest (1.8 en moyenne!!!), je l'ai donc retouché aussi.
Comme vous l'aviez prevu j'ai du baisser le contraste (de maniere drastique d'ailleurs...).
Une fois mon gamma retouché je m'attendais à retrouver mes niveaux RVB a l'ouest, mais non...ils n'ont pas trop bouger.

deux trois fignolages plus tard, voila ce que j'obtiens avec les reglages suivants (je vous joint plus bas le fichier .chc) :

contraste: -3
luminosite: 0

gamma:
high: -1
mid: 0
low: -4

contraste R +10
contraste V -23
contraste B -19
luminosite R -2
luminosite V 2
luminosite B +1

1- qu'en pensez vous? quelles modifs dois-je apporter?

2- je sais pas si c'est moi, mais l'image me parait quand meme bien bien rouge...alors je veux bien qu' on me dise qu'on est habitué a des images informatique etc etc... mais la ca me parait exageré...
est ce que l'age de la lampe (bientot 6000h) peut etre la cause de cela??
comment puis je vous retranscrire cette impression que j'ai à l'ecran???

3- y a-t-il un moyen de regler la saturation des teintes sur le hc3000? (il me semble que non, mais si qqun pouvait confirmer...)

merci de votre aide :)

diagramme CIE:
Image

gamma:
Image

RVB:
Image

temperature:
Image
Fichiers joints
20080421.chc
(14.62 Kio) Téléchargé 45 fois
zebzeb
 
Messages: 81
Inscription: 22 Jan 2003 11:31
  • offline

Annonce

Message par Google » 21 Avr 2008 2:53

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Avr 2008 10:56

a mon avis avec les contraste V et B aussi bas, tu verras plus d'AEC.

en fait tu forces le projo a sortir plusieurs millions de couleurs en moins pour compenser le gros manque de contraste rouge.

oui le blanc a D65 est rosatre, c'est une question d'habitude.
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 21 Avr 2008 11:33

leeperry a écrit:a mon avis avec les contraste V et B aussi bas, tu verras plus d'AEC.

en fait tu forces le projo a sortir plusieurs millions de couleurs en moins pour compenser le gros manque de contraste rouge.

oui le blanc a D65 est rosatre, c'est une question d'habitude.


Je ne suis pas hyper sensible aux AEC à l’ origine...:)

Tu veux dire qu'en ayant baissé le contraste V et B j'ai diminué le nombre de couleur émis par le projo??

Je pensais que la lampe perdait uniformement en puissance lumineuse...

Sinon au niveau des courbes obtenues, est-ce que c'est potable?
Suis-je dans le vrai ou le faux?
L’âge de la lampe fausse-t-elle tout?
un changement de lampe changerait-il la donne?

Je me pose toutes ces questions car l'image est franchement rougeâtre (bien plus que rosâtre) :-?
zebzeb
 
Messages: 81
Inscription: 22 Jan 2003 11:31
  • offline

Message » 21 Avr 2008 11:45

moins non plus, je ne suis pas hyper sensible.

j'en vois rarement en 48Hz, et quasiment jamais en 60.

mais avant j'avais une calib' avec des -18/-16 sur la colorimetrie.....j'ai tout remis a plat avec max -4, et je vois bcp bcp moins d'AEC 8)

bein ce que tu as fait, c'est l'equivalent d'un profil ICC sur le PC....tu as baisse le nombre de couleurs possibles pour s'adapter au spectre de la lampe.

je pense que le HC3000 fait aussi un traitement 10 bit, mais tu as qd meme passe pas mal de teintes a la trappe.....pour justement contre-balancer ton manque patent de rouge.

tes courbes sont OK vue d'ici.

t'as effectivement le rouge dans les ecarts qui monte vers le ciel, mais moi c'est le magenta sur mon HC3100 avec la meme sonde.....et a priori c'est normal 8)

plus les lampes vieillissent, plus le rouge se fait la malle....

t'as vraiment 6000H ?!?! :o

une lampe neuve coute 175in sur pricejapan

t'as bien la sonde sans le cache face a l'ecran de proj' hein ? :mdr:
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 21 Avr 2008 12:17

leeperry a écrit:t'as bien la sonde sans le cache face a l'ecran de proj' hein ? :mdr:


ah bein non avec le cache...non j'deconne :lol: , face a l'ecran et sans le cache.

leeperry a écrit:t'as effectivement le rouge dans les ecarts qui monte vers le ciel, mais moi c'est le magenta sur mon HC3100 avec la meme sonde.....et a priori c'est normal 8)


euh, tu veux dire quoi la?? j'ai pas saisi...

leeperry a écrit:plus les lampes vieillissent, plus le rouge se fait la mal....

t'as vraiment 6000H ?!?! :o

une lampe neuve coute 175in sur pricejapan


Depuis l'achat je suis en mode BAS et le deuxieme reset approche,j'ai le message que la lampe va bientot s'eteindre depuis quelques temps deja, donc j'approche des 6000 heures a grand pas :)

effectivement il est temps d'investir dans une autre lampe :idee: :oops:
zebzeb
 
Messages: 81
Inscription: 22 Jan 2003 11:31
  • offline

Message » 21 Avr 2008 12:25

les mesures d'ecarts sont tres dures a interpreter....

qd tu l'allumes, tu le fais tourner combien de temps en gros ? 4H chaque fois ?

car 6000H c'est de la folie :mdr:

et jamais de poussieres ? il est au plafond ? avec le filtre lateral ? :o
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 21 Avr 2008 13:46

Je m'en sers comme TV aussi :wink:, donc forcemment le nombre d'heures grimpe rapidement...

Il est effectivement au plafond avec le filtre latéral.
J’ai un peu de poussière sur l'objectif que j'enlève, tout les 3-4 mois, soigneusement avec de la microfibre (histoire de pas dégrader le traitement du verre)

Question:
Avec une nouvelle lampe et après calibration j'aurais donc à peu près les mêmes diagrammes mais l'image à l'écran sera différente? Bizarre tout de même non?
zebzeb
 
Messages: 81
Inscription: 22 Jan 2003 11:31
  • offline

Message » 21 Avr 2008 14:04

et en 6000H, tjs pas de poussieres visibles a la proj ?

6000H en combien de temps ?

j'ai achete une lampe d'avance sur pj des que j'ai eu le projo.....mais j'aurais su je me serais abstenu :mdr:

bein ta lampe crache pratiquement plus de rouge......vu que meme avec V et B a 0 et R au taquet, t'as plus de rouge >80 IRE.

enfin pose la question a MLill mais deja a la base les lampes NSH sont a 8500K........donc 6000H plus tard t'es a genre 15000K.

et c'est bleu bleu bleu......

dans tes ecarts par rapport au CIE, on voit que le rouge est bcp trop fort.

regarde sur mon HC3100 avec sa lampe de 400H :
http://www.homecinema-fr.com/forum/down ... p?id=51210

decoche "utiliser les couleurs mesurees" dans les options generales pour voir ton ecart sur le rouge qui creve le plafond :o
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 21 Avr 2008 15:29

leeperry a écrit:et en 6000H, tjs pas de poussieres visibles a la proj ?

6000H en combien de temps ?


Deux ans et un mois pile poil.
Quant aux poussières visible, si tu fais référence aux vilains halos de couleurs (vert notamment) dont sont victimes certains projo (hc5000 notamment si ma mémoire est bonne), je n'ai strictement rien.
Peut être que je me trompe mais il me semble avoir lu quelque part que l'optique du hc3000 était scellée et donc ce genre de souci n'apparait pas sur ce projo.

leeperry a écrit:dans tes ecarts par rapport au CIE, on voit que le rouge est bcp trop fort.

à quoi remarques-tu cela?

leeperry a écrit:regarde sur mon HC3100 avec sa lampe de 400H :
http://www.homecinema-fr.com/forum/down ... p?id=51210

decoche "utiliser les couleurs mesurees" dans les options generales pour voir ton ecart sur le rouge qui creve le plafond :o


Je viens de lire dans l'aide du logiciel à quoi cela correspond. J'essaierai cela ce soir. Effectivement il risque d'y avoir un écart énorme...
zebzeb
 
Messages: 81
Inscription: 22 Jan 2003 11:31
  • offline

Message » 21 Avr 2008 17:20

bein un gars avec un HC1100 + le filtre lateral, son projo a 200H et il a des poussieres visibles :o

decoche l'option, tu verras ton rouge qui monte vers le ciel.

donc ton projo tourne 6H/jour en gros ?!

a mon avis ta lampe est "hors specs", donc ta colorimetrie en sortie est aux fraises.

ce qui est strange, c'est que ton releve est nickel....a part pour l'ecart sur le rouge par rapport au triangle BT.601

mais si tu regardes mon releve, c'est le vert et le magenta qui le sont.

j'ignore le pourquoi du comment, demande a un des concepteurs du logiciel avant d'acheter une lampe ;)
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 23 Avr 2008 12:28

Leeperry m'a signalé ce sujet ;)

Un étalon fait avec une lampe jeune peut ne plus être valable avec une lampe hors d'âge.

J'ai constaté ce phénomène sur un Z1 avec une lampe de plusieurs milliers d'heures.

Il est plus que probable que nous sommes dans le même cas de figure.

Un des défauts des lampes UHP est de perdre d'abord du rouge.
Si on recalibre le projecteur on perd beaucoup de luminosité.

J'ai constaté le phénomène sur tous mes projecteurs.
Mon TW600 recalibré ne passe plus sur 2.34m de base en mode normal au bout de 400 H.
Par contre l'étalon reste valide.

J'ai eu en douze ans deux expériences de changement de lampe l'une à 400H (HS10) et l'autre à 1200 H (DL500). La lampe qui n'avait "que" 400H était de loin la plus fatiguée.

Je suppose que la dérive de l'étalon ne se produit que pour des lampes très très vieilles qu'il est urgent de changer.

Michel
Avatar de l’utilisateur
MLill
Membre d'Honneur Contributeur
Membre d'Honneur Contributeur
 
Messages: 16944
Inscription: 08 Déc 1999 2:00
  • offline

Message » 23 Avr 2008 12:42

salut Michel ;)

il a une sonde Eye One, CF le .chc au dessus.

son dernier releve est nickel, alors qu'il a une image toute rouge ?! la je capte plus :o

voir screen ici :
http://www.homecinema-fr.com/forum/view ... #171740278

a mon avis sa lampe est hors specs, et le projo ne peut pas contre-balancer son manque de rouge >80IRE :roll:
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 23 Avr 2008 13:16

Difficile de conclure quoi que ce soit du screen-shot. De toutes façons l'APN compense la colorimétrie.
L'image doit être très sombre ce qui confirme le vieillissement de la lampe.

Normalement la Eye One Display ne devrait pas être aussi sensible au vieillissement de la lampe que la sonde HCFR.

Je ne peux en dire plus sans avoir l'image sous les yeux pour comprendre.

Michel
Avatar de l’utilisateur
MLill
Membre d'Honneur Contributeur
Membre d'Honneur Contributeur
 
Messages: 16944
Inscription: 08 Déc 1999 2:00
  • offline

Message » 23 Avr 2008 13:18

ah oui, bon point.

la luminosite est tres basse ? meme iris ouvert ?
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 23 Avr 2008 13:37

Je suppose qu'il faudrait ouvrir l'iris et diviser par 2 la base de l'image pour retrouver une luminosité plus normale.

Miche
Avatar de l’utilisateur
MLill
Membre d'Honneur Contributeur
Membre d'Honneur Contributeur
 
Messages: 16944
Inscription: 08 Déc 1999 2:00
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message