Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: seb55 et 6 invités

Calibration HCFR Sony HS50

Message » 13 Juil 2006 14:51

julien max jacquemin a écrit:Le RCP ne te sert pas sur le HS50. Essaye peut être de faire sans, mais soit très pointilleux dans le réglage du contraste et de la luminosité.


Je ne comprends pas ce que tu veux dire concernant le RCP. Cela m'a permis d'ajuster les couleurs primaires et secondaires.

Pour la luminosité et le contraste, je n'ai que les mires THX sous la main :roll:
schrek
 
Messages: 607
Inscription: 05 Aoû 2003 11:27
Localisation: Tours, enfin pas loin
  • offline

Annonce

Message par Google » 13 Juil 2006 14:51

Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Juil 2006 15:51

schrek a écrit:Je ne comprends pas ce que tu veux dire concernant le RCP. Cela m'a permis d'ajuster les couleurs primaires et secondaires.


Etait elle vraiment à l'ouest par rapport à la sortie du carton ?

schrek a écrit:Pour la luminosité et le contraste, je n'ai que les mires THX sous la main :roll:


C'est déjà pas mal du tout. As tu vérifié ces deux valeurs grâce aux mesures au voisinage du noir et du blanc ?

C'est là que tu pourras avec la réponse sur ton pb de gamma.

:wink:
julien max jacquemin
Pro-Commercant
Pro-Commercant
 
Messages: 15597
Inscription: 29 Oct 2002 14:03
Localisation: Serris (77)

Message » 13 Juil 2006 20:11

schrek a écrit:
quinou a écrit:Bonjour à toi.

J'attends avec impatience mon colorimètre avant de rentrer dans la même bataille que toi.

Par chance je n'abite pas très loin de "julien max" dont j'ai bien noté la proposition d'aide.

En tout cas je me lance deçu dès que je l'ai.

J'ai déjà commencé à le calibrer avec DVE mais je ne suis pas encore satisfait et ça ne reste qu'un réglage à l'oeil.

Je te tiens au courant.


Bonjour,

Vivement que tu reçoives ton colorimètre !
J'ai un S97 comme source. L'utiliseras-tu également ?


OUI tout à fait, de toute façon je pense qu'il est préférable de faire un calibrage de de la chaine vidéo complète.

Je reviendrai vers toi pour croiser nos réglage.
quinou
 
Messages: 649
Inscription: 16 Aoû 2005 12:07
Localisation: bouche du rhone
  • offline

Message » 14 Juil 2006 23:22

julien max jacquemin a écrit:
schrek a écrit:Je ne comprends pas ce que tu veux dire concernant le RCP. Cela m'a permis d'ajuster les couleurs primaires et secondaires.


Etait elle vraiment à l'ouest par rapport à la sortie du carton ?

schrek a écrit:Pour la luminosité et le contraste, je n'ai que les mires THX sous la main :roll:


C'est déjà pas mal du tout. As tu vérifié ces deux valeurs grâce aux mesures au voisinage du noir et du blanc ?

C'est là que tu pourras avec la réponse sur ton pb de gamma.

:wink:


Je vais tâcher de m'y remettre à mon retour de vacances.
Je ne manquerai pas de vous faire part des évolutions et merci pour le coup de main :D
schrek
 
Messages: 607
Inscription: 05 Aoû 2003 11:27
Localisation: Tours, enfin pas loin
  • offline

Message » 15 Juil 2006 13:49

Tiens nous au courant :wink:
julien max jacquemin
Pro-Commercant
Pro-Commercant
 
Messages: 15597
Inscription: 29 Oct 2002 14:03
Localisation: Serris (77)

Message » 07 Aoû 2006 10:49

Salut les copains,

Moi, je suis en vacances et je vais enfin pouvoir jouer avec cette sonde que j'ai reçu depuis des mois avec mon HS50. Pour l'instant, je lis la notice et tous les threads du forum avant de me lancer. Il me manque encore un bon tutorial pour comprendre étape par étape ce que je dois faire.

Pour info, j'ai un Philips 9000s en HDMI 720p sur le HS50. Image de 2m03 de base avec écran Lumune.

J'utiliserais donc le DVD de mire HCFR. Pour l'instant, je me suis entraine avec la sonde sur le moniteur pour comprendre un peu comment ça marche. C'est dur pour des novices comme nous (c'était prévisible!) mais avec de la persévérance, on va y arriver! :)

David
Davrous
Membre HCFR
Membre HCFR
 
Messages: 1600
Inscription: 13 Juin 2002 13:42
  • offline

Message » 08 Aoû 2006 0:33

Hello,

Perso, j'arrive à avoir une courbe de gamma en log correcte mais je ne comprends pas ce que je dois modifier pour avoir une bonne courbe RVB sur l'échelle de gris. Schrek, comment as-tu fait pour obtenir cette courbe qui me fait rêver?

Perso, je suis allé dans "Réglez l'image", "Temp. Couleur" et je joue avec le gain et la polarisation... mais je n'arrive jamais à redescendre ou relever les courbes incorrectes de la bonne façon!

Please help!

David
Davrous
Membre HCFR
Membre HCFR
 
Messages: 1600
Inscription: 13 Juin 2002 13:42
  • offline

Message » 08 Aoû 2006 9:50

Bon, ça y est! J'ai une courbe de gamme sympa et j'ai réussi à équilibrer la courbe RVB en jouant sur le gain et la polarisation.

En fait, lorsque je devais faire descendre la courbe entre 50 et 100 IRE, je baisse le gain.
Pour faire monter la courbe entre 0 et 50 IRE, j'augmente la polarisation.

Au début, je faisais l'inverse. ;) D'où mes soucis.

Je suis content, j'ai des gris gris maintenant! :D
J'ai pu vérifier sur le seigneur des anneaux 1 et c'est vraiment mieux.
Par contre, j'ai du y passer 4 heures. Mais bon, j'ai surtout passer mon temps à lire le forum et à faire des bétisses que je devais ensuite corriger. Une fois que l'on a piger, c'est le bonheur! :)

Voici les liens (précieux!) qui m'ont sauvé:

- http://www.homecinema-fr.com/forum/view ... 8&start=30

et

- http://www.homecinema-fr.com/forum/view ... #169817456 (MEGA TOP, il en faut plus des comme ça!)

Sans oublier, bien sûr, toutes les interventions de MLill.

David
Dernière édition par Davrous le 21 Aoû 2006 20:30, édité 1 fois.
Davrous
Membre HCFR
Membre HCFR
 
Messages: 1600
Inscription: 13 Juin 2002 13:42
  • offline

Message » 08 Aoû 2006 10:24

Bonjour à tous,

Davrous a écrit:Bon, ça y est! J'ai une courbe de gamme sympa et j'ai réussi à équilibrer la courbe RVB en jouant sur le gain et la polarisation.


Content que tu aies réussi à calibrer ton HS-50 :D
Je dois être un boulet car je n'arrive toujours pas à équilibrer ma courbe de gamma.

Voici mes courbes.


Image

Image

Image


Je suis parti du mode "utilisateur 3" et n'ai pas touché au RCP. Donc le CIE est tel quel sorti du carton.
Je suis déjà bas en contraste (40).

Sur quoi as-tu joué pour affiner ta courbe de gamma ?
schrek
 
Messages: 607
Inscription: 05 Aoû 2003 11:27
Localisation: Tours, enfin pas loin
  • offline

Message » 08 Aoû 2006 20:03

Hello,

Ta courbe CIE est identique à la mienne. Normal, je pense vu que je n'ai pas joué non plus avec le RCP. Par contre, tu as réussi à avoir une courbe encore meilleure que la mienne en RVB, preuve que je peux encore faire des progrès de ce coté là. Du coup, ta courbe Delta est elle aussi un chouilla meilleure. Je suis de mon coté entre 2 et 4 avec une tendance forte à être plus près de 2. Toi, tu arrives à être en dessous de 2!

Mais ce qui m'inquiète, c'est que j'ai du pousser une des valeurs jusqu'à -25 pour réussir à redresser une des courbes. Il faudra que je rejoue avec tout cela plus tard (pas cette nuit, ma femme a encore du mal à comprendre comment on peut passer 4h à calibrer un projecteur ;)).

Pour le gamma, j'ai simplement joué avec la luminosité et le contraste. Je suis parti du mode "Utilisateur 1". De mémoire, je suis à 75 en contraste et 60 en luminosité. J'ai mis l'option "Correct. Gamma" sur Off.
Couleur à 50,
Netteté à 52,
Niveau de noir: Bas
Temp couleur: Personnalisé bien évidemment
Noir Cine Pro: Diaphrame Auto et Lampe Bas.

David
Fichiers joints
CourbeRVBAvant.jpg
CourbeRVBAvant.jpg (28.2 Kio) Vu 2179 fois
GammaCalibréHS50.jpg
GammaCalibréHS50.jpg (29.42 Kio) Vu 2180 fois
CourbeRVBAprès.jpg
CourbeRVBAprès.jpg (28.82 Kio) Vu 2180 fois
Davrous
Membre HCFR
Membre HCFR
 
Messages: 1600
Inscription: 13 Juin 2002 13:42
  • offline

Message » 08 Aoû 2006 21:07

Davrous a écrit: Mais ce qui m'inquiète, c'est que j'ai du pousser une des valeurs jusqu'à -25 pour réussir à redresser une des courbes.


Pour arriver à cette courbe, j'ai dû rentrer dans le menu usine car effectivement, je sortais des -30/+30.

Davrous a écrit:Pour le gamma, j'ai simplement joué avec la luminosité et le contraste. Je suis parti du mode "Utilisateur 1". De mémoire, je suis à 75 en contraste et 60 en luminosité. J'ai mis l'option "Correct. Gamma" sur Off.
Couleur à 50,
Netteté à 52,
Niveau de noir: Bas
Temp couleur: Personnalisé bien évidemment
Noir Cine Pro: Diaphrame Auto et Lampe Bas.


Je ne comprends pas ce qui se passe. Je suis à 40 en contraste :cry:
D'où peut venir le problème ?
Je n'ai changé que le contraste, la luminosité, la polarisation et le gain en partant du réglage initial "utilisateur 3".
H E L P !!!

Quand tu auras le temps, te serait-il possible de mesurer ton gamma à partir du réglage "Cinéma" (par exemple) sans rien toucher ?
Comme ça je pourrai le comparer au mien.
schrek
 
Messages: 607
Inscription: 05 Aoû 2003 11:27
Localisation: Tours, enfin pas loin
  • offline

Message » 09 Aoû 2006 14:05

schrek a écrit:Pour arriver à cette courbe, j'ai dû rentrer dans le menu usine car effectivement, je sortais des -30/+30.


est ce que le pb ne viendrais d'une mauvaise manip dans le menu usine ? :o :-?
julien max jacquemin
Pro-Commercant
Pro-Commercant
 
Messages: 15597
Inscription: 29 Oct 2002 14:03
Localisation: Serris (77)

Message » 09 Aoû 2006 15:04

julien max jacquemin a écrit:
schrek a écrit:Pour arriver à cette courbe, j'ai dû rentrer dans le menu usine car effectivement, je sortais des -30/+30.


est ce que le pb ne viendrais d'une mauvaise manip dans le menu usine ? :o :-?


A priori non, je n'ai touché que le gain et la polarisation par couleur primaire.
Par contre, je serais ravi de connaître les réglages du menu usine qui pourraient avoir une incidence sur cette #*}&£µ% courbe de gamma :wink:
schrek
 
Messages: 607
Inscription: 05 Aoû 2003 11:27
Localisation: Tours, enfin pas loin
  • offline

Message » 13 Aoû 2006 0:43

Schrek le retour...

J'ai cherché ce qui pouvait clocher dans le calibrage et je crois avoir trouvé quelque chose : le lecteur S97. J'ai changé un paramètre HDMI qui était en Y Cr Cb 4:4:4 en 4:2:2 et j'obtiens les courbes ci-dessous qui me semblent être meilleures que les précédentes (en tous cas pour la courbe GAMMA).
Qu'en pensez-vous ?

Image

Image
schrek
 
Messages: 607
Inscription: 05 Aoû 2003 11:27
Localisation: Tours, enfin pas loin
  • offline

Message » 28 Aoû 2006 19:08

Salut,

Au fait, j'ai fait mes mesures avec l'iris automatique activée. C'est grave ou pas?

J'ai vu sur un poste de MLill qu'il fallait le faire iris automatique désactivée. Est-ce aussi le cas avec le HS50?

Bye,

David
Davrous
Membre HCFR
Membre HCFR
 
Messages: 1600
Inscription: 13 Juin 2002 13:42
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message