Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Calibration JVC X35

Message » 21 Mar 2015 14:00

Après quelques déboires (plantage de la dernière version beta de DispCalGUI - le projo a tourné toute la nuit pour rien :grr: ), j'ai réussi ma calibration :ane:
Bien content du résultat ;)
Voici mes relevés colorhcfr: http://www.avsforum.com/forum/attachmen ... 1426938852
J'ai opté pour le gamma 2.4 linéaire même si honnêtement j'ai beaucoup de mal à faire la différence avec le BT1886. La courbe de gamma était plus propre sur le relevé.
13.5ftl calibré avec iris ouvert en grand et 450h lampe. ça me semble peu par rapport à certains
Francois76l
 
Messages: 707
Inscription: 19 Mai 2009 19:35
Localisation: Essonne
  • offline

Annonce

Message par Google » 21 Mar 2015 14:00

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Mar 2015 17:22

Hello Francois,
Je viens de lire tes relevés avec grand intérêt... le truc marrant qu'on peut observer c'est qu'apparemment plus l'environnement est dédiée et optimisé pour la projection, plus le BT.1886 se rapproche d'un 2.4 linéaire.

edit: erreur suite à une lecture sur un ColorHCFR mal référencé :ane:

Dernier point, je suis moi aussi étonné des 13,5ftL obtenu iris ouvert en grand, j'obtiens la même chose à iris -5 sur 2m13 et avec 540h :wtf:
Dernière édition par bradpulay le 21 Mar 2015 17:43, édité 1 fois.
bradpulay
 
Messages: 384
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline

Message » 21 Mar 2015 17:28

Ba c'est pas si mal je trouve.
Image
J'ai fait un patch de 2000 points
Francois76l
 
Messages: 707
Inscription: 19 Mai 2009 19:35
Localisation: Essonne
  • offline

Message » 21 Mar 2015 18:20

Quelqu'un peut_il me donner le paramétrage de ses gains afin d'obtenir 6500k@100ire?
Je n'ai pas touché au rouge (il est à 100% dans le menu usine) et j'ai joué uniquement avec le vert et le bleu. Une diminution du vert entraine une baisse de la luminosité alors je me demande comment vous êtes réglé pour savoir si ma lampe est effectivement fatiguée (13,6ftl avec iris ouvert à fond sur 2m37 de base).
Erratum: 13,6 avec iris à -3
merci!
++
Dernière édition par Francois76l le 22 Mar 2015 12:58, édité 1 fois.
Francois76l
 
Messages: 707
Inscription: 19 Mai 2009 19:35
Localisation: Essonne
  • offline

Message » 21 Mar 2015 21:10

voilà c'est fait.

pour ma part je viens de m'apercevoir que j'avais mal configuré les références de ColorHCFR, au final voilà à quoi ressemble mon CIE:

Capture d’écran 2015-03-21 à 20.07.37.png


Donc au final mon testchart était tout de même suffisant, c'est très bon!
bradpulay
 
Messages: 384
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline

Message » 22 Mar 2015 9:23

Après le film d'hier soir je me suis aperçu que mon iris est à -3 et non pas 0.... C'est un peu mieux :-)
Francois76l
 
Messages: 707
Inscription: 19 Mai 2009 19:35
Localisation: Essonne
  • offline

Message » 23 Mar 2015 13:33

Le problème de mapping à bas APL est-il corrigé avec les dernières versions Argyll/dispcalGUi ?
Car à moins de jouer sur le gamma à faible APL, on perdait les premières barres de mapping.
Qu'en est-il à 235 ?
Coxwell
 
Messages: 3733
Inscription: 19 Mar 2002 2:00
  • offline

Message » 23 Mar 2015 13:59

à bas APL le clipping est meilleurs mais c'est encore un peu bouché entre 17 et 20 ire.
gwgill a corrigé le mapping du noir en le forçant à (0,0,0) car les sondes bon marché (non pro) ont du mal à mesurer dans les bas ire (en dessous de 20ire) et cela provoquait une diminution globale de l'intensité du noir.
En lecture ça me semble nettement mieux qu'avant (rien ne me choque).

Sur le mapping au dessus de 235 ça monte effectivement plus haut (237-238) mais gwgill affirme que ce n'est pas un bug et que c'est tout à fait normal (il ne faut pas en tenir compte).
J'ai eu David au téléphone qui me dit que cette information est également relayée sur le site de chromapure.
D'ailleurs sur cette mire il y a tout de même une information qui porte à confusion ("Set white-level so 230-234 or higher flash")

Du coup je ne cherche pas plus loin...

CoxWell avais-tu essayé de pré-calibrer manuellement ton x35 avant de lancer la calibration 3dlut?
Francois76l
 
Messages: 707
Inscription: 19 Mai 2009 19:35
Localisation: Essonne
  • offline

Message » 25 Juil 2015 12:27

Bonjour tout le monde!

Avec cette chaleur dans l'appart et ce beau temps dehors j'ai moins sollicité le X35 dernièrement... et pris un peu de retard sur ma videothèque :mdr:
J'ai quelques films qui ont l'air plutôt sympa à me mettre prochainement et, le temps ayant passé, j'ai eu envie de sortir ma sonde hier soir pour un petit contrôle de routine.

Et bim, surprise!!

X35 à 520h il y a 5 mois en sortie de calibration 3DLUT (gamma BT1886)
Capture d’écran 2015-07-25 à 12.20.00.png


X35 à 599h hier soir (avec bien sur la même 3DLUT chargée)
Capture d’écran 2015-07-25 à 12.20.26.png
bradpulay
 
Messages: 384
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline

Message » 25 Juil 2015 12:31

Je continue avec les RVB et gamma :

X35 à 520h il y a 5 mois en sortie de calibration 3DLUT (gamma BT1886)
Capture d’écran 2015-07-25 à 12.28.38.png
(45.4 Kio) Téléchargé 2 fois

Capture d’écran 2015-07-25 à 12.33.36.png
(22.5 Kio) Téléchargé 2 fois


X35 à 599h hier soir (avec bien sur la même 3DLUT chargée)
Capture d’écran 2015-07-25 à 12.29.08.png
(47.88 Kio) Téléchargé 2 fois

Capture d’écran 2015-07-25 à 12.33.09.png
(21.99 Kio) Téléchargé 2 fois
bradpulay
 
Messages: 384
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline

Message » 25 Juil 2015 12:42

La luminance à 100IRE est toujours à 14,5ftL par contre (iris -5), elle n'a pour ainsi dire pas bougé c'est une bonne nouvelle.
Je ne m'attendais pas à un tel écart en 5 mois et 80h d'utilisations, on n'est pas complètement dans les choux mais ça mérite allègrement que je relance une calibration.

Ca va être l'occasion de découvrir la v3 de dispcalGUI et ses nouveautés, vivement! 8)
bradpulay
 
Messages: 384
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline

Message » 25 Juil 2015 12:50

Salut.

Je suis à 1300H et le X35 tient toujours la route, j'ai perdu à peine 3 cd/m² (à position iris constante).

CIE sur 141 points : 3DLUT Radiance sur 17x17x17 points, REC709 custom pour limiter les incohérences dues au vert qui n'est pas à la norme (comme sur la plupart des X35).

X35 - 1300h.jpg
Performances Home Cinema, blog et services de calibration : CLIQUEZ ICI
alex_t
Pro - Contributeur HCFR
Pro - Contributeur HCFR
 
Messages: 10238
Inscription: 29 Oct 2005 23:04
Localisation: Ile-de-France, 77

Message » 25 Juil 2015 13:02

Hello alex

Comme tu dis le X35 tiens toujours la route... j'en suis très content aussi comme la plupart d'entre nous :-)

Tu m'intéresses beaucoup avec ton espace customisé pour limiter les incohérences (mon X35 n'est pas épargné de ce côté là comme tu peux le voir), tu peux nous en dire plus stp?
bradpulay
 
Messages: 384
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline

Message » 25 Juil 2015 17:46

bradpulay a écrit:La luminance à 100IRE est toujours à 14,5ftL par contre (iris -5), elle n'a pour ainsi dire pas bougé c'est une bonne nouvelle.
Je ne m'attendais pas à un tel écart en 5 mois et 80h d'utilisations, on n'est pas complètement dans les choux mais ça mérite allègrement que je relance une calibration.

Ca va être l'occasion de découvrir la v3 de dispcalGUI et ses nouveautés, vivement! 8)


Avant de refaire une calibration complète il serait intéressant que tu calibres un D65 en utilisant les RVB du projecteur en mode usine et que tu re-mesures avec l' ancienne 3dlut pour voir si l'écart est toujours de même grandeur.
Il faut aussi s'assurer que la position de la sonde est strictement la même car fonction des caractéristiques de l'écran des écarts importants de mesures peuvent être constatés.
Vidéo: Écran fixe Da-Lite HC-HP ( base3 m,gris, g 2.4), JVC X5000 , Radiance 2021, Pana DMP-BDT310, VU+Solo 4K/VTI uptodate, Denon X3000W
HiFi: Tri_amp active, enceintes DIY Phoenix de S. Linkwitz, Tact RCS et 3*S2150, VU+ Duo/Quad FM4
Avatar de l’utilisateur
kerlucun
Membre HCFR
Membre HCFR
 
Messages: 1557
Inscription: 28 Juil 2002 10:17
Localisation: 22700 Louannec
  • offline

Message » 26 Juil 2015 11:41

kerlucun a écrit:
bradpulay a écrit:La luminance à 100IRE est toujours à 14,5ftL par contre (iris -5), elle n'a pour ainsi dire pas bougé c'est une bonne nouvelle.
Je ne m'attendais pas à un tel écart en 5 mois et 80h d'utilisations, on n'est pas complètement dans les choux mais ça mérite allègrement que je relance une calibration.

Ca va être l'occasion de découvrir la v3 de dispcalGUI et ses nouveautés, vivement! 8)


Avant de refaire une calibration complète il serait intéressant que tu calibres un D65 en utilisant les RVB du projecteur en mode usine et que tu re-mesures avec l' ancienne 3dlut pour voir si l'écart est toujours de même grandeur.
Il faut aussi s'assurer que la position de la sonde est strictement la même car fonction des caractéristiques de l'écran des écarts importants de mesures peuvent être constatés.


La position de la sonde est la même il n'y a aucun doute.

De toute façon la calibration 3DLUT passe forcément par le réglage du point blanc sur le projo, donc vu le deltaE actuel à 100IRE c'est sur qu'il faut retoucher les gains sur le X35... à ce moment là je lancerais une mesure par curiosité mais je pense qu'on sera quand même dans les choux, je vous posterais le résultat.
bradpulay
 
Messages: 384
Inscription: 18 Nov 2013 19:10
Localisation: Yvelines (78)
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message