Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Calibration SONY HW10

Message » 19 Déc 2008 10:29

Tout beau tout frais sortie de carton après notre séance "Test Day - comparaison de projo", je vais essayer de recenser les calibs sur ce merveilleux projo aux rapports Q/P :roll:

D'après le test de la revue du son, les courbes sont facilement paramétrables...on va voir cela.

Mes premiers m'ont induit en erreur, du fait du choix du mode "etendu"......trop de vert.

Je remet les recommandations de la RDS
Mode cinéma
Temp Couleur Low
Gamma Off ou 1

Si ecran > 3m mode lampe Haut sinon Bas

A nous de jouer et de poster nos ressentis.
CCN
 
Messages: 7613
Inscription: 27 Aoû 2001 2:00
Localisation: Angers, 49
  • offline

Annonce

Message par Google » 19 Déc 2008 10:29

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Déc 2008 10:30

réservé
CCN
 
Messages: 7613
Inscription: 27 Aoû 2001 2:00
Localisation: Angers, 49
  • offline

Message » 19 Déc 2008 10:30

réservé
CCN
 
Messages: 7613
Inscription: 27 Aoû 2001 2:00
Localisation: Angers, 49
  • offline

Message » 19 Déc 2008 11:24

CCN a écrit:Mes premiers m'ont induit en erreur, du fait du choix du mode "etendu"......trop de vert.


Sur le VW40, le vert est déjà hors références en mode normal et le mode étendu booste surtout le rouge.
Sony aurait donc modifié son firmware :-?

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 19 Déc 2008 11:36

Je n'ai pas mon chc sortie de carton avec moi. je vais refaire cela ce soir, en partant des modes cités par Bastien. Ce sera une base de départ. (avec une E1D2)

Par contre pour commencer par les sats ...ouch dur dur, cela part de partout, et la simple action sur le point couleur est pas suffisant, pas envie de jouer avec le RCP :)
CCN
 
Messages: 7613
Inscription: 27 Aoû 2001 2:00
Localisation: Angers, 49
  • offline

Message » 19 Déc 2008 16:31

Ci dessous les résultats obtenus par AVForum ( j'ai exactement la même chose 8) )

Mode étendu

Image

Mode Normal

Image

Choissisez le mode Normal :D
Bastien Cluzet
Contributeur HCFR 2015
 
Messages: 7774
Inscription: 26 Aoû 1999 2:00
Localisation: Essonne

Message » 19 Déc 2008 16:42

oui c clair que le mode etendu est etendu.:)

je refais le test ce soir en mode normal.
CCN
 
Messages: 7613
Inscription: 27 Aoû 2001 2:00
Localisation: Angers, 49
  • offline

Message » 19 Déc 2008 21:47

En partant
Mode utilisateur 3
Gamma Off
Iris Off
Noir Off...
Mode normal
Lamp Low

J'obtiens une bonne base de depart equilibrée et manipulable plus facilement avec les RVB.

Le reglage de la sat, a été a mas surprise facile avec les RCP.
Le reglage a 75%, a été fait en 5mn (et encore on a eut des soucis de pc..)

Ce que j'ai compris...
Regardez la sat (bleu par exemple) a 75%...Il faut faire varier le point COULEUR (Bleu bien sur) dans les niveaux suivants 10 point pour un decalage de la sat de 5 %.

En respectant ce dosage on arrive très facilement a regler les 6 sats à 75%.

Compte tenu que j'ai dévouvert cela pendant la calib........je vais reprendre a 0 :)

Je posterai peut etre mon CHC ce soir si j'ai fini (manque de temps)
CCN
 
Messages: 7613
Inscription: 27 Aoû 2001 2:00
Localisation: Angers, 49
  • offline

Message » 19 Déc 2008 21:48

Bastien en mode normal, mon vert et mon Rouge sont en dessous de leur point d'origine, alors que toi pil poil dessus...je vais revérifier a nouveau.
CCN
 
Messages: 7613
Inscription: 27 Aoû 2001 2:00
Localisation: Angers, 49
  • offline

Message » 19 Déc 2008 23:16

Voici un chc provenant d'une premiere calib d'un HW10
Sats OK
Delta E acceptable...
CCN
 
Messages: 7613
Inscription: 27 Aoû 2001 2:00
Localisation: Angers, 49
  • offline

Message » 20 Déc 2008 1:36

Voici le CHC de mon HW10

J'ai calibré 2 sony.
CCN
 
Messages: 7613
Inscription: 27 Aoû 2001 2:00
Localisation: Angers, 49
  • offline

Message » 20 Déc 2008 2:45

ALBO a écrit:
Bastien Cluzet a écrit:Ci dessous les résultats obtenus par AVForum ( j'ai exactement la même chose 8) )
Mode Normal
Image


Effectivement c'est différent des VW40, 50 et 60

VW40 en mode normal; le bleu et le rouge sont sur les références mais le vert reste en dehors.
Image

Idem sur le VW60 de MLill
viewtopic.php?t=29867234&postdays=0&postorder=asc&start=150

Alain
Dernière édition par ALBO le 20 Déc 2008 11:34, édité 2 fois.
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 20 Déc 2008 2:52

CCN a écrit:Voici le CHC de mon HW10
J'ai calibré 2 sony.


Salut CCN,

ça se présente plutôt bien.
Il y a juste le bleu à baisser et les saturations sont bonnes avec un faible écart jusqu'à 80 IRE

Perso, j'ai ramé sur le RCP et je l'ai abandonné :oops:

As tu touché au "camembert" du RPC; il aurait pour but de décaler les pointes du triangle ?

Et as tu les mesures SAT et CIE sans RCP ; grande différence ?

Alain
Dernière édition par ALBO le 20 Déc 2008 11:31, édité 5 fois.
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 21 Déc 2008 23:04

SAlut Albo, on est pas bcp sur cette calib du HW10 :)

Alors pour le RCP, je n'ai pas touché au camembert, j'ai juste agit sur
- La couleur selectionnée
- JE joue sur la couleur a raison de cette dose (une sat qui doit baisser de 5%, je baisse de 10 points)

Pour me faire un parfait triangle CIE ajusté, j(utilise le shader de color correction sur MPC, pas toi?

C'est pour cela que les triangles si etendu (Je pense au 350), ne me fait pas peur.
Une fois ce shader activé, et un peu d'avs LSF, je trouve l'image magnifique.

Et pourtant je sors du test day avec tobal. :)
CCN
 
Messages: 7613
Inscription: 27 Aoû 2001 2:00
Localisation: Angers, 49
  • offline

Message » 22 Déc 2008 1:39

CCN a écrit:Pour me faire un parfait triangle CIE ajusté, j(utilise le shader de color correction sur MPC, pas toi?


Je n'utilise pas MPC HD car il me semble que l'accélération matérielle ne fonctionne pas bien et mon processeur en a besoin

J'ai passé un peu de temps sur le RCP et j'ai corrigé le vert mais les bulles vertes ne sont pas également espacées et ce n'est pas bon selon MLill (image 1)
Testé sur une mire de dégradé de vert, on voit bien la différence mais sur une image film c'est imperceptible.

En dessous, l'action du réglage "position" mini et maxi du RCP
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline



Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message