Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Calibration SONY VPL-HW50 ES

Message » 03 Nov 2012 20:11

Merci Pando2, je crois que je vais m orienter sur une eye one display 3 qui est compatible avec HCFR... Ce probleme doit venir de la sonde ...
Si quelqu un desire m en vendre une, je suis preneur . Je vais rester en attendant sur le mode reference avec coul d65 , rec709, gamma 2.2, iris auto limitee et lampe bas ! Cela degage deja un rendu tres bon :D :o Merci encore :ohmg:
bigbluerabbit1
 
Messages: 205
Inscription: 27 Aoû 2010 20:27
  • offline

Annonce

Message par Google » 03 Nov 2012 20:11

Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Nov 2012 9:52

Je me suis lancé dans une derniere tentative de calibration qui a été utile : en effet, j ai regardé le blanc (ire à 100% sur echelle de gris) et au niveau des RVB et il n'y avait pas chaque RVB à 100%. Comme indiqué en page 1 du post "colorHCFR v3 topic officiel" il faut imperativement avoir un blanc parfait ,je cite :" IMPORTANT : avant réglage des primaires et secondaires du GAMUT -- AMHA, il faut bien insister sur le fait si l'on veut corriger le gamut (primaires et secondaires), il faut absolument (j'insiste, car Georges a été catégorique) que le blanc du Gamut soit ajusté avant toutes corrections. Si ce n'est pas fait, la cible à atteindre ne sera pas bonne... "
Après reglage de ce blanc, mon triangle cie est beaucoup plus parfait et ma teinte rouge a fortement baissée . J ai pu ajuster les saturations à 75% grace au RCP .
Je pense donc que mon probleme venait en grande partie de là, ci cela peut servir à d'autres...
Je vais néanmoins monter en gamme sur le type de sonde !
Mon fichier de calibration si vous voulez m'indiquer quelques réglages supplémentaires :
SonyHW50blancOKmodeREFERENCE.chc
(71.1 Kio) Téléchargé 206 fois
bigbluerabbit1
 
Messages: 205
Inscription: 27 Aoû 2010 20:27
  • offline

Message » 04 Nov 2012 10:20

Je pensais avoir été précis dans mon message pour le blanc a 100 ire mais je m etais mal exprimé sur cette cible .......et pour y arriver il faut procéder par le bleu en premier avec une tres grande précision ,puis vert et enfin rouge .

sinon dans ta temp de couleur une remontée du bleu de 4 points me semble impérative en offset .

ne te focalise pas sur le gamut cela ne sert pas a grand chose .

regarde plutot la courbe des saturations , avant dernier item , et juste en jouant avec la saturation du rcp tente d aplatir la zone centrale .....ça se fait en un tour de main , le reglage du rcp est magique .

A+
" rien n est plus dangereux que la certitude d avoir raison "

F. JACOB " prix nobel "
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Message » 18 Nov 2012 13:45

edit
Dernière édition par crocket51 le 06 Jan 2013 21:39, édité 1 fois.
crocket51
 
Messages: 6716
Inscription: 04 Mar 2003 14:30
Localisation: chalons en champagne
  • offline

Message » 18 Nov 2012 14:37

bigbluerabbit1 a écrit:Je me suis lancé dans une derniere tentative de calibration qui a été utile : en effet, j ai regardé le blanc (ire à 100% sur echelle de gris) et au niveau des RVB et il n'y avait pas chaque RVB à 100%. Comme indiqué en page 1 du post "colorHCFR v3 topic officiel" il faut imperativement avoir un blanc parfait ,je cite :" IMPORTANT : avant réglage des primaires et secondaires du GAMUT -- AMHA, il faut bien insister sur le fait si l'on veut corriger le gamut (primaires et secondaires), il faut absolument (j'insiste, car Georges a été catégorique) que le blanc du Gamut soit ajusté avant toutes corrections. Si ce n'est pas fait, la cible à atteindre ne sera pas bonne... "
Après reglage de ce blanc, mon triangle cie est beaucoup plus parfait et ma teinte rouge a fortement baissée . J ai pu ajuster les saturations à 75% grace au RCP .
Je pense donc que mon probleme venait en grande partie de là, ci cela peut servir à d'autres...
Je vais néanmoins monter en gamme sur le type de sonde !
Mon fichier de calibration si vous voulez m'indiquer quelques réglages supplémentaires :
SonyHW50blancOKmodeREFERENCE.chc


J ai passé 15 hres en compagnie d un second exemplaire .....j ai fais des pieds et des mains pour obtenir une colo aussi extraordinaire que mon premier appareil ....et nada malgré CHROMAPURE et une XRITE 3 de cette année ...en respectant tout et tout changé 4 fois de PC avec des cartes vidéos différentes .

il y avait comme sur le tien une sursaturation importante et un rouge assez envahissant .

coté lum j ai x fois mesuré avec luxmètre :

en mode lampe bas 20 flt contre 25 .
en mode lampe haut 32 flt contre 41 .

calibrés en mode lampe bas , iris off , j étais a 20 flt avec le premier appareil , 16 avec le deuxieme .

bref les deux appareils étaient différents et ce de façon importante , j avais du flickering sur la lampe du deuxieme projo , donc méfiance sur nos mesures respectives .

du coup j ai renvoyé cet appareil a SONY et gardé mon premier appareil malgré un bzz en mode 3 D .

a+
Dernière édition par Southstar le 18 Nov 2012 14:42, édité 1 fois.
" rien n est plus dangereux que la certitude d avoir raison "

F. JACOB " prix nobel "
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Message » 18 Nov 2012 14:41

crocket51 a écrit:Voici mes réglages en salle dédiée totalement noire

Préréglage étalon : Cinéma 2
- Création réalité : On ou Off suivant le grain
5 (selon les films)
10 (selon les films)
- Noir Ciné Pro
- Couleur 55
- contraste 90
- Luminosité 48
Diaphragme avancé : manuel 70
Commande lampe : Bas
- Motionflow bas
Projection : Off
Meilleur mouvement : Bas
- Température couleur : User 3
GAIN
R 10
G 0
B -3

POLARISATION
R 0
G 0
B – 1
- Netteté : 0
- NR : Bas
- MPEG : Off
- Accent Contraste :OFF
- Correct Gamma : 2.4
- Esp couleur : BT.709


Vérifie si en partant du préréglage REFERENCE tu es pas mieux ?.....tout le monde a fait comme ça , enfin d aprés ce que j ai pu en lire ?......Comme pour les JVC en partant de tel ou tel préréglage on obtient pas le meme résultat ?...

stp mesure avec ton luxmétre pour avoir une idée du maxi en mode lampe bas ?......Encore que 70 sur le l iris auto donne aussi chez moi 160 /170 .

A+
" rien n est plus dangereux que la certitude d avoir raison "

F. JACOB " prix nobel "
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Message » 18 Nov 2012 14:47

Et tu n'utilises que le pc, tu n'as pas de courbes avec un lecteur?
Stephrand
 
Messages: 502
Inscription: 18 Oct 2010 15:26
Localisation: Bretagne
  • offline

Message » 18 Nov 2012 14:58

Faut que j en refasse car j ai changé de lecteur ......un 790 et un PANA 500 désormais sur le SONY 50 ......j avais fait un réglage CHROMAPURE mais avec un OPPO 93 que j ai revendu quand j ai vu le resultat obtenu en 2D avec le RENDERER MADVR !...... :o :o :o

je garde ces lecteurs pour la 3D :oops: :oops: :oops: pour la 2 D c est PC ..... :o :o :o trop fort !

enfin j ai un SCALER EDGE qui me sert de switch et qui récupére le SAT HD ....sur l entrée de ce scaler j utilise la calibration PC pour l instant .

A+
" rien n est plus dangereux que la certitude d avoir raison "

F. JACOB " prix nobel "
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Message » 18 Nov 2012 16:15

crocket51 a écrit:Voici mes réglages en salle dédiée totalement noire

Préréglage étalon : Cinéma 2
- Création réalité : On ou Off suivant le grain
5 (selon les films)
10 (selon les films)
- Noir Ciné Pro
- Couleur 55
- contraste 90
- Luminosité 48
Diaphragme avancé : manuel 70
Commande lampe : Bas
- Motionflow bas
Projection : Off
Meilleur mouvement : Bas
- Température couleur : User 3
GAIN
R 10
G 0
B -3

POLARISATION
R 0
G 0
B – 1
- Netteté : 0
- NR : Bas
- MPEG : Off
- Accent Contraste :OFF
- Correct Gamma : 2.4
- Esp couleur : BT.709



t es passé sur un sony 50 du coup :) alors tes impressions par rapport au x70 ? :mdr:
alvador
Membre HCFR
Membre HCFR
 
Messages: 5149
Inscription: 01 Oct 2006 17:37
  • offline

Message » 18 Nov 2012 18:21

Le mode cinéma 2 en salle dédiée est totalement adapté serge,
et puis je fais rarement comme tout le monde :wink:

Maintenant pour répondre à ta question alvador versus le X70. Il est encore trop tôt pour répondre mais je dois avouer que ce sony est un formidable petite machine
crocket51
 
Messages: 6716
Inscription: 04 Mar 2003 14:30
Localisation: chalons en champagne
  • offline

Message » 24 Nov 2012 10:40

L.avantage du mode référence, c'est un gamut plus proche du triangle CIE de référence. La gestion des couleurs est un peu plus fidèle que le mode cinéma, sans intervenir réellement sur le RCP.
Coxwell
 
Messages: 3724
Inscription: 19 Mar 2002 2:00
  • offline

Message » 25 Nov 2012 15:20

Southstar a écrit:
crocket51 a écrit:Voici mes réglages en salle dédiée totalement noire

Préréglage étalon : Cinéma 2
- Création réalité : On ou Off suivant le grain
5 (selon les films)
10 (selon les films)
- Noir Ciné Pro
- Couleur 55
- contraste 90
- Luminosité 48
Diaphragme avancé : manuel 70
Commande lampe : Bas
- Motionflow bas
Projection : Off
Meilleur mouvement : Bas
- Température couleur : User 3
GAIN
R 10
G 0
B -3

POLARISATION
R 0
G 0
B – 1
- Netteté : 0
- NR : Bas
- MPEG : Off
- Accent Contraste :OFF
- Correct Gamma : 2.4
- Esp couleur : BT.709


Vérifie si en partant du préréglage REFERENCE tu es pas mieux ?.....tout le monde a fait comme ça , enfin d aprés ce que j ai pu en lire ?......Comme pour les JVC en partant de tel ou tel préréglage on obtient pas le meme résultat ?...

stp mesure avec ton luxmétre pour avoir une idée du maxi en mode lampe bas ?......Encore que 70 sur le l iris auto donne aussi chez moi 160 /170 .

A+


oui le mode reference est le plus proche de la norme.
Crocket, en partant du mode cinema 2, il n'est pas trop difficile a calibrer?
david555
 
Messages: 10364
Inscription: 02 Oct 2005 18:13
Localisation: Nogent sur marne
  • offline

Calibration SONY VPL-HW50 ES

Message » 06 Jan 2013 16:38

Donc voici ma première calibration ...380hrs, il était temps. :roll:

Protocole :
- Pièce dédiée, écran "screenline Diamond gain 1.4" de 2,75m de base.
- Projo à 4m. de l'écran.
- Sonde I1D3
- Source PCHC
Je poste avant tout les mesures du Sony "non calibré" :
Pré-calib HW50 (380hrs).chc
(14.5 Kio) Téléchargé 189 fois

.. au résultat à 380hrs vous comprendrez que je n'étais pas choqué du rendu de l'image.
Perso c'est du jamais vu !! :o

Enfin voici les mesures "après calibration" :
Calib HW50 (380hrs).chc
(14.53 Kio) Téléchargé 168 fois

- Preset : Référence
- Création Réalité : Off
- Iris en Manuel ouverture maxi.
- Lampe bas.
- Motionflow : Off
- Netteté : Min
- NR : Off
- MPEG : Off
- Mode Film : Auto 2
- Accent. Contraste :OFF
- Correct. Gamma : 2.4
- Esp couleur : BT.709
- Contraste 91
- Luminosité 54
- Couleur 49
- Teinte 50
- Température couleur : D65 "retouché via le menu d'usine" :

GAIN
- R: 129
- G: 126
- B: 120
POLARISATION
- R: 130
- G: 127
- B: 127

Gamma ajusté sur PC via le soft VidéoEqualizer.

Je n'ai pas retouché les Saturations, ce sera pour bientôt.
Je vais aussi, dés que possible, poster les mesures ChromaPure.

Voilou. :wink:
Dernière édition par Goldfinger67 le 07 Jan 2013 15:16, édité 2 fois.
JVC DLA-X5000 - Movie Palace Acoustic 300C - PCHC ( Intel I7-3770K, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX 710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6086
Inscription: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 06 Jan 2013 17:03

les saturations ce sont bien regroupées pourtant sans les avoir retouchées.
Les mesures avant calibration sont quand même impressionnantes !
Laurent.Dy6
 
Messages: 5776
Inscription: 12 Oct 2004 17:30
Localisation: Aveyron
  • offline

Message » 06 Jan 2013 20:44

Bravo pour ta calibration Pando, de belles courbes... ou plutôt de belles droites !
Juste 3 questions :
- Tu n'utilises pas l'iris lors de la calibration a priori ... mais l'utilises tu quand tu regardes un film ?
- Le gamma n' a pas été calibré volontairement a 2.2 ... une raison particulière ou juste un rendu que tu préfères ?
- Mode film auto 2 : qu est ce qu' amène le mode auto 2 par rapport aumode auto 1 ?

Par avance merci pour tes réponses :wink:
bigbluerabbit1
 
Messages: 205
Inscription: 27 Aoû 2010 20:27
  • offline



Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message