Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Calibration TV SONY KD-49X8505B

Message » 06 Jan 2015 11:21

Bonjour @ tous,

Débutant dans la calibration TV je me permets de partager mon expérience en la matière et de suivre les différents conseils.
J'ai calibré il y a des années mon projecteur Sanyo Z5 mais j'ai tout oublié !

Me voilà donc de nouveau en piste cette fois avec ma nouvelle TV SONY KD-49X8505B, le guide de la calibration pour les nuls ainsi que pas mal de lecture de différents topic sur le sujet :D

Matériel de calibration :
- Logiciel Color HCFR 3.1.6
- Sonde ColorMunki designer

Diffuseur et source :
- Sony KD-49X8505B
- Lecteur Freebox Révolution
- DVD Calibration HCFR 2.0 pour les différentes mires

Toutes les mesures ont été réalisées dans le noir complet.
Avant de commencer la calibration j'ai réinitialisé tous les réglages de la TV par défaut et j'ai choisi le profil : scène / cinéma / cinéma 1 comme base

J'ai commencé par tenté la correction de la courbe de gamma et je suis arrivé à ce résultat à gauche avant calibration a droite après:

Image

Je me suis ensuite attaqué aux niveaux RVB pour avoir ceci :

Image

Je poste le diagramme CIE pour les connaisseurs pour ma part je ne m'en suis pas inspiré pour mes réglages :

Image

J'aurais souhaité des remarques des avis sur ces différents résultats, il me semble que c'est plutôt correct mais bon je ne suis pas expert !
En tout cas après quelques scènes de films je dois dire que je suis très satisfait du résultat obtenu.

Merci d'avance @ tous
Dernière édition par Chrissou le 06 Jan 2015 20:34, édité 1 fois.
Chrissou
 
Messages: 3146
Inscription: 02 Fév 2003 13:15
Localisation: Pas loin de Sedan

Annonce

Message par Google » 06 Jan 2015 11:21

Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Jan 2015 13:27

Hello

Peux tu communiquer tes reglages stp?
cuoresportivo
 
Messages: 471
Inscription: 02 Fév 2004 17:04
Localisation: 67117

Message » 06 Jan 2015 14:05

cuoresportivo a écrit:Hello

Peux tu communiquer tes reglages stp?


Pas de soucis je publie ça ce soir
Chrissou
 
Messages: 3146
Inscription: 02 Fév 2003 13:15
Localisation: Pas loin de Sedan

Message » 06 Jan 2015 20:03

Pour les réglages voici ce que j'ai :
- Rétro éclairage : 3
- Contraste : 78
- Lumière : 66
- Couleur : 48
- Teinte : V1
- Temp. couleur : Chaud 2
- Gamma : -1
- Netteté : 80
- Motion flow : cinéma
- Correction noir / amélioration contracte avancé / limiteur d'intensité / Correction blanc / Couleur naturelle : NON !

Balance des blancs :
Tout à zero sauf :
Gain bleu : -2
Polarisation Bleu : -2


Aujourd'hui je refais des tests et je m'aperçois que les scènes que j'ai visualisées la veille n'utilisaient pas mes réglages mais des réglages prédéfinis !
Je refais donc des tests avec mes réglages ... et la grosse déception, un voile blanc sur tout les films, comment est-ce possible ? la courbe de gamma me semble plutôt bonne.
Merci @ tous
Chrissou
 
Messages: 3146
Inscription: 02 Fév 2003 13:15
Localisation: Pas loin de Sedan

Message » 07 Jan 2015 18:44

Est-ce que tu as appliqué tes réglages à toutes les sources? (je pense que oui)
Freestalker
 
Messages: 112
Inscription: 12 Juin 2013 13:57
  • offline

Message » 07 Jan 2015 19:47

Freestalker a écrit:Est-ce que tu as appliqué tes réglages à toutes les sources? (je pense que oui)


Oui oui c'est justement ce que j'avais oublié une fois que j'avais fini le calibrage :/

EDIT : j'ai convervé les même réglages pour tout sauf la luminosité que j'ai descendu à 50 :o
Evidemment ma courbe de gamma ne ressemble plus à rien mais le voile blanc sur l'écran à disparu ouf...
Chrissou
 
Messages: 3146
Inscription: 02 Fév 2003 13:15
Localisation: Pas loin de Sedan

Message » 07 Jan 2015 21:12

Ca doit être un problème avec les niveaux de noirs. Sont ils hauts ou bas?
Dernière édition par Freestalker le 10 Jan 2015 17:09, édité 1 fois.
Freestalker
 
Messages: 112
Inscription: 12 Juin 2013 13:57
  • offline

Message » 07 Jan 2015 21:26

Freestalker a écrit:Ca doit être un problème avec les niveaux de noirs. Sont ils haut ou bas?


c'est à dire ? je dois regarder ça ou ?
Chrissou
 
Messages: 3146
Inscription: 02 Fév 2003 13:15
Localisation: Pas loin de Sedan

Message » 10 Jan 2015 17:07

Tu pourrais faire quelques photos du menu image, et sous menus, de ta TV, pour que je vois les fonctionnalités? Parce que je vois pas trop où les niveaux de noirs pourraient être, si il y a cette option, bien sûr parce que c'est pas dit qu'elle y soit.
J'ai une TV LG qui propose cette option.
Freestalker
 
Messages: 112
Inscription: 12 Juin 2013 13:57
  • offline

Message » 11 Jan 2015 11:32

Ha ok tu parlais d'une option dans la tv ! J'ai bien l'option amélioration des noirs qui est désactivé.
J'avais tenté lors de calibration de touché à ce réglage mais dès que je le met en marche, la courbe de gamma n'est plus plate du tout !
Bref option inutile que je laisse à arrêt ;)
En tout cas une chose est sur, ce n'est pas ceci qui fait ce voile blanc sur mon écran. Il y a un problème de luminosité mais pourquoi ...
Chrissou
 
Messages: 3146
Inscription: 02 Fév 2003 13:15
Localisation: Pas loin de Sedan

Message » 11 Jan 2015 12:18

Est-ce que c'est sur une seule source ou plusieurs?

Est-ce que tu a calibrer en niveaux de gris 16-235 ou en niveaux de gris 0-255?

Image
Freestalker
 
Messages: 112
Inscription: 12 Juin 2013 13:57
  • offline

Message » 11 Jan 2015 13:58

Une seule source ma freebox qui transite par mon ampli (réglé en full range)
J'ai réglé le niveaux à 0-255 du coup
Chrissou
 
Messages: 3146
Inscription: 02 Fév 2003 13:15
Localisation: Pas loin de Sedan

Message » 13 Jan 2015 21:57

Tu as essayé d'enlever ton ampli?
Freestalker
 
Messages: 112
Inscription: 12 Juin 2013 13:57
  • offline

Message » 13 Jan 2015 21:59

Freestalker a écrit:Tu as essayé d'enlever ton ampli?

Oui tout à fait et courbe identique !
Chrissou
 
Messages: 3146
Inscription: 02 Fév 2003 13:15
Localisation: Pas loin de Sedan

Message » 14 Jan 2015 13:10

Toujours le voile blanc même sans l'ampli...

T'as essayé de calibrer sans l'ampli? Ou c'est peut-être déjà fait?
Freestalker
 
Messages: 112
Inscription: 12 Juin 2013 13:57
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message