Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Calibration JVC X55

Message » 31 Oct 2013 12:58

Patlezinc a écrit:La premiere fois j'y ai passé 3h. :ko:
La deuxieme 20 minutes donc il est pas si affreux que ca (mais je n'ai pas de souci de vert).
Je me permet de reconseiller un gamma descendant, par contre avec une autocalibration ca n'est pas possible je pense.


pas de chance j ai le vert " barré " qq part ........et je retrouve ce qui m avait horripiler avec le X 30 et qui m avait fait le revendre c est l obligation d attendre 40 minutes pour avoir une image normale . le début est noir de chez noir et bouché .

heureusement apres il devient atomique avec le e schift sur film !........... :o :o

pour revenir a la calibration j ai laissé tombé CHROMA revenu a HCFR et travaillé que sur le gamma , laissé a 0 la temp de couleur comme conseillé par CALLMAN ........sur les sats ben j ai fait au mieux mais bon en courbe c est pas jojo .....En bref a mon humble avis ce cms est a minima raté en tous les cas pour les premiers firmware !!!!! :-? :-?

JVC c est vraiement un poème a coté de SONY .......bon du coup je garde le X55 pour les films et le SONY HW 50 pour la télé , ma femme est heureuse :love: :love:

a+
" rien n est plus dangereux que la certitude d avoir raison "

F. JACOB " prix nobel "
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Annonce

Message par Google » 31 Oct 2013 12:58

Publicite

 
Encart supprimé pour les membres HCFR

Message » 31 Oct 2013 22:03

Je me demande si ca n'est pas ton exemplaire.
Le premier truc que j'ai vu avec ce X55 c'est justement la chauffe ultra rapide comparée au X30 (et aussi le grain moins present mais c'est autre chose).
Et j'ai aussi le firmware d'origine. Pas de souci de vert et un CMS qui me permet de faire ce que je lui demande. :wtf:
Patlezinc
 
Messages: 2383
Inscription: 11 Juin 2006 9:24
  • offline

Message » 01 Nov 2013 0:32

oui et pourtant c est la version pro RS 48 :lol: :lol: mais les lampes elles sont toutes identiques .........ceci étant hier soir j ai mesuré 16,5 flt au centre apres calibr SUR LE GAMMA et sur mire 100 ire lue par le PANA 500 .......bon de toutes les façons j y touche plus pendant encore 2 / 300 hres et on verra bien .

A+
" rien n est plus dangereux que la certitude d avoir raison "

F. JACOB " prix nobel "
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Message » 03 Nov 2013 10:15

J'ai calibré hier a 210h.
Je suis parti des memes parametres que d'habitude. (cité dans ce post page 1).

Image
Image
Patlezinc
 
Messages: 2383
Inscription: 11 Juin 2006 9:24
  • offline

Message » 03 Nov 2013 12:06

je te remercie de cette démo , chez moi l utilisation du cms de chroma est impossible ?...........sur le vert et .en conséquence le cyan il est impossible de remonter la sat .......mme en montant au maxi le soft indique - 33 % .

peut etre mon chroma car avec hcfr + id3 j arrive a qq chose de sympa ?..........note que cela n a aucune influence sur l image qui reste formidable .

Je vais revoir de quoi tu es parti mais bon je suis :-? :-? dubitatif d autant que ce pb de mesure du vert est souvent cité sur les X 5 .

A+
" rien n est plus dangereux que la certitude d avoir raison "

F. JACOB " prix nobel "
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Message » 03 Nov 2013 12:09

De mon coté c'est le bleu que je ne peux pas aligner. Mais on est qd meme pas loin, mes yeux ne feraient pas la difference.
Pour les gamma j'ai essayé plusieurs combinaisons. Gamma descendants, lineraire, etc. J’ai gardé un descendant.
Apres 210h j'avais 14 fl pour un iris a -6 sur 2m30, mais avec un gamma un peu trop bas. Là j'ai remonté le tout , toujours en pente descendante et je vais peut-etre mettre l'iris a -5.
Sinon, le gamma C donne aussi un gros relief mais sa courbe est pas tres orthodoxe.
Patlezinc
 
Messages: 2383
Inscription: 11 Juin 2006 9:24
  • offline

Message » 03 Nov 2013 23:53

j ai grace a toi trouvé la façon de régler les sats et observer un gamut " normale" .........en fait j ai reçu le projo calibré par une sommité avec super matos avec préréglage sur STANDART .

Chez moi avec ce départ la id3 ne voit pas bien le vert ......J ai basculé sur le mode " CINEMA" et pan un gamut quasi impec surtout avec le soft HCFR , avec CHROMA j ai trop de rouge mais bon le progrés est sensible .

J ai continué sur la piste réglage gamma+ cms sans toucher a la temp de couleur façon CALLMAN .......ma foi c est pas mal du tout .

au final mon RS48 n est pas vérolé , il s agissait donc d un mauvais setting de départ .

A+
" rien n est plus dangereux que la certitude d avoir raison "

F. JACOB " prix nobel "
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Message » 04 Nov 2013 11:09

Et bien bonne nouvelle alors.
J'avais essayé les autres modes et comme toi impossible a aligner. Bizard cette calibration que tu avais.
Patlezinc
 
Messages: 2383
Inscription: 11 Juin 2006 9:24
  • offline

Message » 04 Nov 2013 11:28

le travail de calibration avait été réalisé par un dénommé " rolland" avec spectro haut de gamme .........

départ de standart , pas de retouche temp de couleur , mais des ajustements sur le nouveau menu lum + gamma + cms ....

un truc que j avais jamais vu ?..........

Bon la calibration des vps est un truc de ouf :wink: :wink: Personne n explique la mme chose , matos differents et soft ne voyant pas la mme chose ben :-? :-?

a+

a+
" rien n est plus dangereux que la certitude d avoir raison "

F. JACOB " prix nobel "
Avatar de l’utilisateur
Southstar
Membre HCFR
Membre HCFR
 
Messages: 10067
Inscription: 19 Mar 2001 2:00
Localisation: grand sud
  • offline

Message » 04 Nov 2013 11:39

Sur que plusieurs methodes existent. Mais avec chromapure et la D3 je n'ai pas de problemes et tout va assez vite desormais.
Je me tate juste encore sur le gamma qui me plairait le plus (le lineaire j'arrive pas a m'y faire, deja sur le X30 ca ne me convenait pas mais c'est surement speciifique au JVC puidque j'ai lu ca ailleurs deja, chaque VP a ses petites particularités).
Patlezinc
 
Messages: 2383
Inscription: 11 Juin 2006 9:24
  • offline

Message » 19 Nov 2013 10:32

Si tu veux un gamma plus linéaire sans toucher à l'éditeur de gamma , je te suggère une calibration en super White .
VP jvc X5000 ecranprojecta elpro tensionned 280source oppo105EU/pchA410M/zappiti player4/ pchc/radiance2143 preampli marantz 8801 ampli Nad M25/Nad 208 caisson omega 380 enceintes pack klipsch RF7II tweakées
http://www.lelidohotel.com
Avatar de l’utilisateur
superduke
Membre HCFR
Membre HCFR
 
Messages: 2610
Inscription: 11 Sep 2005 19:06
Localisation: sur mon île

Message » 20 Nov 2013 0:04

Oui, mais ca bouffe pas mal de lumiere. Je ne le fais plus.
Patlezinc
 
Messages: 2383
Inscription: 11 Juin 2006 9:24
  • offline

Message » 20 Nov 2013 9:48

Je n'ai pas remarqué de perte de luminosité chez moi :-?
VP jvc X5000 ecranprojecta elpro tensionned 280source oppo105EU/pchA410M/zappiti player4/ pchc/radiance2143 preampli marantz 8801 ampli Nad M25/Nad 208 caisson omega 380 enceintes pack klipsch RF7II tweakées
http://www.lelidohotel.com
Avatar de l’utilisateur
superduke
Membre HCFR
Membre HCFR
 
Messages: 2610
Inscription: 11 Sep 2005 19:06
Localisation: sur mon île

Message » 20 Nov 2013 10:56

C'est richard qui l'avait mentionné alors j'avais vérifié et effectivement en comparaison directe on perd pas mal de lumière.
Patlezinc
 
Messages: 2383
Inscription: 11 Juin 2006 9:24
  • offline

Message » 20 Nov 2013 11:51

C'est tout à fait normal parce qu'il y a moins d'écrêtage du blanc (Mapping plus étendu)
Coxwell
 
Messages: 3733
Inscription: 19 Mar 2002 2:00
  • offline



Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message