Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: yarno et 2 invités

A l'aide mon PP KT88 me joue des tours!

Message » 21 Fév 2008 10:11

A l'aide!
Après le tweak successfull de ma MHZS CD66E, a peine ai-je eu le temps de l'écouter que mon ampli Push-pull kt88 me lâche! (Yves Cochet Al 1 version officielle)
Les symptomes:
d'abord il ne supporte plus la partie pré-ampli de mon DENON AVC A1D (HT)
Il y a eu un flash bleu dans les tubes de puissance canal gauche avec un plop dans les HP.
Entre temps, il fonctionnait bien avec mon préampli à tube, mais depuis deux jours j'entend des plops dans les hp, et les membranes des Haut-parleurs font un mouvement d'élongation en avant assez important lorsque ce bruit se produit. A noter, que la membrane avance en avant rapidement, et que le temps de retour en position de repos est nettement plus lent... ca me fait penser à une décharge de condensateur

A votre avis que faut-il changer?
Merci pour votre aide, car écouter la MHZS sur le DENON, c'est comme passer d'une musique vivante et charnelle, à des sons bien rangés et froids...!
:roll: :roll:
MHZS CD66E Tweaké +, Pré Cochet P2, Amp Cochet AL1a, Enceintes Diy Excel + Seas ring radiator, sub Focal, HC Denon AVC A1D, Centrale Diy Seas Ring Radiator + Peerless, Proj TT Dream 505HD etc...http://www.espritled.com
JacquesDiy
 
Messages: 61
Inscription: 12 Aoû 2006 15:19
Localisation: RENNES

Message » 21 Fév 2008 13:16

le flash bleu, c'est un arc entre les électrodes du tube.
tu sembles dire que les deux tubes de sortie ont fait ça.

D'un : les tubes de sortie ont pris un coup dans l'aile et sont à remplacer.

De deux, tu dois avoir une anomalie dans le driver de cette voie. il va falloir ouvrir et regarder si des composants n'ont pas une drôle de tête. Sans connaissances en électroniques, tu vas être rapidement coincé.

De trois, si tu ouvres, des photos pourraient aider à t'orienter sur le primum ovens qu'il faut régler avant de remplacer les KT88 du canal.
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 21 Fév 2008 18:32

:D
Bonjour Maousse!

Merci pour tes conseils. J'ai quelques connaissances en électronique, ça devrait le faire.
J'ai acheté un kit pour le réglage de bias des KT88, et curieusement je n'ai aucune lecture sur mon multimetre sur les deux canaux!
Pourtant il y a bien un potar sur le CI.
Je n'ai rien vu qui me permette de douter d'un composant, à l'oeil nu en tout cas.
J'ai de vieille ECC189 qui seraient bonnes à changer certes, et les KT88 ont plus de 10 ans...
Je n'ai pas trouvé de shéma concernant cet ampli.
Je posterai des photos dès que possible.

Bonne soirée.

Jacques
JacquesDiy
 
Messages: 61
Inscription: 12 Aoû 2006 15:19
Localisation: RENNES


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message