Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Aide réparation vieux Luxman

Message » 14 Juin 2008 17:11

Fournisseur de drogues et seringues pour platines vinyles...
fred78600
 
Messages: 359
Inscription: 04 Jan 2008 16:46
Localisation: 95 CORMEILLES en PARISIS

Annonce

Message par Google » 14 Juin 2008 17:11

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Juin 2008 18:15

effectivement ça ne fait guère que 10€ :wink: mais bon, vu mon découvert chronique :oops: , si je peux éviter ... :roll:

Normalement j'ai tous les composants qu'il me faut, y'a plus qu'a trouver le temps de faire passer le patient sur le billard. Pas évident en ce moment avec le taf, les déclarations d'impôts, les mauvaises herbes qui pullulent dans le jardin et le WAF qui en a marre que je bidouille. J'espère d'ici le 22 juin :-?
Si à 50 ans tu n'as toujours pas appris à te contenter de ce que tu as, à profiter de tes amis, de ta famille et du grand air, t'as vraiment raté ta vie.
mcarre1
 
Messages: 5987
Inscription: 24 Mai 2003 22:14
Localisation: 06
  • offline

Message » 22 Juin 2008 22:39

Du nouveau.
Alors, j'ai changé :
- tous les condos chimiques
- Les transistors de puissance A1102 et C2577 par des A1186 et C2837
- Les C1438 et C1845 par des C2229 et C1845 (même ceux qui semblaient bons)
- Les pilotes A1184 et C2824 par des A1220 et C2690

J'ai mis des 56 Ohms 10w à la place des 4 fusibles 4A ...et c'est parti, envoyez le jus!

J'ai environ +39v et-39v sur les condos de filtrage. :)

Sur un canal j'ai un peu plus de 37v sur les collecteurs, et les résistances de 56Ohms restent froides :)
Sur l'autre canal je n'ai qu'environ 9v sur les collecteurs et les résistances deviennent vite brulantes :cry: :cry: :cry:

- du coup j'ai aussi remplacé sur ce canal un des deux C1815 qui me paraissait bizarre au test de diode, mais ça n'a rien changé.

Les résistance de 0,33 Ohm font bien cette valeur autant que je puisse en juger par mon multimètre qui n'est pas précis pour des valeurs aussi faibles.
Les Cermet sont grosso modo sur 220 Ohms toutes les deux.

Voila, à part les autres résistances (je crois pourtant en avoir vérifié un grand nombre l'an dernier), et les petits condos plastique en forme d'ampoule, je ne vois pas bien ce qui reste :( Y'a pas beaucoup de composants d'ailleurs, on en a vite fait le tour.
mcarre1
 
Messages: 5987
Inscription: 24 Mai 2003 22:14
Localisation: 06
  • offline

Message » 22 Juin 2008 23:10

Je crois bien que pour avancer, il va falloir que tu investisses dans le Service Manual .... :wink: la fin du mois n'etant pas trop loin ... :mdr:
au pire si tu veux, on le prends à deux, mais je suis comme toi :cry: ... vive le début du mois prochain !!! 8) 8) 8)
Fournisseur de drogues et seringues pour platines vinyles...
fred78600
 
Messages: 359
Inscription: 04 Jan 2008 16:46
Localisation: 95 CORMEILLES en PARISIS

Message » 25 Juin 2008 14:38

J'ai peur de ne pas être beaucoup plus avancé avec le service manual vu mes faibles connaissances.

Avec mon multimètre j'ai revérifié
- les transistors (toutes les combinaisons de pattes au test de diode)
- les résistances
- les condensateurs
j'ai les même valeurs sur le canal droit et sur le canal gauche, donc les deux devraient foirer ou les deux devraient marcher ....et pourtant:
mcarre1 a écrit:Sur un canal j'ai un peu plus de 37v sur les collecteurs, et les résistances de 56Ohms restent froides :)
Sur l'autre canal je n'ai qu'environ 9v sur les collecteurs et les résistances deviennent vite brulantes :cry:

Il n'y a pas d'enceinte de branchée, j'ai même les sélecteurs speaker A et B tous les deux sur OFF. Pas de court-jus sur la sortie casque.

Est-ce que cela inspire un trapu de la réparation?
mcarre1
 
Messages: 5987
Inscription: 24 Mai 2003 22:14
Localisation: 06
  • offline

Message » 25 Juin 2008 15:29

dans les 1er temps remplace les resistances de puissances de sortie par des 1k ohm
ca evite que les transistors de sortie debite un courant fort

apres il faut prendre la tension entre les bases des driver

u = ? normalement vers 2,2 a 2,4V

deja ca....
Dernière édition par catsiano le 25 Juin 2008 15:44, édité 1 fois.
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 25 Juin 2008 15:32

Rassures toi, je suis ton alter ego :wink: , je procede de la même façon, mais avec un Service Manual (si il est bien fait), tu as quand même des indications supplémentaires ! les tensions, la valeur des composants, les branchements, etc ... Par exemple pour mon L-111 je ne connais pas les tensions qui alimentent le CI ! :cry:
Ensuite, une bonne loupe et un bon eclairage pour verifier les soudures ne sont pas du luxe ... :lol:
Il y a bien des Pros sur le forum, de temps en temps, ils font ce qu'ils peuvent pour nous aider, mais c'est vrai que ça doit être "gonflant" à la longue d'avoir un "quidam" à l'autre bout qui ne comprends rien !!! :oops:
De temps en temps, je lorgne sur un oscillo USB, voir un générateur de bruit .... mais encore faut il savoir s'en servir ou avoir une âme charitable pour nous apprendre !!! :o
Je pleure, mais j'ai reussi à réparer une CD-73 (tiroir electrique qui ne fonctionnait plus), un ampli DUAL (transistors, diodes, condos et autres compos crames) plus 2 ou 3 autres appareils que des vendeurs Pro avaient déjà ausculté ... :mdr:
Dans mes echecs, j'ai un ampli tuner Pionner (que j'ai à moitié réparé), mon Luxman (faut que je remette le nez dedans) et mon autre Marantz CD-73 qui me fait tourner en bourrique (chaque élément démonté et remonté sur sa soeur fonctionne ...) :evil:
On ne peut pas toujours être "bon" ... :mdr: :mdr: :mdr:
@+
Fred
Je n'ai toujours pas reussi à trouver le Service Manual pour mon LUXMAN L-111
Fournisseur de drogues et seringues pour platines vinyles...
fred78600
 
Messages: 359
Inscription: 04 Jan 2008 16:46
Localisation: 95 CORMEILLES en PARISIS

Message » 25 Juin 2008 18:07

As-tu regardé du côté d'une diode ? Soit en redressement soit en suivi ?
http://mingyu.labrute.fr Viendez-y vous y faire tanner.
tututpouet
 
Messages: 4701
Inscription: 26 Nov 2006 14:02
Localisation: Paris
  • offline

Message » 25 Juin 2008 18:19

L'un comme l'autre, on a vérifié toutes les diodes, elles sont Nickel ... :o
Fournisseur de drogues et seringues pour platines vinyles...
fred78600
 
Messages: 359
Inscription: 04 Jan 2008 16:46
Localisation: 95 CORMEILLES en PARISIS

Message » 25 Juin 2008 19:20

As-tu une piste endommagée ?
http://mingyu.labrute.fr Viendez-y vous y faire tanner.
tututpouet
 
Messages: 4701
Inscription: 26 Nov 2006 14:02
Localisation: Paris
  • offline

Message » 25 Juin 2008 19:25

Je te reponds pour nous deux .... connaissant le fil du post, Mcarre1 a un L-113A et moi un L-111, les 2 amplis utilisent le même circuit imprimé. De mémoire, celui de Mcarre1 n'a même pas de trace de chauffe alors que moi j'ai le PCB qui est legerement brun foncé sous le pont de diodes !
Fournisseur de drogues et seringues pour platines vinyles...
fred78600
 
Messages: 359
Inscription: 04 Jan 2008 16:46
Localisation: 95 CORMEILLES en PARISIS

Message » 25 Juin 2008 19:38

Mon L-220 a aussi des traces de chauffe sur les diodes, rien d'anormal.

Quelle tension as-tu en sortie de transfo ?
http://mingyu.labrute.fr Viendez-y vous y faire tanner.
tututpouet
 
Messages: 4701
Inscription: 26 Nov 2006 14:02
Localisation: Paris
  • offline

Message » 25 Juin 2008 19:51

Difficile de te repondre ... quand je branche mon appareil, j'ai 2 fusibles qui sautent, le F302b de 3A et le F301 de 0.5A, depuis, j'ai acheté des 3.15A à fusion retardée, il faudrait que j'essaye avec !
Le transfo est comme enduit d'une couche de cire dure. Il faudrait que je dessoude les fils et que je teste comme ça ! Demain si je trouve un petit moment !
Fournisseur de drogues et seringues pour platines vinyles...
fred78600
 
Messages: 359
Inscription: 04 Jan 2008 16:46
Localisation: 95 CORMEILLES en PARISIS

Message » 25 Juin 2008 20:03

Tu dois pouvoir prendre les tensions à partir des câbles qui sont soudés au PCB, pas besoin de démonter logiquement.
http://mingyu.labrute.fr Viendez-y vous y faire tanner.
tututpouet
 
Messages: 4701
Inscription: 26 Nov 2006 14:02
Localisation: Paris
  • offline

Message » 25 Juin 2008 20:10

Quand tu n'as pas problème de fusibles ..OK mais j'avoue que ça me chaginne de le rebrancher et de fondre quelque chose en plus !
Apres remplacement des fusibles et essai, c'est le F201b qui a claqué ...
Je mesure ... avec le fusible claqué
+39.8V sur un fil bleu
+0.009V sur l'autre bleu
+29.15V sur les 2 rouges
Bien entendu ce sont les fils qui sortent du tranfo pour alimenter le PCB ...
Fournisseur de drogues et seringues pour platines vinyles...
fred78600
 
Messages: 359
Inscription: 04 Jan 2008 16:46
Localisation: 95 CORMEILLES en PARISIS



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message