Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Aide réparation vieux Luxman

Message » 02 Aoû 2008 22:56

c'est peut-être l'acétone qu'il n'a pas aimé? (ça attaque les vernis).
En tout cas c'est vraiment rageant après y avoir passé tant de temps et qu'il ait remarché. :(

Vu que le chassis est celui d'un char d'assaut tu dois pouvoir y fixer n'importe quoi en bricolant un peu, du moment que ça rentre dans les dimensions.
Ensuite reste à savoir exactement de combien d'ampères on a besoin sur chaque secondaire.
Bon j'y connais rien mais peut être que deux transfos toriques feraient l'affaire. En regardant en vitesse, d'un point de vue dimensions totales ça tiendrait. Par exemple chez Electronique Diffusion j'ai vu:
- Transformateurs toriques
- Sorties par fils
- Tension au primaire : 230 V / 50-60 Hz
- Conforme CE ( EN 60742 + CCA ).

- Puissance : 100 VA (ça fait bien 2x50watts ça, non? c'est plus que la puissance nominale de l'ampli je crois)
- Tension : 2 x 30 V
- Rendement : 91
- Dimensions : 90 x 42 mm
- Poids : 1,08 Kg
Sinon, il y a un 150VA mais qui excède les 90mm.

- Puissance : 30 VA (suffisant pour le bleu???)
- Tension : 2 x 20 V
- Rendement : 87,5
- Dimensions : 67 x 34 mm
- Poids : 0,45 Kg

Si je prend l'exemple de l'Atoll IN50 on n'est pas très loin (alors qu'il me semble que le L111 est un 2x40w.)
Puissance efficace Wrms/canal/8 Ω 50 W
Puissance efficace Wrms/canal/4 Ω 70 W
Puissance impulsionnelle 90 W
Alimentation (VA) 160
Total capacitif (µF) 15 000

...Le hic c'est qu'on avoisine déjà les 60 euros au total. :-?
mcarre1
 
Messages: 5987
Inscription: 24 Mai 2003 22:14
Localisation: 06
  • offline

Annonce

Message par Google » 02 Aoû 2008 22:56

Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Aoû 2008 1:29

Avec 2 transfos à etrier, chez Selectronic, on tourne à 22€ au mini, en thorique, à 36€, mais ce n'est pas du 100va, trop gros ! (pour ceux de Selec ...) je me suis fixé 40€ au taquet, ce n'est pas non plus "l'engin de la mort" qu'il faut absolument posseder dans sa colection ! :wink:
Plus qu'a le garder 30 ans pour l'amortir, mais je risque de l'emmener avec moi, au Paradis !!! :(
je verrai ça dans 4 semaines ... et moi, je n'ai pas le Net dans ma campagne ! :evil:
@+ 8)
Fred
Fournisseur de drogues et seringues pour platines vinyles...
fred78600
 
Messages: 359
Inscription: 04 Jan 2008 16:46
Localisation: 95 CORMEILLES en PARISIS

Message » 26 Aoû 2008 23:09

Ca y est, le L113a est fini de remonter, les courants de repos sont réglés à env. 17mV, les RCA nettoyés.
Enfin, j'ai procédé à quelques écoutes comparatives de ce Luxman pendant le week-end.

Récap des modifs:

Remplacement de tous les transistors.
En particulier pour les pilotes et ceux de puissance, par des équivalents un peu plus costauds: 2SA1186 et 2SC2837, 150v 10A contre 120v et 6 ou 8A d'origine.

Remplacement de tous les condensateurs chimiques. En particulier:
J'ai gonflé un peu le filtrage, en remplaçant les deux Nichicon 6800µF par quatre BC056 4700µF.
Pour les 2 condos de liaison entre le préampli et l'ampli, j'ai remplacé les deux chimiques 3.3µF par des Elna Silmic II 10µF.
Pour les 2 condos de liaison du préampli phono, les deux chimiques NP de 3.3µF par des BG-N 4.7µF.
J'ai conservé les condos polystyrène de bypass d'origine.

Image Image

Les amplis en lice pour l'écoute:

Ampli 1, mon amplification habituelle dans le salon:
- préampli HC Rotel RSP-1066 tweaké (liaisons Elna Silmic II, AOP étage stéréo LM4562, Filtrage 2x3300 -> 2x4700µF, découplages des AOP par BC038, bypass plastiques 100nF)
- cable de modulation Mogami 2534 sur RCA Neutrik de base.
- Amplis Atoll AV100 tweakés (liaison en BG-N, chimiques bypassés par plastique 470 ou 100nF).
- cable HP Castorama 4G2.5 de 7m de long.

Ampli 2:
- ce cher vieux (1980 environ) Luxman L113a ressucité. 2x45w (peut-être un poil plus maintenant).
- cable HP Mogami 2921 4x2.5mm² de 2m40 de long

Ampli 3:
- un ampli-tuner stéréo Sony STR-D265 2x50w qui doit avoir une dizaine d'années.
- cable HP Mogami 2921 4x2.5mm² de 2m40 de long

Le reste de la chaine, commun à toutes les écoutes:

- Enceintes Elipson Prestige 3 tweakées (condos Mundorf Suprème; recablage; selfs sur air)
- Lecteur CD Atoll CD100 MkII tweaké (condos de liaison: MKT -> MKP -et- chimique NP -> BG-N; Amortson)
- cable de modulation Galileo sur RCA Neutrik de base.


Les écoutes:

Ca commence par une remise en oreille de mes plages de test préférées sur ma chaine habituelle, puis branchement du Luxman.
Le lecteur cd est branché sur... l'entrée AUX. Bah oui, du temps du L113a, le CD n'était pas né :lol:

Ca commence avec des violons qui sonnent un peu crin-crins, alors je laisse chauffer 10mn (les composants ont déjà eu quelques heures de rôdage dans la cave) et...
Eh éh! C'est pas mal du tout! C'est assez proche et c'est agréable à écouter. :)
Allez, en pinaillant: pas tout à fait autant de transparence, un aigu un poil moins subtil, peut-être un tout petit poil moins de focalisation et de profondeur dans la scène sonore (et encore...), et enfin un grave qui est bien présent mais dont la sècheresse des impacts dans le gros grave passe un peu moins bien (il faudrait peut-être revoir le cablage interne qui est fin et plutôt long - détour par les inters speaker A et B).

Et le Sony?
Dès les premières secondes, holala, c'est n'importe quoi! Moïse aurait-il fendu les sons en deux, comme la mer Rouge? Ils se retrouvent de part et d'autres des enceintes. :o Ah ben flute, dans ma hâte j'ai branché une des enceintes en opposition de phase. :oops:

Une fois corrigé, bon, soyons clair, le Sony est un ampli-tuner stéréo, de puissance comparable au Luxman (le Sony est filtré par deux 6800µF et la datasheet de ses transistors de puissance affiche 150v 10A.) alors "en gros" ça marche aussi bien ...euh ...à première vue!
Seulement voila, sur les bonnes prises de son que je connais bien, c'est la déroute des troupes de Pharaon. La dynamique dans le gros grave est clairement en retrait, d'ailleurs l'extrème grave est tronqué. Le son est un peu brouillon, les timbres sont légèrement simplifiés, ça sonne un peu "déshydraté". Bref, une plage comme la 15 du CD18 de la RDS, qui m'estomaque de réalisme avec l'Atoll, qui est tout de même bien belle avec le Luxman, devient bof-bof avec le Sony. (Je sens qu'il va passer sur la table d'opération celui-la :mdr: ).

:wink:
mcarre1
 
Messages: 5987
Inscription: 24 Mai 2003 22:14
Localisation: 06
  • offline

Message » 27 Aoû 2008 0:17

Du Luxman Tweaké ça marche très bien. J'ai boosté un L-220, il drive sans mal des enceintes à rendement modeste (-90dB).
http://mingyu.labrute.fr Viendez-y vous y faire tanner.
tututpouet
 
Messages: 4701
Inscription: 26 Nov 2006 14:02
Localisation: Paris
  • offline

Message » 26 Jan 2009 15:51

Quelques nouvelles, et deux petits soucis.

J'ai tweaké aussi le petit ampli-tuner stéréo Sony STR-D265:
- Ajout de deux snap-in de filtrage de 2200µF sur les 6800µF existants, et by pass par deux Wima MKS4 470nF.
- Remplacement des deux AOP M5128 par des BB2132 (pas touché au 3e AOP dans le pré-RIAA, vu que l'entrée phono ne servira pas)
- Remplacement des deux condos de 10µF de découplage communs aux deux AOP par deux 100µF
- Découplage de chaque AOP directement sur les pattes d'alim par deux Wima MKS4 470nF
- Remplacement des condos de liaisons chimiques par des Elna Silmic II.

Eh bien là on peut dire que maintenant ce petit Sony fait quasi jeu égal avec le Luxman.
- Le grave a gagné en profondeur et en poids
- Surtout on n'a plus cette sensation de timbres simplifiés et secs :D
- La scène sonore est même un peu meilleure (plus focalisée, plus précise) que le Luxman qui est un poil plus diffus. (*)
- Par contre l'équilibre tonal reste un peu plus clair. En comparaison, le Luxman a une petite rondeur confortable dans le bas medium qui convient bien à mes enceintes françaises.


(*) Ca m'a un peu vexé. Du coup le Luxman est repassé sur le billard. :mdr:
- Remplacement des condos de la boucle de contre-réaction (duo beta) par des Elna Silmic II
- by-pass de certains condos de découplage par des petits Wima.

Je n'ai plus le Sony pour comparer (parti chez ma fille) mais j'ai l'impression qu'il y a une amélioration. En tous cas, j'ai écouté ce week-end la symph. n°3 de Mahler par Boulez, dans la configuration définitive de cette petite chaine (CD723 tweakée, Galileo, et biblios Audience Nova B3 tweakées).
Bien que je n'ai pas mis très fort et que mes biblios écourtent un peu le grave, c'était réjouissant. Belle profondeur de scène, belle dynamique, beaux timbres, de la vie, de l'air, des déflagrations de percussions qui pètent bien (sans en avoir la puissance réelle bien sûr). Quelle joie d'avoir pu ressuciter cet ampli et qu'il sonne aussi bien (merci encore à tous ceux qui m'ont aidé).


Seuls petits soucis:

- Un transfo qui fait du bruit, encore audible à 2m
- L'ampli chauffe un peu avec le volume à zéro, quasi autant qu'en montant le son.

Je ne sais pas si tout ceci est normal et/ou si on peut y faire quelque chose.
mcarre1
 
Messages: 5987
Inscription: 24 Mai 2003 22:14
Localisation: 06
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message