Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Aïe! Distorsion sur ampli de Meridian M2

Message » 26 Nov 2006 12:12

Salut mcarre1 :wink:

Je pétes pas la forme alors j'ai fait rapide :

mcarre1 a écrit:
Un bruit de friture (du genre quand vous jetez un steak dans une poële bien chaude)

Typique d'un bruit thermique de semi-conducteur mais qui peut venir du condo de la contre-réaction et amplifié par les transistor . Difficile de savoir car souvent modulé en même temps par le signal audio .

le couple condo résistance de la boucle de contre réaction, je ne suis pas fichu de trouver où il est :mdr: :oops:

Je penses que c'est ça mais sans l'avoir sous la main c'est coton :roll: Les valeurs souvent utilisés sont 10 Ohms pour la résistance et 22 nF ou 47 nF pour le condo . Désoudes et échanges avec l'autre partie de l'ampli et tu verras bien :wink: Par contre je trouve que ta diode (le point d'intérrogation) à une sale tête :-? ........ou alors c'est la photo 8)

Image

Puis-je me contenter de changer ceux de la voie d'aigu sur une seule enceinte sans risque de déséquilibre?

Les transistors d'origine n'état surement pas appairés , je doutes fort que ça change grand chose . Si il faut ils seront plus proche encore des autres que ce que tu as actuellement :mdr:

Ou sinon, je pourrais peut-être coller des dissipateurs thermiques pour mémoire de carte graphique (j'en ai en rab) sur les transistors.

Je n'en vois STRICTEMENT aucun intêret . Regles ton probléme de friteuse éléctrique , aprés..........si tu t'ennuis............ :D

HC : MPC-HC/5820K/R9 290 Tr-X Vapor-X/Samsung A800B/Coliseum 240C
HIFI : Foobar/Hiface 2+Alim/Furutech FX-Alpha/RDD 1580/ZEF Modul/Explorer 90 SI/Zef MAX/Eurus 2.0
Je déteste qu'on essaie de me faire passer pour un con , j'y arrive très bien tout seul !
McGayver
 
Messages: 22378
Inscription: 12 Déc 2005 1:23
Localisation: Perdu au fin fond du Gers
  • offline

Annonce

Message par Google » 26 Nov 2006 12:12

Publicite

 
Encart supprimé pour les membres HCFR

Message » 26 Nov 2006 23:49

:roll:
Dernière édition par catsiano le 27 Nov 2006 0:03, édité 1 fois.
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 27 Nov 2006 0:01

??? : ne pas confondre une celulle de contre-reaction avec un filtre boucherot



verifie ce tweeter dabord , apres un laps de temp du a l'echauffement de la bobine
il ce peut qu'il y a friction dans son entre_fer
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 02 Déc 2006 0:52

Si c'est le tweeter, c'est très mal barré, Kef et Meridian n'en ont plus, j'ai déjà eu un bol monstre d'en dégotter un sur eBay (encore merci à vincent128). Ma fille m'avait explosé le précédent tweeter en poussant trop fort le volume, c'est aussi pourquoi on suspecte que les transistors sont endommagés.

J'ai déjà eu un problème de friction et ça grésillait, mais pas pareil (c'est vrai que c'était sur un 17cm et pas sur un 52mm). Là, ça ressemble quand même plus à de la saturation.


McGayver, l'idée de rajouter des dissipateurs thermiques, je me disais que ça pourrait diminuer la chauffe des transistors et éviter le problème au moins jusqu'à un certain volume.
Mais je viens de commander un couple MJ15003 MJ15004. Donc wait 'n' see. :wink:
Si à 50 ans tu n'as toujours pas appris à te contenter de ce que tu as, à profiter de tes amis, de ta famille et du grand air, t'as vraiment raté ta vie.
mcarre1
 
Messages: 5987
Inscription: 24 Mai 2003 22:14
Localisation: 06
  • offline

Message » 02 Déc 2006 11:01

T'aurais vraiment pas de bol si le nouveau tweeter était HS :roll:

Comme je t'avais dis , le seul moyen d'en être sur c'est d'éssayer celui de l'autre enceinte . Sinon appelles la maison du haut-parleur à Toulouse , ils seront de dépanner :wink:

Même si le fait de monter des dissipateurs marchais , ça ne ferais que masquer le probléme et si les choses venaient à empirer les dégats pourraient être .....désagréables :-?

Donc wait 'n' see 8)
HC : MPC-HC/5820K/R9 290 Tr-X Vapor-X/Samsung A800B/Coliseum 240C
HIFI : Foobar/Hiface 2+Alim/Furutech FX-Alpha/RDD 1580/ZEF Modul/Explorer 90 SI/Zef MAX/Eurus 2.0
Je déteste qu'on essaie de me faire passer pour un con , j'y arrive très bien tout seul !
McGayver
 
Messages: 22378
Inscription: 12 Déc 2005 1:23
Localisation: Perdu au fin fond du Gers
  • offline

Message » 27 Jan 2007 21:50

:oops:

Merci à tous pour votre aide.
Le coupable est enfin identifié. (en toute dernière ligne pour les pressés :wink: )

[mode 3615 ma vie ON]
comme le temps passe! La période de Noël, on n'a même pas le temps de se retourner. En plus, depuis 5 ou 6 semaines on héberge quelqu'un avec un bébé, donc quasiment jamais le moyen de bricoler et encore moins de faire des tests à niveau suffisant.

Pour couronner le tout, j'ai quand même réussi à faire des travaux pour tirer des lignes dédiées pour le HC donc j'ai dû virer (sectionner) les cables de modulation vers les Meridian car ils passaient par des trous que je devais élargir. (En effet, la chaine est dans une pièce et les enceinte actives dans l'autre)

Ce qui fait que par la suite, je me bornais à tirer un seul cable (rafistolé) à traver la pièce pour tester l'enceinte fautive, en laissant l'autre muette.


J'ai cru devenir fou!

je vais identifier les enceintes par "A" et "B", et suffixer par un "-" celle qui a le tweeter de rechange.
C'est donc l'enceinte A- (à gauche) qui grésillait.

J'ai d'abord changé les transistors un soir. Ca a été une grande première pour moi, avec tresse à dessouder, nettoyage, pâte thermique, ...aux p'tits oignons! J'étais assez fier. Test possible quelques jours plus tard: toujours le problème sur A-. :(
Donc ce n'était pas les transistors.

Le composant noir avec marqué 75 ne chauffe pas. Par contre les résistances sur la section de filtrage sont brûlantes. Au bout d'un long moment les composants voisins sont bien chauds aussi.

Alors j'ai interverti les sections de filtrage (parce que c'était très facile et rapide à faire, elles sont simplement enfichées). Toujours le probleme sur A-.
Donc ça ne venait pas du filtre actif.

Puis j'ai fini par me décider à rebrancher le fer pour intervertir les deux tweeters. Et sur l'enceinte A+ (avec le "bon" tweeter) le problème était toujours audible. :o
Donc ce n'était pas non plus le tweeter. (hein? logiquement!)

Alors j'ai interverti les enceintes et mis la A+ à droite et la B- à gauche, et ce coup-là c'était la B- qui grésillait. :o

Pour être sûr que ce n'était pas le préampli j'ai croisé les cables de moduls et toujours le probleme sur l'enceinte de gauche (B-).

Pour être sur que ce n'était pas le raccordement au secteur, (quand je vous dis que j'ai cru devenir fou) j'ai alors raccordé l'enceinte de gauche à une autre prise de courant avec un autre cable secteur et toujours le probleme.

J'ai alors remis la A+ à gauche et la B- à droite et ce coup-ci le problème était à droite.

:o :evil: :idee:
Je me suis décidé à tirer deux cables pour faire marcher les deux et j'ai enfin compris que le "bon" tweeter à un certain niveau fait un peu de distorsion, ce que j'avais pris pour le problème. :roll: :oops: :oops: :oops: Mais c'est rien à coté de l'autre.
[mode 3615 ma vie OFF]

Donc c'est bien le tweeter de remplacement le fautif :cry: A la réflexion, s'il était dispo quelque part c'est peut-être qu'il ne servait pas pour une bonne raison :-?
Si à 50 ans tu n'as toujours pas appris à te contenter de ce que tu as, à profiter de tes amis, de ta famille et du grand air, t'as vraiment raté ta vie.
mcarre1
 
Messages: 5987
Inscription: 24 Mai 2003 22:14
Localisation: 06
  • offline

Message » 31 Jan 2007 16:07

Je vais te pendres !!!!! :mdr:

Quand je penses qu'à l'époque je t'avais dit en mp de commencer par intervertir les hp d'une enceinte à l'autre avant de te lancer dans des trucs de oufs :roll: 8)

En ce moment en mp j'ai un gars à qui j'ai promis la lapidation :D Je crois que je vais garder 2/3 cailloux "pour te les offrir" :lol:

Sérieusement , tu vas faire quoi du coup ? :-?
HC : MPC-HC/5820K/R9 290 Tr-X Vapor-X/Samsung A800B/Coliseum 240C
HIFI : Foobar/Hiface 2+Alim/Furutech FX-Alpha/RDD 1580/ZEF Modul/Explorer 90 SI/Zef MAX/Eurus 2.0
Je déteste qu'on essaie de me faire passer pour un con , j'y arrive très bien tout seul !
McGayver
 
Messages: 22378
Inscription: 12 Déc 2005 1:23
Localisation: Perdu au fin fond du Gers
  • offline


Retourner vers Amplis et Préamplis



cron