Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Alimentation ampli el84

Message » 24 Nov 2004 23:15

J'ai un ampli à tubes composées de 2x4 el84 en single end (shema quatuor de LED 2x20 w en classe A)

Il genere une ronflete de type 50Hz de niveau constant qqsoit la position du volume.

J'ai examiné l'alimentation haute tension. Elle est composée d'un transformateur torique avec un seul enroulement secondaire de 136V suivi d'un doubleur de tension composée de deux diodes et de deux condensateur de 100 mF suivie de 6 condensteurs de 100 mF avec entre chaque condensateur des resistance.

J'aurai Trois questions à vous poser sur l'origine de cette ronflette.

- J'ai remarqué que le transformateur chauffe teriblement (je me brule la main dessus)
un transformateur qui fonctionne en saturation peut-il generer une ronflete ?

- Remplacer le doubleur de tension par un schema classique d'alimentation avec un transfo à double enroulement et deux diodes reduirai la ronflette ?

- A quoi cela sert de mettre des resistances serie dans une alimentation ? cela n'altere pas sa qualité ?
lubi
 
Messages: 128
Inscription: 10 Mai 2004 9:23
  • offline

Annonce

Message par Google » 24 Nov 2004 23:15

Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Nov 2004 23:18

salut

ca n'est pas normal que ton transfo soit si chaud. il fait quelle puissance ?

le doubleur de tension n'est pas vraiment le schéma d'alimentation idéal. tu as le schéma ?

les résistances entre les condos servent a filtrer la tension pour la rendre plus propre.

ta ronflette vient néanmoins probablement d'un mauvais cablage de la masse.
ampli diy tda7294, peerless sputnik 14-2, preamp kaneda, dac tda1541, ampli 8W le monstre, clone audionote az3, philips cd723 édition spéciale FB 21th anniversary, platine DIY en cours
apolon34
 
Messages: 2176
Inscription: 24 Mar 2003 15:57
Localisation: Rouen (76)

Ronflette et Alimentation

Message » 27 Nov 2004 5:03

Pour une alimentation en doubleur, il faut que le transformateur puisse fournir le quadruple de l’intensité prévue.
Pour un double push-pull EL84 en classe A, cela doit ne dois pas être loin d’ 1 ampère.
100 µF en doubleur c’est limite, surtout en classe A, 220 à 330 µF voir 400 µF, serait plus approprié.
Sinon cela chauffe comme une cocote minute, sauf que quand ces cuits cela ne siffle pas cela brûle !
Transformateur ACEA calculé trop juste donc problème, ces que jais lu sur certains forums.
Pour info le double push-pull EL84 ce n’est pas stable, et tu auras toujours des problèmes !
Il y aura peut-être une solution en remplaçant les EL84 pour des tubes différents mais possédant une impédance de charge très proche !
Pour le moment c’est à l’étude.
Vérifie les masses, où trouve un appareil que l’on appelle Signal Tracer, qui permet de suivre à la trace un signal audio de l’entrée jusqu’a la sortie étage par étage, ce qui te permet de trouver l’étage fautif, et de chercher ou se situe le problème.
Bonne journée.
8)
Le-Lampiste
 
Messages: 245
Inscription: 21 Aoû 2004 18:31
Localisation: BRETAGNE ILLE EST VILAINE
  • offline

Message » 27 Nov 2004 18:51

Le-Lampiste a écrit:Pour une alimentation en doubleur, il faut que le transformateur puisse fournir le quadruple de l’intensité prévue.
Pour un double push-pull EL84 en classe A, cela doit ne dois pas être loin d’ 1 ampère.
100 µF en doubleur c’est limite, surtout en classe A, 220 à 330 µF voir 400 µF, serait plus approprié.
Sinon cela chauffe comme une cocote minute, sauf que quand ces cuits cela ne siffle pas cela brûle !
Transformateur ACEA calculé trop juste donc problème, ces que jais lu sur certains forums.
Pour info le double push-pull EL84 ce n’est pas stable, et tu auras toujours des problèmes !
Il y aura peut-être une solution en remplaçant les EL84 pour des tubes différents mais possédant une impédance de charge très proche !
Pour le moment c’est à l’étude.
Vérifie les masses, où trouve un appareil que l’on appelle Signal Tracer, qui permet de suivre à la trace un signal audio de l’entrée jusqu’a la sortie étage par étage, ce qui te permet de trouver l’étage fautif, et de chercher ou se situe le problème.
Bonne journée.
8)


J'ai commandé un transfo 2x225V 2x0,5A chez magnetic. Je l'attend pour recabler proprement l'alim.

Que veux tu dire pour les el84 qui ne sont pas stables ? Pense tu qu'il serai preferable de remplacer les el84 par des 6V6 ?
lubi
 
Messages: 128
Inscription: 10 Mai 2004 9:23
  • offline

Ampli double push-pull EL84

Message » 27 Nov 2004 20:54

Bonjour, le simple push-pull EL84 fonctionne très bien, il y a eu de nombreux modèles à l’époque des tubes, et des modèles de course comme le Roger, avec transformateur de sortie de haute qualité, le double push-pull lui ne se stabilise pas.
Un concepteur d’ampli à tube, à essayer, et comme il n’est jamais arrivé à trouver une solution pour stabiliser l’ensemble, il a abandonné le projet.
Tu ne trouve pas d’amplificateur vintage en double push-pull EL84, il connaissait le problème.
Je n’ai pas entendu dire qu’un double push-pull 6V6 pause problème, ils sont rare mais cela a existé, sur des ampli guitare me semble t’il.
Pour l’alimentation, utilise une inductance de filtrage en remplacement de la résistance, le lissage de la tension et bien meilleur, surtout avec des diodes ou la commutation est plus forte.
Pour le filtrage de tête comme tu passes en mode classique, tu peux mettre 220 µF ce sera suffisant.
Si tu ne possède pas de 6V6 prendre de Mazda à la Cave aux Tubes à Francoville dans le 95, leur qualité est excellente et leur prix raisonnable.
Une fois remis en fonction, fais-le régler en distorsion d’intermodulation, afin d’obtenir les meilleurs résultats possibles.
Bonne journée.
:)
Le-Lampiste
 
Messages: 245
Inscription: 21 Aoû 2004 18:31
Localisation: BRETAGNE ILLE EST VILAINE
  • offline

Message » 27 Nov 2004 22:17

Je precise que dans mon ampli les el84 ne sont pas en push pull. Elles sont en parallèles. (C'est un Single End) Cela change les données du problème de stabilité ?
lubi
 
Messages: 128
Inscription: 10 Mai 2004 9:23
  • offline

Montage parallèle

Message » 27 Nov 2004 23:34

Ce type de montage était marginal à l’époque des tubes, donc je ne possède pas d’informations précise sur ce point, seul la mesure permettra de vérifier si cela reste stable ou si le % de distorsion se décale après un certain temps de fonctionnement. :)
Le-Lampiste
 
Messages: 245
Inscription: 21 Aoû 2004 18:31
Localisation: BRETAGNE ILLE EST VILAINE
  • offline

Message » 28 Nov 2004 2:14

ton chauffage il est en continu ou en alternatif ?

si c'est de l'alternatif, ca vient probablement de la ton problème.
ampli diy tda7294, peerless sputnik 14-2, preamp kaneda, dac tda1541, ampli 8W le monstre, clone audionote az3, philips cd723 édition spéciale FB 21th anniversary, platine DIY en cours
apolon34
 
Messages: 2176
Inscription: 24 Mar 2003 15:57
Localisation: Rouen (76)

Message » 28 Nov 2004 12:25

Le chauffage est en courant continu.

Vous connaissez à peux pres les temps de livraison de chez Magnetic à Toulouse ?
Je suis impatient de faire mes essais ...
lubi
 
Messages: 128
Inscription: 10 Mai 2004 9:23
  • offline

Alimentation filament

Message » 29 Nov 2004 5:01

L’alimentation des filaments des lampes en continu n’apporte rien, on travaille en tension assez élevée, et ce sont des tubes à chauffage indirect, un simple potentiomètre d’équilibrage sur l’enroulement, filament suffit.
Inutile de faire des acrobaties pour alimenter en continu, surtout que la puissance n’est pas négligeable.
:)
Le-Lampiste
 
Messages: 245
Inscription: 21 Aoû 2004 18:31
Localisation: BRETAGNE ILLE EST VILAINE
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message