Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Alimentation et dissipation type mosquito / le monstre / zen

Message » 26 Jan 2007 19:58

ton alim est symetrique, et tu ne montes pas les resistances...

Phill
"une vérité qui dérange", le film qu'il faut voir .
phill
 
Messages: 2565
Inscription: 15 Jan 2003 22:59
Localisation: 34

Annonce

Message par Google » 26 Jan 2007 19:58

Publicite

 
Encart supprimé pour les membres HCFR

Message » 26 Jan 2007 22:34

merci phill

Au secours je suis en train de règlé et ...

Autant le courrant de repos entre le condo + et le + ampli est stable 1,01 (l'objectif étant 1, le multi met même un signe moins ?) autant en sortie du HP ça n'arrete pas de faire le yoyo je passe de 5 à 30mv. 9a ne cesse de monter jusqu'a 30MV puis ça redescend, ...

C'est grave docteur, bon je redescends et j'essaye la voie de droite) pour info ça fait plus de 45 mn qu'il tourne les fet sont à 37 degré la plaque alu dérrière 23 environ. Mesures réalisées avec un thermo infrarouge fiable ...
Xmos, Amanero, rasberry, cdpro lf , SL1200 technics, riaa Idefixes, 24 TDA 1543, TDA 1541 avec I/V N. Pass, AD1955 Spencer, ASRC+W8740, Préampli Fet C. Spencer, F4, F5, Mini Aleph, zenotron, ampli tube divers, paradigm Monitor et Troels Sesa, ...
gil-garcia
 
Messages: 1804
Inscription: 05 Aoû 2003 12:21
Localisation: 77
  • offline

Message » 26 Jan 2007 23:29

j'ai pas pu attendre et suivre les conseils de philby, je viens de lui coller une vielle paire de biblio et ben vous savez quoi, pas une seule étincelle, ça marche lol et même pas de ronflette, je suis tout ému et content comme si je venais de gagner la coupe du monde ....


:mdr: :mdr: :mdr: :mdr: :mdr: :mdr: :mdr: :mdr: :mdr: :mdr: :mdr: :mdr:
:D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D
Xmos, Amanero, rasberry, cdpro lf , SL1200 technics, riaa Idefixes, 24 TDA 1543, TDA 1541 avec I/V N. Pass, AD1955 Spencer, ASRC+W8740, Préampli Fet C. Spencer, F4, F5, Mini Aleph, zenotron, ampli tube divers, paradigm Monitor et Troels Sesa, ...
gil-garcia
 
Messages: 1804
Inscription: 05 Aoû 2003 12:21
Localisation: 77
  • offline

Message » 27 Jan 2007 0:21

:wink:
"une vérité qui dérange", le film qu'il faut voir .
phill
 
Messages: 2565
Inscription: 15 Jan 2003 22:59
Localisation: 34

Message » 27 Jan 2007 9:36

Ah, un conseil, à chaque fois que tu le déménage, vérifie à l'ohm-mètre l'isolation des transistors, des entrées et sorties.

C'est comme ça que j'ai trouvé une boucle de masse sur la voie de droite de mon Zenquito en rentrant de chez toi ;)
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 28 Jan 2007 13:38

Image

Je vous présente après vous avoir posé de nombreuses questions aussi basiques les une que les autres mes deux premières réalisations;

Tout c'est paasé sans encombres et cela grace à vous tous et à votre patience.

Sur la gauche vous avez le zenotron et sur la droite un UGS. Ils tournent actuellemt sur mes fostex car les SA2K ne sont pas encore cablées. A l'aide maousse, fait chauffer le weller pour les selfs.

Donné pour 2X16w en classe A ça pousse largemment pour des Fostex en 8 ohm dans ma petite salle HC. bon il reste à faire des écoutes et le comparer au zenquito de maousse ou les modules hyper de billbes voir son CL3.


Autre chose, je lance un appel à celui ou ceux qui disposeraient d'un AX. Qui pourrait me consacrer un peu de temps pour me le faire écouter et ainsi me faire une idée précise de la qualité de celui-ci comparé à mes amplis actuels.
A tester sur les SA2K pour savoir si la puissance est suffisante.

Bon c'est pas fini, reste à mettre en boite l'UGS, terminer la façade du ZENO et faire un Riaa, puis un lecteur digne de ce nom

j'ai essayé de suivre autant que possible vos reccommandations concrnant le cablage , la seule chose non restectée est le pasage de la masse des HP qui suivent sur le point central les autres masses et le signal de la source. Il reste untruc qui me chagrine, les RCA ne sont pas isolées du chassis comme cela est préconisé par JMP, cela signifie que si je raccorde le chassis à la terre, j'ai une boucle de masse. je crois que je vais déssoudé, isolé ces RCA et mettre le chassis à la terre. on verra bien si j'ai une ronflette.

Maintenant se pose un nouveau probléme existenciel à savoir.

1 Je réalise maintenat la version trois voies du zeno pour alimenter la centrale et les AR et je me lance dans un aleph x pour la hifi et les SA2K
2. Je passe le zeno pour les voies arrières et je me lance dans la réalisation de trois blocs MONO full balanced en classe A pour une utilisation HC et Hifi sur la base du zenquito.

Vous en pensez quoi ? La solution 1 doit être plus onéreuse, plus risquée en terme de réalisation mais peut être plus performante .... Par contre je me sens plus dans mes basquettes pour faire la 2 (pas de problèmes de pCB, de composants, d'appairage, ... d'adaptation des valeurs en fonction de la solution retenue°
Xmos, Amanero, rasberry, cdpro lf , SL1200 technics, riaa Idefixes, 24 TDA 1543, TDA 1541 avec I/V N. Pass, AD1955 Spencer, ASRC+W8740, Préampli Fet C. Spencer, F4, F5, Mini Aleph, zenotron, ampli tube divers, paradigm Monitor et Troels Sesa, ...
gil-garcia
 
Messages: 1804
Inscription: 05 Aoû 2003 12:21
Localisation: 77
  • offline

Message » 02 Fév 2007 10:59

bon, pouvez-vous me dire si cela est normal ...

Lorsque l'ampli est froid et que je monte le volume j'ai des plocs, plocs réguliers , cela disparaît ensuite. pas de problème à faible niveau.

A l'allumage l'offset monte à 600mv et va descendre progressivement autour des 30mv, ça met au moins 10 bonnes minutes.

Je suis perplexe .....
Xmos, Amanero, rasberry, cdpro lf , SL1200 technics, riaa Idefixes, 24 TDA 1543, TDA 1541 avec I/V N. Pass, AD1955 Spencer, ASRC+W8740, Préampli Fet C. Spencer, F4, F5, Mini Aleph, zenotron, ampli tube divers, paradigm Monitor et Troels Sesa, ...
gil-garcia
 
Messages: 1804
Inscription: 05 Aoû 2003 12:21
Localisation: 77
  • offline

Message » 02 Fév 2007 13:07

l'offset, c'est normal, les plocs, ben ton potard, il est bien?
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 02 Fév 2007 13:40

je sais pas c'est le alps de la CG il est branché sur ugs vais essayer de brancher le micomega pour voir.

Et que l'offset ne soit pas stable c'est normal même après 30 minutes aussi, des variations importantes de 20mv environ

le courrant de repos ne bouge pas d'un yota lui.


edit :
bon je viens de voir un post de fredouille un peu plus bas avec ce type de pb. Je vais vérifier fixation s et soudures ...
Xmos, Amanero, rasberry, cdpro lf , SL1200 technics, riaa Idefixes, 24 TDA 1543, TDA 1541 avec I/V N. Pass, AD1955 Spencer, ASRC+W8740, Préampli Fet C. Spencer, F4, F5, Mini Aleph, zenotron, ampli tube divers, paradigm Monitor et Troels Sesa, ...
gil-garcia
 
Messages: 1804
Inscription: 05 Aoû 2003 12:21
Localisation: 77
  • offline

Message » 02 Fév 2007 16:42

fredouille, il avait un grand swing d'offset, ce n'est pas ton cas ;)
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 02 Fév 2007 16:49

gil-garcia a écrit:Et que l'offset ne soit pas stable c'est normal même après 30 minutes aussi, des variations importantes de 20mv environ



Tu as fermé ton boîtier ?

Souffle sur les transistors d'entrée de ton zenotron, et regarde l'offset...

Philippe
Philby
 
Messages: 9608
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 02 Fév 2007 18:59

Gaffe au voltmètre !
Je ne suis pas parvenu à régler mon offset avec mon multimètre à 4 sous. J'ai alors emprunté un Métrix qui donnait des valeurs de plusieurs dizaines de mV rien qu'en approchant les touches des sortie HP, sans entrer en contact. Seul un voltmètre pro de labo s'est montré suffisamment précis à la tache ... (+/-3mV).

Même pour le bias, j'avais réglé mon mini zen pour casque avec mon truc de bazarre et j'ai profité de l'emprunt du vrai voltmètre pour le contrôler. J'étais bien loin du bias visé avec une belle différence ensuite à l'écoute (débarrassé de ce sentiment de frustration qu'il me donnait auparavant). Par contre ma petite merd.. donne des valeurs correctes à des niveaux de plusieurs volts.

Maintenir le voltmètre le plus loin possible de l'ampli pdt la mesure... mais surtout pas de conclusion avant d'être certain des valeurs :)
Bonne continuation, amicalement, Laurent
Lau700
 
Messages: 201
Inscription: 04 Juil 2006 16:14
  • offline

Message » 03 Fév 2007 1:50

le boitier est ouvert, le dessus seulement.
je vais essayer de soufler dessus lol.et y coller un ventilo
concernant les multi j'ai les modèles selectro à pas cher 30, 40 euros. je vais les éloigner pour voir.

Merci je tente demain ...
Xmos, Amanero, rasberry, cdpro lf , SL1200 technics, riaa Idefixes, 24 TDA 1543, TDA 1541 avec I/V N. Pass, AD1955 Spencer, ASRC+W8740, Préampli Fet C. Spencer, F4, F5, Mini Aleph, zenotron, ampli tube divers, paradigm Monitor et Troels Sesa, ...
gil-garcia
 
Messages: 1804
Inscription: 05 Aoû 2003 12:21
Localisation: 77
  • offline

Message » 03 Fév 2007 9:14

Il te faut fermer le boitier, sinon, le moindre souffle d'air va emballer l'offset.

Philippe
Philby
 
Messages: 9608
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 04 Fév 2007 2:41

the incredible philby ....

Plus je soufle plus l'offset monte. je suis sur le C...
c'est vrai, jamais j'aurais imaginé un tel phénomène ....
On ferme le boitier l'offset baisse illico et se stabilise presque j'ai tout de même des variations, mais cela a bien diminué. Au lieu de partir d'un offset assez haut de 600 mVet qui diminue pour arriver vers les 20, 30 je démarre à 45 et je me stabilise vers :

De - 4 à 4 sur la voie droite
de 15 à 20 sur la gaucje.

jen ai aussi profité pour vérifier et ajuster le serrage des fets
Encore quelques tours de tournevis pour affiner tout ça avant d'attaquer la version3 CX
Un ugs, avec un zenotron et une paire de fostex 127 FE c'est pas du thdg, mais le rapport qualité prix me semble très bon ...
Lundi je post le guide du zenotron pour les nuls
Xmos, Amanero, rasberry, cdpro lf , SL1200 technics, riaa Idefixes, 24 TDA 1543, TDA 1541 avec I/V N. Pass, AD1955 Spencer, ASRC+W8740, Préampli Fet C. Spencer, F4, F5, Mini Aleph, zenotron, ampli tube divers, paradigm Monitor et Troels Sesa, ...
gil-garcia
 
Messages: 1804
Inscription: 05 Aoû 2003 12:21
Localisation: 77
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message