Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: DivXFR et 4 invités

Amélioration et règlage ampli vintage

Message » 21 Aoû 2014 13:56

gil-garcia a écrit:Je mesure les transistors et j'obtiens bien sur le second une valeur qui correspond à la moitié de la valeur du premier.

Néanmoins, potar à fond, il est toujours impossible d'atteindre une valeure inférieure à 70mv sur la r de 0.5V

L'ampli ne chauffe plus ...

J'ai lu qq part sur un forum qu'il fallait 30 à 40ma soit de 15 à 20mv. je suis à + de 3X


Peut-être un problème de gain des transistors que tu as changé!
STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1726
Inscription: 01 Mai 2005 21:28
  • offline

Annonce

Message par Google » 21 Aoû 2014 13:56

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Aoû 2014 15:31

Le souci c'est que perso je n'ai rien changé, c'est l'ancien prorio qui a fait des modifs et je sculte toutes les cartes pour essayer de trouver tout ce qu'il a pu changer.
Il a changé tous les drivers et transistors de puissance.
Xmos, Amanero, rasberry, cdpro lf , SL1200 technics, riaa Idefixes, 24 TDA 1543, TDA 1541 avec I/V N. Pass, AD1955 Spencer, ASRC+W8740, Préampli Fet C. Spencer, F4, F5, Mini Aleph, zenotron, ampli tube divers, paradigm Monitor et Troels Sesa, ...
gil-garcia
 
Messages: 1804
Inscription: 05 Aoû 2003 12:21
Localisation: 77
  • offline

Message » 21 Aoû 2014 16:11

Il faudrait que tu compares les gains des transistors du canal qui fonctionne bien avec ceux de l'autre canal!
STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1726
Inscription: 01 Mai 2005 21:28
  • offline

Message » 23 Aoû 2014 20:19

Pour fiscal, la tension d'alim est de 42V

La voie droite défectueuse est montée en 547 B , 250 de HFE
La voie gauche en BC 546 A , hfe de 150.

J'ai tout enlevé et c'est remplacé par des tulipes pour faire des tests, même les TIP qui sont maintenant reliés par câble.

reste à commander les bons composants

Merci
Xmos, Amanero, rasberry, cdpro lf , SL1200 technics, riaa Idefixes, 24 TDA 1543, TDA 1541 avec I/V N. Pass, AD1955 Spencer, ASRC+W8740, Préampli Fet C. Spencer, F4, F5, Mini Aleph, zenotron, ampli tube divers, paradigm Monitor et Troels Sesa, ...
gil-garcia
 
Messages: 1804
Inscription: 05 Aoû 2003 12:21
Localisation: 77
  • offline

Message » 23 Aoû 2014 20:21

As-tu essayé de mettre le 546 à la place du 547 ?
STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1726
Inscription: 01 Mai 2005 21:28
  • offline

Message » 24 Aoû 2014 22:06

Bonjour

Donc je confirme, les MJE1503x soutiendront largement la charge.

En cequi concerne les BC, du 546 au 550, ce sont les mêmes, il n'y a que la tension Vce max qui change, et le bruit faible pour les 549 et 550 (donc mieux adaptés à l'audio).
Bref, tout celà est très bien, mais ne réglera pas ton problème d'équilibrage. Il faudrait que tu compares les tensions sur chaque points critiques, en particulier à chaque emmetteur ou collecteur des tes transistors. Et aussi aux bornes des boitiers de diodes, et des transistors du Vbe multiplier, qui polarisent les drivers. Je pense qu'il doit y avoir un composant défectueux quelque part, et c'est la méthode que j'emploierai pour le découvrir.

bon courage!

PS: je me souviens vaguement du son des ampli scott de ces années. je pense que çà vaut le coup de persevérer!
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 25 Aoû 2014 15:27

merci pour les conseils.

J'ai tout démonté et tout remis à neuf, du moins en ce qui concerne la partie ampli avec mon stock de composants dont du panasonic FC, de l' orange drop et du BC547B. Et oui du B et ça marche

Il marche enfin et les mesures sont bonnes. je vais néanmoins commander les composants proposés par fiscal.

Et bien il est étonnant cet ampli. En terme de conception, je vais dire qu'il n'a rien à voir avec mes grosses alimentations Diy, un routage qui privilégie le chemin le plus direct, une connectique de qualité, ....

Il marche et je trouve qu'il sonne très bien, j'en suis ravi associé avec des cabasses prame et Bisquine.



Maintenant je me lance dans le revox B77 et sansui Au 400
Xmos, Amanero, rasberry, cdpro lf , SL1200 technics, riaa Idefixes, 24 TDA 1543, TDA 1541 avec I/V N. Pass, AD1955 Spencer, ASRC+W8740, Préampli Fet C. Spencer, F4, F5, Mini Aleph, zenotron, ampli tube divers, paradigm Monitor et Troels Sesa, ...
gil-garcia
 
Messages: 1804
Inscription: 05 Aoû 2003 12:21
Localisation: 77
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message