Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Ampli à base LME 49830 avec Mosfet latéral

Message » 15 Oct 2015 16:53

Bonjour

Comme il me restait des LME 49830, d'une commande précedente, j'ai commandé des PCB ici http://www.diyaudio.com/forums/vendors-bazaar/237152-wire-official-boards-all-projects-available-here-bal-bal-se-se-lpuhp.html

Voir le sujet sur diyaudio http://www.diyaudio.com/forums/solid-state/196932-wire-amp-class-ab-power-amplifier-based-lme49830-lateral-mosfets.html

Les PCB sont tout petits
Toutes les résistances et toutes les capas ( à part les capas d'alim) sont en CMS.

J'ai eu quelques problèmes au début, j'avais des oscillations HF ( entre 7 et 7.5 Mhz), mais en mettant un Zobel sur la sortie, tout est revenu dans l'ordre.

D'ailleurs Androuski avait posé la question sur diyaudio, car la note d'application préconisait un Zobel.

http://www.diyaudio.com/forums/solid-st ... s-248.html

IMG_20151015_163604.jpg


IMG_20151015_163621.jpg


Sur la dernière photo, on voit d'ailleurs le Zobel cablé en provisoire

Les Mosfet sont des ALF08 P ou N 16V
Jean-Philippe
razzortec
Membre HCFR
Membre HCFR
 
Messages: 1287
Inscription: 05 Fév 2008 22:25
Localisation: 68
  • offline

Annonce

Message par Google » 15 Oct 2015 16:53

Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Oct 2015 18:51

Oui,
d'ailleurs je suis resté assourdi par l'absence de réponse :lol:

Je suis très curieux de ton retour, parce que j'ai aussi un petit projet sous-marin ultra compact autour d'un LME49830.... j'ai renoncé sans le dire (chuis pas fier :oops: ) au projet du mini ampli de JIM, parce qu'avec le recul je pense que ça dépasse mes compétences. Je partagerai peut-être mon montage prochainement, du coup je posterai sur ce fil :D

Comment tu alimentes le bouzin ? Tu utilises l'alim séparée pour le LME ? Entrée symétrique ? C'est silencieux ?
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14805
Inscription: 14 Mar 2007 14:43
  • offline

Message » 15 Oct 2015 20:00

En attendant c'est juste du test avec une alim +/- 25V, les alims du LME et des Mosfet ponté

J'ai pas encore testé sur un HP,mais ça viendra
Entrée asymétrique

Pas de problème pour poster ici;
Jean-Philippe
razzortec
Membre HCFR
Membre HCFR
 
Messages: 1287
Inscription: 05 Fév 2008 22:25
Localisation: 68
  • offline

Message » 15 Oct 2015 21:00

razzortec a écrit:En attendant c'est juste du test avec une alim +/- 25V, les alims du LME et des Mosfet ponté

J'ai pas encore testé sur un HP,mais ça viendra
Entrée asymétrique

Pas de problème pour poster ici;


Tu entres sur un condo de liaison ?
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14805
Inscription: 14 Mar 2007 14:43
  • offline

Message » 15 Oct 2015 22:40

Oui, un 330µ à l"entrée.
Jean-Philippe
razzortec
Membre HCFR
Membre HCFR
 
Messages: 1287
Inscription: 05 Fév 2008 22:25
Localisation: 68
  • offline

Message » 17 Oct 2015 19:44

razzortec a écrit:Oui, un 330µ à l"entrée.

oops.
3.3uF tu veux dire sans doute...
audiophile : personne qui achète de la musique pour écouter son matériel au lieu de faire l'inverse!
alkasar
Contributeur HCFR
Contributeur HCFR
 
Messages: 11343
Inscription: 29 Nov 2005 22:47
Localisation: Neuf deux

Message » 17 Oct 2015 23:28

Non,
c'est bien 330µf dans le schéma. Electrochimique... les notes d'appli TI recommandent 10µf, ou préconisent même pas de capa d'entrée, d'après leurs tests c'est mieux sans. C'est une tarte à la crème audiophile la bannissement du condo de liaison en entrée, mais quand c'est dit dans une note d'appli TI ça prend tout de suite plus de poids. A moins que ce ne soit purement commercial, ce qui est bien possible.
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14805
Inscription: 14 Mar 2007 14:43
  • offline

Message » 17 Oct 2015 23:42

edit: c'est une entrée différentielle, j'avais pas vu.

330µF reste étonnant, mais bon why not.
audiophile : personne qui achète de la musique pour écouter son matériel au lieu de faire l'inverse!
alkasar
Contributeur HCFR
Contributeur HCFR
 
Messages: 11343
Inscription: 29 Nov 2005 22:47
Localisation: Neuf deux

Message » 18 Oct 2015 0:24

re-edit : en cherchant, je trouve que l'impédance d'entrée en différentiel est de 1,2k seulement.

Fc = 1/(2*Pi*R*C) avec R=1.2k et C=330µF ca fait Fc=0,4Hz
Ils doivent avoir une sacré bonne raison de préconiser autant !

Ceux qui ont pondu ce schéma l'ont justifié ?
audiophile : personne qui achète de la musique pour écouter son matériel au lieu de faire l'inverse!
alkasar
Contributeur HCFR
Contributeur HCFR
 
Messages: 11343
Inscription: 29 Nov 2005 22:47
Localisation: Neuf deux

Message » 18 Oct 2015 16:20

alkasar a écrit:re-edit : en cherchant, je trouve que l'impédance d'entrée en différentiel est de 1,2k seulement.

Fc = 1/(2*Pi*R*C) avec R=1.2k et C=330µF ca fait Fc=0,4Hz
Ils doivent avoir une sacré bonne raison de préconiser autant !

Ceux qui ont pondu ce schéma l'ont justifié ?


Aucune idée
Jean-Philippe
razzortec
Membre HCFR
Membre HCFR
 
Messages: 1287
Inscription: 05 Fév 2008 22:25
Localisation: 68
  • offline

Message » 21 Oct 2015 10:02

Bonjour

Cet ampli peut être utilisé en symétrique ou en asymétrique. Dans le second cas, je pense qu'il est préférable de baisser la valeur du condensateur de liaison vers 4,7/10u, et du coup d'utiliser du polypro. Dans le premier, il faut bien sûr conserver la symétrie.
Avoir deux filtres passe haut avec une Fc trop proche n'est jamais conseille, cela risque de créer des oscillations.
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 21 Oct 2015 16:22

Ok merci
Pour une utilisation en asymétrique, je vais surement remplacer la capa d'entrée

En tout cas, l'ampli marche du 1er coup
Au niveau du bias, très peu de différence entre la branche positive et négative.
Jean-Philippe
razzortec
Membre HCFR
Membre HCFR
 
Messages: 1287
Inscription: 05 Fév 2008 22:25
Localisation: 68
  • offline

Message » 22 Oct 2015 10:08

Tu as la possibilité de le tester sur une compression ? Je serais curieux de savoir si ça fait du bruit. Le "problème" avec le LME c'est qu'on ne peut pas descendre le gain sous 26db....
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14805
Inscription: 14 Mar 2007 14:43
  • offline

Message » 22 Oct 2015 10:58

Bonjour

C'est normal que le biais soit identique dans les deux branches sinon ça signifierait qu'il y a une tension d'offset.

Peux tu nous dire ce que tu utilises comme alimentation?
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 22 Oct 2015 13:14

En attendant , je teste avec une alim composé de LM317 et 337et cablé en alim variable.

Je monte au max à +/- 25 V

Androus, je teste dès que possible sur une comp
Jean-Philippe
razzortec
Membre HCFR
Membre HCFR
 
Messages: 1287
Inscription: 05 Fév 2008 22:25
Localisation: 68
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message